X
Tap here to go to the mobile version of the site.

Support Forum

cannot view youtube new look the screen is just blank white

Posted

last few days this has been happening. however, I researched on google and I found an article on youtube/new and it worked until I closed it.the address bar shows the correct info but the screen is blank and I did clean the cache on firefox still the same problem.

last few days this has been happening. however, I researched on google and I found an article on youtube/new and it worked until I closed it.the address bar shows the correct info but the screen is blank and I did clean the cache on firefox still the same problem.

Chosen solution

gather around boys and girls and I will tell you a story about a dude who was running version ff 55.03 with u tube HTML 5 along side pop up blocker strict when he decides to use u tube new and finds a blank screen, oh dear what to do he gathers his thoughts and decides to disable both. The add on's pop up blocker strict must be disabled and u tube HTML 5 removed so you will not get a blank screen and all will be right with the world again.

Read this answer in context 0
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 26.0 r0

Application

  • Firefox 55.0.3
  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:55.0) Gecko/20100101 Firefox/55.0
  • Support URL: https://support.mozilla.org/1/firefox/55.0.3/WINNT/en-US/

Extensions

  • Activate Reader View 0.0.7 (@activatereaderview)
  • adaware ad block 1.5.2.0 (AdBlockerLavaSoftFF@lavasoft.com)
  • AdBlock 3.4.1 (jid1-NIfFY2CA8fy1tg@jetpack)
  • Adblock Plus 2.9.1 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • AdBlocker for YouTube™ Video 0.1.5 (jid1-w4wG5nJhx4LJZr@jetpack)
  • AdBlocker Ultimate 2.28 (adblockultimate@adblockultimate.net)
  • Adguard AdBlocker 2.6.7 (adguardadblocker@adguard.com)
  • Better Reader 8.3 (betterreader@darktrojan.net)
  • Bluhell Firewall 2.6.4 ({6BB5760D-F97E-421B-AF5B-8457A90C3CED})
  • Cleanest Addon Manager 7.1 (cam@sdrocking.com)
  • Disconnect 5.18.21 (2.0@disconnect.me)
  • Duplicate Tabs Closer 2.2.5 (jid0-RvYT2rGWfM8q5yWxIxAHYAeo5Qg@jetpack)
  • Ghostery 7.3.2.5 (firefox@ghostery.com)
  • Grammarly for Firefox 8.775.1034 (87677a2c52b84ad3a151a4a72f5bd3c4@jetpack)
  • HTTPS Everywhere 2017.8.19 (https-everywhere-eff@eff.org)
  • McAfee WebAdvisor 6.0.0.112 ({4ED1F68A-5463-4931-9384-8FFF5ED91D92})
  • Popup Blocker (strict) 0.3.6 ({de22fd49-c9ab-4359-b722-b3febdc3a0b0})
  • Privacy Badger 2017.7.24 (jid1-MnnxcxisBPnSXQ@jetpack)
  • Privacy Settings 0.2.6 (jid1-CKHySAadH4nL6Q@jetpack)
  • Session Manager 0.8.1.13 ({1280606b-2510-4fe0-97ef-9b5a22eafe30})
  • Slim Add-ons Manager 14.1 (slimaddonmanager@opendfki.de)
  • uBlock Origin 1.14.0 (uBlock0@raymondhill.net)
  • Webmail Ad Blocker 5.0.5.1 (gmailnoads@mywebber.com)
  • YouTube ALL HTML5 3.2.0 (jid1-qj0w91o64N7Eeg@jetpack)
  • YouTube High Definition 52.0.3 ({7b1bf0b6-a1b9-42b0-b75d-252036438bdc})
  • SmartVideo For YouTube 0.979.1-signed.1-signed (mytube@ashishmishra.in) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics Family
  • adapterDescription2:
  • adapterDeviceID: 0x0a16
  • adapterDeviceID2:
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igdumdim32 igd10iumd32 igd10iumd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 063e1028
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • clearTypeParameters: Gamma: 2.2 Pixel Structure: RGB ClearType Level: 100 Enhanced Contrast: 50
  • crashGuards: []
  • currentAudioBackend: wasapi
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.3.9600.18696
  • driverDate: 3-23-2016
  • driverDate2:
  • driverVersion: 10.18.14.4414
  • driverVersion2:
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'available', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'HW_COMPOSITING'}, {u'status': u'available', u'description': u'Direct3D11 Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_COMPOSITING'}, {u'status': u'available', u'description': u'Direct2D', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'DIRECT2D'}, {u'status': u'available', u'description': u'Direct3D11 hardware ANGLE', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_HW_ANGLE'}, {u'status': u'unavailable', u'description': u'GPU Process', u'log': [{u'status': u'unavailable', u'message': u'Multi-process mode is not enabled', u'type': u'default'}], u'name': u'GPU_PROCESS'}, {u'status': u'unavailable', u'description': u'WebRender', u'log': [{u'status': u'opt-in', u'message': u'WebRender is an opt-in feature', u'type': u'default'}, {u'status': u'unavailable', u'message': u"Build doesn't include WebRender", u'type': u'runtime'}], u'name': u'WEBRENDER'}]}
  • info: {u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'skia', u'AzureContentBackend': u'direct2d 1.1'}
  • isGPU2Active: False
  • numAcceleratedWindows: 2
  • numTotalWindows: 2
  • webgl1DriverExtensions: -
  • webgl1Extensions: -
  • webgl1Renderer: WebGL is currently disabled.
  • webgl1Version: -
  • webgl1WSIInfo: -
  • webgl2DriverExtensions: -
  • webgl2Extensions: -
  • webgl2Renderer: WebGL is currently disabled.
  • webgl2Version: -
  • webgl2WSIInfo: -
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
FredMcD
  • Top 10 Contributor
3215 solutions 43389 answers

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?
Was this helpful to you? 1
Quote

Question owner

thanks dude

thanks dude
Was this helpful to you? 0
Quote
FredMcD
  • Top 10 Contributor
3215 solutions 43389 answers

It could be the work of one of your add-ons. Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

It could be the work of one of your add-ons. Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control> ''(Mac=<Command>)'' <Shift> A) ''' In the Add-ons Manager, on the left, select '''Extensions. ''' Disable a few add-ons, then '''Restart Firefox. ''' Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All Of them. ''' If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group '''ONE AT A TIME''' (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.
Was this helpful to you?
Quote

Question owner

no the only way it works if I hit ff restart then it worked however in groups or manually then it doesn't work

no the only way it works if I hit ff restart then it worked however in groups or manually then it doesn't work
Was this helpful to you?
Quote
FredMcD
  • Top 10 Contributor
3215 solutions 43389 answers

Helpful Reply

Hello,

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.,) and then perform these steps:

In Firefox 54 and below:

  1. Click the menu button New Fx Menu and select Options (Windows) or Preferences (Mac, Linux).
  2. Select the Advanced panel and the General tab.
  3. Uncheck Use hardware acceleration when available.
  4. Close Firefox completely and then restart Firefox to see if the problem persists.

In Firefox 55 and above:

  1. Click the menu button New Fx Menu and select Options (Windows) or Preferences (Mac, Linux).
  2. Select the General panel.
  3. Under Performance, uncheck Use recommended performance settings. Additional settings will be displayed.
    Fx55Performance-disableHWA
  4. Uncheck Use hardware acceleration when available.
  5. Close Firefox completely and then restart Firefox to see if the problem persists.

Did this fix your problems? Please report back to us!

If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles:

Thank you.

Hello, Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.,) and then perform these steps: '''In Firefox 54 and below:''' # Click the menu button [[Image:New Fx Menu]] and select ''Options'' (Windows) or ''Preferences'' (Mac, Linux). # Select the ''Advanced'' panel and the ''General'' tab. # Uncheck '''Use hardware acceleration when available'''. # Close Firefox completely and then restart Firefox to see if the problem persists. '''In Firefox 55 and above''': # Click the menu button [[Image:New Fx Menu]] and select ''Options'' (Windows) or ''Preferences'' (Mac, Linux). # Select the ''General'' panel. # Under '''Performance''', uncheck ''Use recommended performance settings''. Additional settings will be displayed. #;[[Image:Fx55Performance-disableHWA|width=500]] # Uncheck '''Use hardware acceleration when available'''. # Close Firefox completely and then restart Firefox to see if the problem persists. Did this fix your problems? Please report back to us! If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles: * [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems#w_turn-off-hardware-acceleration]] * [[Upgrade your graphics drivers to use hardware acceleration and WebGL]] Thank you.
Was this helpful to you? 1
Quote

Question owner

sorry did not work.

sorry did not work.
Was this helpful to you?
Quote

Question owner

actually, if I disable them all individually, open u tube then just reverse the process the it works

actually, if I disable them all individually, open u tube then just reverse the process the it works
Was this helpful to you? 0
Quote
cor-el
  • Top 10 Contributor
  • Moderator
15669 solutions 141732 answers

You have a lot of ad blocking extensions. You should only use one to prevent one interfering with others.

You can look at uBlock Origin as a replacement for Adblock Plus to see if that works better because we have seen issues reported with some others.

You have a lot of ad blocking extensions. You should only use one to prevent one interfering with others. You can look at uBlock Origin as a replacement for Adblock Plus to see if that works better because we have seen issues reported with some others.
Was this helpful to you?
Quote

Question owner

never had a problem before.

never had a problem before.
Was this helpful to you?
Quote

Chosen Solution

gather around boys and girls and I will tell you a story about a dude who was running version ff 55.03 with u tube HTML 5 along side pop up blocker strict when he decides to use u tube new and finds a blank screen, oh dear what to do he gathers his thoughts and decides to disable both. The add on's pop up blocker strict must be disabled and u tube HTML 5 removed so you will not get a blank screen and all will be right with the world again.

gather around boys and girls and I will tell you a story about a dude who was running version ff 55.03 with u tube HTML 5 along side pop up blocker strict when he decides to use u tube new and finds a blank screen, oh dear what to do he gathers his thoughts and decides to disable both. The add on's pop up blocker strict must be disabled and u tube HTML 5 removed so you will not get a blank screen and all will be right with the world again.
Was this helpful to you?
Quote
FredMcD
  • Top 10 Contributor
3215 solutions 43389 answers

That was very good work. Well done. Please flag your last post as Solved Problem so others will know.

That was very good work. Well done. Please flag your last post as '''Solved Problem''' so others will know.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.