X
Tap here to go to the mobile version of the site.

Support Forum

For past week, I'm getting "formatting instructions" in with REPLY & FORWARDing messages, & JUNO (my email) people & Geek Squad Guys can't fix it.

Posted

About a week ago, I accidentally clicked on "change to new JUNO" (or some such), but preferred the Classic Juno, so tried to change back to that. That messed me up terribly --- contacted JUNO; tried what they suggested; that wiped out my security program; immediately took computer to Geek Squad who reinstalled security & checked computer thoroughly (all was well); but Geek Squad didn't know how to correct the problem started by the change: the "formatting instructions" show up and stay when I REPLY and/or FORWARD email messages and when I put a clean message into DRAFT folder to come back to later ---- when taken out of DRAFT to work on, the msg. has all the annoying "instructions." Also, my typing in neat paragraphs will appear as one big wad of words at the recipients' computer.

JUNO's latest suggestion to me says: ... and I quote: " I understand your concern. We apologize for the inconvenience this may have caused you. Please try the steps below."

"1. Open Mozilla then press "Alt" on the keyboard to show the menu. " [Don't understand this.] "2. Select "View" from the top of your window. " [Got this OK] "3. Select "Character Encoding." [NOTE: Mine says "TEXT ENCODING"] "4. Select "Unicode (UTF-8)" from the dropdown menu." [Clicked on "UNICODE" --- Did Not help.]

JUNO has recommended I switch to CHROME. I don't want to do that.

Though I can't go back and get a sample of the problem without losing all this, I can give you a sample of what is happening:

>html>

Hey,

Carole, a classmate, passed away on Friday.


Funeral services will be Wednesday.

<p>...

.....

There are other "instructions" and other messages, but I can't get to them to show you.

Oh, please, please, can you help me and get this mess out of my computer? Many thanks!!

About a week ago, I accidentally clicked on "change to new JUNO" (or some such), but preferred the Classic Juno, so tried to change back to that. That messed me up terribly --- contacted JUNO; tried what they suggested; that wiped out my security program; immediately took computer to Geek Squad who reinstalled security & checked computer thoroughly (all was well); but Geek Squad didn't know how to correct the problem started by the change: the "formatting instructions" show up and stay when I REPLY and/or FORWARD email messages and when I put a clean message into DRAFT folder to come back to later ---- when taken out of DRAFT to work on, the msg. has all the annoying "instructions." Also, my typing in neat paragraphs will appear as one big wad of words at the recipients' computer. JUNO's latest suggestion to me says: ... and I quote: " I understand your concern. We apologize for the inconvenience this may have caused you. Please try the steps below." "1. Open Mozilla then press "Alt" on the keyboard to show the menu. " [Don't understand this.] "2. Select "View" from the top of your window. " [Got this OK] "3. Select "Character Encoding." [NOTE: Mine says "TEXT ENCODING"] "4. Select "Unicode (UTF-8)" from the dropdown menu." [Clicked on "UNICODE" --- Did Not help.] JUNO has recommended I switch to CHROME. I don't want to do that. Though I can't go back and get a sample of the problem without losing all this, I can give you a sample of what is happening: >html><p> Hey,</p><p>Carole, a classmate, passed away on Friday.</p><p><br>Funeral services will be Wednesday.</p><p><p>...<br><br>..... There are other "instructions" and other messages, but I can't get to them to show you. Oh, please, please, can you help me and get this mess out of my computer? Many thanks!!

Chosen solution

Thank you soooo much for your detailed, simple-to-understand, and helpful suggestions. With great trepidation, I have bravely tried them ALL....and, TA DA!, after I did the last one,"Testing in Firefox's Safe [not Refresh] Mode," my JUNO is now looking like it always has looked.

Everything is back to normal except I received a scary warning when I tried to reinstall WEBROOT FILTERING EXTENSION, which had been on my computer (via the Geek Squad). The warning said "Another program on your computer installed an add-on that may affect your browser......" I don't know what that means or if I need this or not, or if I am safe from Bad Stuff if it is not on (it's off now). I don't understand Add-ons and Plug-ins.

The wonderful news is that I am no longer getting those HTML Tags (thank you for telling me their name!). I still don't know what caused them.

Now if I am just safe without that Webroot Filter thing, I am back in business --- whew! It has been a long, frustrating, worry-filled week-plus, and I appreciate your help more than you can imagine. You have brightened the Computer Life of this Senior Citizen and given me a better understanding of what this Modern Marvel can do. Yippee! I was able to follow your instructions all by myself --- and I didn't destroy my computer. Thank you!

Read this answer in context 0
Quote

Additional System Details

Installed Plug-ins

ADD-ONS: 1. Adblock Plus 2. DuckDuckGo Plus 3. Webroot Filtering Extension __________________________________________ PLUG-INS: (Don't know a thing about this stuff) 1. Open H264 Video Codec provided by Cisco Systems, Inc. 2. Widevine Content Description Module provided by Google, Inc


Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:55.0) Gecko/20100101 Firefox/55.0

More Information

jscher2000
  • Top 10 Contributor
6603 solutions 54016 answers

Helpful Reply

I don't know what would cause the HTML tags in a message to become visible this way:

>html><p> Hey,</p><p>Carole, a classmate, passed away on Friday.</p><p><br>Funeral services will be Wednesday.</p><p><p>...<br><br>.....

One possibility is that this is how messages are stored in the background, but you aren't supposed to see that because instead the site converts it to a formatted display. Some rich text editors have a "source" or "html" view option, so you might check for that (it could be a tab, checkbox, who knows).

Otherwise, I suggest "the usual" as the next step:

If a site is generally known to work in Firefox, these are general suggestions to try when it stops working correctly:

Cache and Cookies: When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Clear Firefox's Cache

See: How to clear the Firefox cache

If you have a large hard drive, this might take a few minutes. If you do not see the number going down on the page, you can reload it using Ctrl+r to check progress.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click (on Mac Ctrl+click) a blank area of the page and choose View Page Info > Security > "View Cookies"
  • (menu bar) Tools > Page Info > Security > "View Cookies"
  • click the padlock or "i" icon in the address bar, then the ">" button, then More Information, and finally the "View Cookies" button

In the dialog that opens, the current site should be pre-filled in the search box at the top of the dialog so you can remove that site's cookies individually.

Then try reloading the page. Does that help?

Testing in Firefox's Safe Mode: In Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement? (More info: Troubleshoot Firefox issues using Safe Mode)


Also, I assume it looks okay in Microsoft Edge or Internet Explorer. If you see the problem there, too, I think Juno needs to know that.

I don't know what would cause the HTML tags in a message to become visible this way: <blockquote> <nowiki>>html><p> Hey,</p><p>Carole, a classmate, passed away on Friday.</p><p><br>Funeral services will be Wednesday.</p><p><p>...<br><br>.....</nowiki></blockquote> One possibility is that this is how messages are stored in the background, but you aren't supposed to see that because instead the site converts it to a formatted display. Some rich text editors have a "source" or "html" view option, so you might check for that (it could be a tab, checkbox, who knows). Otherwise, I suggest "the usual" as the next step: If a site is generally known to work in Firefox, these are general suggestions to try when it stops working correctly: '''Cache and Cookies:''' When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site. (1) Clear Firefox's Cache See: [[How to clear the Firefox cache]] If you have a large hard drive, this might take a few minutes. If you do not see the number going down on the page, you can reload it using Ctrl+r to check progress. (2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either: * right-click (on Mac Ctrl+click) a blank area of the page and choose View Page Info > Security > "View Cookies" * (menu bar) Tools > Page Info > Security > "View Cookies" * click the padlock or "i" icon in the address bar, then the ">" button, then More Information, and finally the "View Cookies" button In the dialog that opens, the current site should be pre-filled in the search box at the top of the dialog so you can remove that site's cookies individually. Then try reloading the page. Does that help? '''Testing in Firefox's Safe Mode:''' In Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem. ''If Firefox is not running:'' Hold down the Shift key when starting Firefox. ''If Firefox is running:'' You can restart Firefox in Safe Mode using either: * "3-bar" menu button > "?" button > Restart with Add-ons Disabled * Help menu > Restart with Add-ons Disabled and OK the restart. ''Both scenarios:'' A small dialog should appear. Click "Start in Safe Mode" (''not'' Refresh). Any improvement? (More info: [[Troubleshoot Firefox issues using Safe Mode]]) ---- Also, I assume it looks okay in Microsoft Edge or Internet Explorer. If you see the problem there, too, I think Juno needs to know that.
Was this helpful to you? 2
Quote

Chosen Solution

Thank you soooo much for your detailed, simple-to-understand, and helpful suggestions. With great trepidation, I have bravely tried them ALL....and, TA DA!, after I did the last one,"Testing in Firefox's Safe [not Refresh] Mode," my JUNO is now looking like it always has looked.

Everything is back to normal except I received a scary warning when I tried to reinstall WEBROOT FILTERING EXTENSION, which had been on my computer (via the Geek Squad). The warning said "Another program on your computer installed an add-on that may affect your browser......" I don't know what that means or if I need this or not, or if I am safe from Bad Stuff if it is not on (it's off now). I don't understand Add-ons and Plug-ins.

The wonderful news is that I am no longer getting those HTML Tags (thank you for telling me their name!). I still don't know what caused them.

Now if I am just safe without that Webroot Filter thing, I am back in business --- whew! It has been a long, frustrating, worry-filled week-plus, and I appreciate your help more than you can imagine. You have brightened the Computer Life of this Senior Citizen and given me a better understanding of what this Modern Marvel can do. Yippee! I was able to follow your instructions all by myself --- and I didn't destroy my computer. Thank you!

Thank you soooo much for your detailed, simple-to-understand, and helpful suggestions. With great trepidation, I have bravely tried them ALL....and, TA DA!, after I did the last one,"Testing in Firefox's Safe [not Refresh] Mode," my JUNO is now looking like it always has looked. Everything is back to normal except I received a scary warning when I tried to reinstall WEBROOT FILTERING EXTENSION, which had been on my computer (via the Geek Squad). The warning said "Another program on your computer installed an add-on that may affect your browser......" I don't know what that means or if I need this or not, or if I am safe from Bad Stuff if it is not on (it's off now). I don't understand Add-ons and Plug-ins. The wonderful news is that I am no longer getting those HTML Tags (thank you for telling me their name!). I still don't know what caused them. Now if I am just safe without that Webroot Filter thing, I am back in business --- whew! It has been a long, frustrating, worry-filled week-plus, and I appreciate your help more than you can imagine. You have brightened the Computer Life of this Senior Citizen and given me a better understanding of what this Modern Marvel can do. Yippee! I was able to follow your instructions all by myself --- and I didn't destroy my computer. Thank you!
Was this helpful to you?
Quote
jscher2000
  • Top 10 Contributor
6603 solutions 54016 answers

Helpful Reply

Hi lscsc, I'm glad to hear that Juno rendered out the messages properly in Firefox's Safe Mode. But sooner or later you'll need to go back to normal mode. Have you already done that and everything is okay? If everything is not okay, you may need to keep the Webroot extension disabled and, if you want to run it, ask the company why it causes this problem.

If needed, you can view, disable, and often configure or remove extensions on the Add-ons page. Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions. Then cast a critical eye over the list on the right side. Any extensions that Firefox installs on its own are hidden from this page, so everything listed here is your choice (and your responsibility) to manage.

If you disable an extension, a link may appear above it to restart Firefox before the change takes effect. You can complete your work on the tab and click one of the links as the last step.

Hopefully your email will continue to work smoothly.

Hi lscsc, I'm glad to hear that Juno rendered out the messages properly in Firefox's Safe Mode. But sooner or later you'll need to go back to normal mode. Have you already done that and everything is okay? If everything is not okay, you may need to keep the Webroot extension disabled and, if you want to run it, ask the company why it causes this problem. If needed, you can view, disable, and often configure or remove extensions on the Add-ons page. Either: * Ctrl+Shift+a (Mac: Command+Shift+a) * "3-bar" menu button (or Tools menu) > Add-ons * type or paste '''about:addons''' in the address bar and press Enter/Return In the left column of the Add-ons page, click Extensions. Then cast a critical eye over the list on the right side. Any extensions that Firefox installs on its own are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. If you disable an extension, a link may appear above it to restart Firefox before the change takes effect. You can complete your work on the tab and click one of the links as the last step. Hopefully your email will continue to work smoothly.
Was this helpful to you? 1
Quote

Question owner

Good morning, "Mr. J.", UH-OH! I don't know if I got me out of SAFE mode or not. I was just so excited to find that JUNO wasn't doing HTML Tags, I didn't pay attention to what I did after checking SAFE mode. Now I fear going back and re-doing SAFE mode and watching how I get out, lest I re-insert those HTML tags. (You have figured out I don't know what I am doing here, I'm sure.)

The good news is that I still have "the good ol' Classic JUNO" this morning, just like it has been for ages.

Was the problem from JUNO? What caused it?

I really appreciate your information about Add-Ons.....I understand what you wrote... I'll delve into that after I find out if I am stuck in SAFE mode.

Oh, why did they put a cat picture by my name?

Thank you, most sincerely! Your kindness, promptness (so fast, your reply, last night -- Thanks!), your clearly understandable responses, your generous help definitely are impressive reasons I am glad I joined up with Mozilla Firefox.

Good morning, "Mr. J.", UH-OH! I don't know if I got me out of SAFE mode or not. I was just so excited to find that JUNO wasn't doing HTML Tags, I didn't pay attention to what I did after checking SAFE mode. Now I fear going back and re-doing SAFE mode and watching how I get out, lest I re-insert those HTML tags. (You have figured out I don't know what I am doing here, I'm sure.) The good news is that I still have "the good ol' Classic JUNO" this morning, just like it has been for ages. Was the problem from JUNO? What caused it? I really appreciate your information about Add-Ons.....I understand what you wrote... I'll delve into that after I find out if I am stuck in SAFE mode. Oh, why did they put a cat picture by my name? Thank you, most sincerely! Your kindness, promptness (so fast, your reply, last night -- Thanks!), your clearly understandable responses, your generous help definitely are impressive reasons I am glad I joined up with Mozilla Firefox.
Was this helpful to you?
Quote
jscher2000
  • Top 10 Contributor
6603 solutions 54016 answers

Hi lscsc, thank you for the update and kind words.

If you prefer a picture other than a cat, you can create a Wordpress account (they bought the Gravatar service used by this and many other sites), but it might be too much work just for one thread.

Hi lscsc, thank you for the update and kind words. If you prefer a picture other than a cat, you can create a Wordpress account (they bought the Gravatar service used by this and many other sites), but it might be too much work just for one thread.
Was this helpful to you?
Quote

Question owner

Oh, no, "Mr. J.", the cat is fine. I love cats, but I was unnerved to find it there, wondering how y'all knew. Am I being watched?

Am I back in NORMAL mode now? How can I know?

The kind words to you are certainly well deserved.

Thanks for your reply today.

Oh, no, "Mr. J.", the cat is fine. I love cats, but I was unnerved to find it there, wondering how y'all knew. Am I being watched? Am I back in NORMAL mode now? How can I know? The kind words to you are certainly well deserved. Thanks for your reply today.
Was this helpful to you?
Quote
jscher2000
  • Top 10 Contributor
6603 solutions 54016 answers

lscsc said

Am I back in NORMAL mode now? How can I know?

Firefox's Safe Mode would disable Adblock Plus and your other extensions. If Adblock Plus is working, you are back in normal mode.

''lscsc [[#answer-1001943|said]]'' <blockquote>Am I back in NORMAL mode now? How can I know? </blockquote> Firefox's Safe Mode would disable Adblock Plus and your other extensions. If Adblock Plus is working, you are back in normal mode.
Was this helpful to you? 1
Quote

Question owner

Relieved to hear I am NORMAL and to know how to know I am.

Still don't know about the kittycat, but I'll fade away now and not bother you any more. But if I ever have another crisis, I hope you will be my Post-er, "Mr. J." --- you have been such a fine, patient one. You surely know a lot.

My thanks, lscsc

Relieved to hear I am NORMAL and to know how to know I am. Still don't know about the kittycat, but I'll fade away now and not bother you any more. But if I ever have another crisis, I hope you will be my Post-er, "Mr. J." --- you have been such a fine, patient one. You surely know a lot. My thanks, lscsc
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.