Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Pinned taskbar acting strange

  • 11 replies
  • 4 have this problem
  • 1 view
  • Last reply by vegaspatt

more options

I looked for this in support but couldn't find it so forgive me if it was altready answered.

This oddness started happening yesterday. Normally, when I hover over the FF taskbar icon, it shows only one icon with a small preview of a browser page in a single pop-over box. If I click on the preview box it opens FF normally. Since yesterday it has started showing as two overlapping taskbar icons and a large box list of all the tabs I have open. If I click on anything in that list it opens to that page. If I click on the 'underneath' icon it doesn't do anything.

Now, what is more odd is this changes back and forth, from one to the other, for no apparent reason (that's how I was able to get both screenshots).

I hadn't made any changes to FF but did recently get an update for it. It was a few days between the update and this icon strangeness.

Running Windows 10 Pro 64-bit

Anyone have any ideas on how to make this stop?

Attached screenshots

All Replies (11)

more options

Could you check this setting on the Options page:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences

In the "Tabs" section toward the bottom of the "General" panel, is there a checkmark for "Show tab previews in the Windows taskbar"? Try turning that off to stop Firefox from sending Windows the title of every tab, and return to the normal behavior of only sending the title of the active tab in each window.

More on that page: Startup, home page, tabs, and download settings.

Any difference?

more options

Thank you for your reply. I did uncheck that and will see if it did the trick. Since it likes to change from one to the other it might take a little while to find out. Thanks again and I will let you know.

more options

I have this issue but could not figure out the response.

I am running Windows 7 Professional and all of a sudden when I right click on the FF icon on my Taskbar, it shows the number (2). I've tried and tried to figure out why I have 2 now instead of the #1.

Sorry, but it's driving me nuts. Is this because of an update?

I tried to do a screen shot but I guess it didn't work.

more options

Vegaspatt, following the instructions from jscher worked for me. Give it a try to see if it works for you.

more options

I printed off the instructions to make sure I did it right. The sad part is I did NOT have that checked. So I guess I still have the issue.

Any other ideas?

Thanks.

more options

Hi vegaspatt, this thread originally was about way too many windows (individual tabs) on the jumplist or displayed as thumbnails. It sounds like you have a different issue, but I'm not sure what it is.

Where is the (2) ?

Have you tried unpinning your Firefox shortcut and then pinning it again to see whether that makes any difference?

more options

On my Windows Taskbar I have an icon for FF. When I used to just right click on it I had several option, like new tab, etc. I just clicked on the icon and Firefox would open. I unpinned it several times, even re-boot it hoping that would work.

I felt it indicated that I had another FF open but that's not the case. I've tried everything, even renaming it.

I could just remove it and open it where the icon is on my Desktop anyway.

I just hate it when I can't figure things out and I figured someone here would know the answer.

more options

Hi vegaspatt, where does the (2) appear? Can you post a screenshot of it? This article has tips on capturing screenshots: How do I create a screenshot of my problem? Please cut out or blur any sensitive information before attaching the image to a reply.

more options

Okay, I did a screen shot. Hope you can see it.

more options

Hi vegaspatt, that looks like the name of the shortcut has a (2) in it. If you unpin it, find it on your desktop, and right-click > Rename it, can you remove that? If Windows says it is a duplicate name, there might be another Firefox shortcut on your desktop.

more options

jscher2000, I am not sure exactly what I did, but the #2 is gone. I deleted everything to do with FF from my Desktop and then had to find the file and send it to my Desktop and put it on the Toolbar. Then it was gone.

I could not have done this without your help and teaching me how to do a screenshot. :-)

Thanks you so much.