X
Tap here to go to the mobile version of the site.

Support Forum

I cannot send e-mails out

Posted

I am not able to send out e-mails from mozilla. It seems to work on explorer and Earthlink my e-mail provider stated that I neede d a downloar 52 from mozilla. How do I correct my problem. or do I just go to another web provider.

I am not able to send out e-mails from mozilla. It seems to work on explorer and Earthlink my e-mail provider stated that I neede d a downloar 52 from mozilla. How do I correct my problem. or do I just go to another web provider.

Chosen solution

Have you tried Firefox Safe Mode?


Start your Computer in safe mode. Then start Firefox. Try Safe websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 26.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:54.0) Gecko/20100101 Firefox/54.0

More Information

FredMcD
  • Top 10 Contributor
4245 solutions 59390 answers

What do you mean by I am not able to send out e-mails from Mozilla

Mozilla.org does no do e-mails.

What do you mean by '''''I am not able to send out e-mails from Mozilla''''' Mozilla.org does no do e-mails.
roywilcox 0 solutions 3 answers

Helpful Reply

I use Earthlink, I cannot send Earthlink e-mails using firefox as my browser, I can send Earthlink e-mails using internet explorer. I cannot find anyway to contact Mozilla to resolve this problem. I contacted Earthlink and their tech said it was a Mozilla problem

I use Earthlink, I cannot send Earthlink e-mails using firefox as my browser, I can send Earthlink e-mails using internet explorer. I cannot find anyway to contact Mozilla to resolve this problem. I contacted Earthlink and their tech said it was a Mozilla problem
FredMcD
  • Top 10 Contributor
4245 solutions 59390 answers

What happens when you try?


Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Type about:preferences<enter> in the address bar.

  • Cookies; Select Privacy. Under History, select

Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.

  • Cache; Select Advanced > Network. Across from

Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Type about:preferences#advanced<enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Then restart. Poke around safe websites. Are there any problems?

What happens when you try? -------------- Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. Type '''about:preferences'''<enter> in the address bar. * '''Cookies; ''' Select '''Privacy. ''' Under '''History, ''' select Firefox will '''Use Custom Settings. ''' Press the button on the right side called '''Show Cookies. ''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache; ''' Select '''Advanced > Network. ''' Across from '''Cached Web Content, ''' Press '''Clear Now. ''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). While you are in safe mode; Type '''about:preferences#advanced'''<enter> in the address bar. Under '''Advanced, ''' Select '''General. ''' Look for and turn off '''Use Hardware Acceleration. ''' Then restart. Poke around safe websites. Are there any problems?
rpnicely 0 solutions 1 answers

Helpful Reply

Hi, I have the same problem (see below). Fred McD's suggestions did not fix the problem. Seems like both of us use earthlink web mail.

rpnicely said

I have spent at least an hour troubleshooting this. Earthlink says its a Firefox problem. Problem doesn't occur in Internet Explorer. I have tried all the troubleshooting steps (restarting, clearing cache etc, starting in safe mode, disabling addins, creating a new profile, installing the latest version, etc. Nothing has worked. I need help! I can receive email, but when I hit send, the send box grays out and nothing else happens.
Hi, I have the same problem (see below). Fred McD's suggestions did not fix the problem. Seems like both of us use earthlink web mail. ''rpnicely [[#question-1164322|said]]'' <blockquote> I have spent at least an hour troubleshooting this. Earthlink says its a Firefox problem. Problem doesn't occur in Internet Explorer. I have tried all the troubleshooting steps (restarting, clearing cache etc, starting in safe mode, disabling addins, creating a new profile, installing the latest version, etc. Nothing has worked. I need help! I can receive email, but when I hit send, the send box grays out and nothing else happens. </blockquote>
FredMcD
  • Top 10 Contributor
4245 solutions 59390 answers

Chosen Solution

Have you tried Firefox Safe Mode?


Start your Computer in safe mode. Then start Firefox. Try Safe websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

Have you tried Firefox Safe Mode? Start your '''Computer''' in safe mode. Then start Firefox. Try '''Safe''' websites. Is the problem still there? http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia
roywilcox 0 solutions 3 answers

Thank you, rpnicely, Earthlink tech did tell me he saw that there were complaints about slow actions in sending e-mails or no response but did not know why. Since I can send on internet explorer I am assuming it is a firefoz mozilla problem but could be an Earthlink problem. I am with you, I don't know what else to do and I am surprised there aren't more complaints. Do you have any other suggestion or how to actually talk with someone from Mozilla Firefox.

Thank you, rpnicely, Earthlink tech did tell me he saw that there were complaints about slow actions in sending e-mails or no response but did not know why. Since I can send on internet explorer I am assuming it is a firefoz mozilla problem but could be an Earthlink problem. I am with you, I don't know what else to do and I am surprised there aren't more complaints. Do you have any other suggestion or how to actually talk with someone from Mozilla Firefox.
jwinogradoff 0 solutions 14 answers

I have had the same problem, cannot send an email from Eathlink webmail, starting with Firefox 54. Never had this problem before with Firefox, and I can download and trash emails without issue. Two things I can no longer do: send an email and I cannot save an email in the Draft folder.

After clicking for either action to take place, Firefox does one of two things: 1 - Absolutely nothing with the "Send" button no longer active; or, 2 - The blue wheel starts, indicating a send is in process, then stops, then restarts again going into an endless loop but never sending the email.

How can I go back to Firefox v53, because I can't work like this???? (Obviously, I should've backed up the computer before moving to v54, but....) (Clearly, I can send out responses in general, because I'm posting this.)

I have had the same problem, cannot send an email from Eathlink webmail, starting with Firefox 54. Never had this problem before with Firefox, and I can download and trash emails without issue. Two things I can no longer do: send an email and I cannot save an email in the Draft folder. After clicking for either action to take place, Firefox does one of two things: 1 - Absolutely nothing with the "Send" button no longer active; or, 2 - The blue wheel starts, indicating a send is in process, then stops, then restarts again going into an endless loop but never sending the email. How can I go back to Firefox v53, because I can't work like this???? (Obviously, I should've backed up the computer before moving to v54, but....) (Clearly, I can send out responses in general, because I'm posting this.)
jwinogradoff 0 solutions 14 answers

Sorry, I should've noted in my reply above that I have tried sending emails while in Firefox "Safe" mode to no effect. I have cleared the cache and cookies to no effect. None of the suggestions above or in other threads on this latest issue have helped.

I need to go back to v53.whatever so that I can get back to work.

Sorry, I should've noted in my reply above that I have tried sending emails while in Firefox "Safe" mode to no effect. I have cleared the cache and cookies to no effect. None of the suggestions above or in other threads on this latest issue have helped. I need to go back to v53.whatever so that I can get back to work.
FredMcD
  • Top 10 Contributor
4245 solutions 59390 answers

Install Older Version Of Firefox {web link} Be sure to read everything here.

If you still want to downgrade, look under; I still want to downgrade. Click the Directory of other versions and languages link. Look for the directory of the version that you want. But, remember that old versions may have security issues.

You should also check out Firefox; Extended Support Release {web link} ESR Notes System Requirements

[https://support.mozilla.org/en-US/kb/install-older-version-of-firefox?cache=no Install Older Version Of Firefox] {web link} Be sure to read everything here. If you still want to downgrade, look under; '''I still want to downgrade. ''' Click the '''Directory of other versions and languages''' link. Look for the directory of the version that you want. But, remember that '''old versions may have security issues. ''' You should also check out [https://www.mozilla.org/en-US/firefox/organizations/ Firefox; Extended Support Release] {web link} [https://www.mozilla.org/en-US/firefox/organizations/notes/ ESR Notes] [https://www.mozilla.org/en-US/firefox/organizations/system-requirements/ System Requirements]
jwinogradoff 0 solutions 14 answers

Thanks, FredMcD, for the warning, but I'm only going back to the version I started with this morning - 53.0.3. It's already in place and I'm back to being able to email out from Earthlink webmail.

I hope there'll be a posting in this thread when all is good to go with Firefox 54.

Thanks, FredMcD, for the warning, but I'm only going back to the version I started with this morning - 53.0.3. It's already in place and I'm back to being able to email out from Earthlink webmail. I hope there'll be a posting in this thread when all is good to go with Firefox 54.
cor-el
  • Top 10 Contributor
  • Moderator
17468 solutions 157853 answers

You can follow the discussion in this bug report.

  • bug 1373327 - Sending mails from earthlink webmail account stopped working in Firefox 54

(please do not comment in bug reports
https://bugzilla.mozilla.org/page.cgi?id=etiquette.html
)

You can follow the discussion in this bug report. *[https://bugzilla.mozilla.org/show_bug.cgi?id=1373327 bug 1373327] - Sending mails from earthlink webmail account stopped working in Firefox 54 (<i>please do not comment in bug reports<br>https://bugzilla.mozilla.org/page.cgi?id=etiquette.html</i>)
roywilcox 0 solutions 3 answers

Thank you all, I changed back to the 53.03 version. A bit of a process but did it and I am back to sending e-mail.

Thank you all, I changed back to the 53.03 version. A bit of a process but did it and I am back to sending e-mail.
cor-el
  • Top 10 Contributor
  • Moderator
17468 solutions 157853 answers

Earthlink has fixed this issue, so you should no longer experience it with Firefox 54.

Earthlink has fixed this issue, so you should no longer experience it with Firefox 54.