X
Tap here to go to the mobile version of the site.

Support Forum

Unable to view video on mywatchseries.to links, error is - error loading media:File could not be played

Posted

The video I am trying to view is at this link

http://gorillavid.in/ryh54khgt9cy

I am able to watch all other episodes, just not this one, tried a few as tests today, and have tried 3 of the sites hosting this video with the same error.

Here is a screenshot showing the error messages and the inspect element - console - info pertaining to this video. It's an MP4 video, do I have to make any changes to Firefox or is this just not hosted properly?

NoScript is installed as well as AdBlockPlus

The video I am trying to view is at this link http://gorillavid.in/ryh54khgt9cy I am able to watch all other episodes, just not this one, tried a few as tests today, and have tried 3 of the sites hosting this video with the same error. Here is a screenshot showing the error messages and the inspect element - console - info pertaining to this video. It's an MP4 video, do I have to make any changes to Firefox or is this just not hosted properly? NoScript is installed as well as AdBlockPlus
Attached screenshots

Chosen solution

The error message shows that the server isn't configured properly and is sending the file as text/html or something else is wrong.

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Shockwave Flash 25.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:53.0) Gecko/20100101 Firefox/53.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
15577 solutions 141040 answers

Chosen Solution

The error message shows that the server isn't configured properly and is sending the file as text/html or something else is wrong.

The error message shows that the server isn't configured properly and is sending the file as text/html or something else is wrong. *https://developer.mozilla.org/en-US/docs/Web/HTML/Supported_media_formats

Question owner

Thanks cor-el, I've notified the site, hopefully they will fix the problem.

Thanks cor-el, I've notified the site, hopefully they will fix the problem.

Question owner

They fixed the problem so marking this as solved.

They fixed the problem so marking this as solved.