Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Can't access a particular application URL, which was accessible before

  • 5 replies
  • 2 have this problem
  • 16 views
  • Last reply by John99

more options

The below URL is an Oracle application we have in our company. this was accessible from Firefox previously, but now in latest firefox version, it is not accessible. https://xx.xx.xx.xx:7002/ovm/console

Kindly help in accessing the URL back. Attached is the error while accessing it in Firefox.

In firefox older versions it is accessible.

The below URL is an Oracle application we have in our company. this was accessible from Firefox previously, but now in latest firefox version, it is not accessible. https://xx.xx.xx.xx:7002/ovm/console Kindly help in accessing the URL back. Attached is the error while accessing it in Firefox. In firefox older versions it is accessible.

All Replies (5)

more options

Please see the help article:

I guess you are trying to use a Java plugin. If you need some breathing space use Firefox ESR within your company. That will work with Java until 2018. If the console is trusted and you wish to continue using it then assuming you are using Windows software you may wish to consider installing the third party Firefox ESR portable. That will install as an additional browser on hard drives or even on a memory stick. You could then set that not to update past Fx52 ESR and use it only for that one purpose.

Note this information from Oracle in 2016 about them deprecating Java plugins.

more options

I tried installing the Portable ESR browser, but still same error. Is there any settings to be done in this new browser?

more options

You would probably have to check in another browser that works what connection settings (TLS version and cipher suite) is used.

You can check the website via a website like this:

more options

It is not an issue with SSL since the same URL works with old firefox version. Say firefox 45.

more options

So please try to follow cor-el's suggestion & check in Fx45 using https://www.ssllabs.com/ssltest/ on the problem URL