X
Tap here to go to the mobile version of the site.

Support Forum

can't select multiple lines with ctrl shift arrow down

Posted

On firefox ctrl+shift+arrow down/up don't work as they supposed to. ctr+shif+arrow down selects only one line and stops, while up doesn't work at all. ctrl+shift arrow left/right work properly and I can keep selecting word by word. I tried after I disabled all add-ons in case they might have caused this, but they didn't work anyway and this drives me crazy. I couldn't find an answer for this anywhere. Please help.

On firefox ctrl+shift+arrow down/up don't work as they supposed to. ctr+shif+arrow down selects only one line and stops, while up doesn't work at all. ctrl+shift arrow left/right work properly and I can keep selecting word by word. I tried after I disabled all add-ons in case they might have caused this, but they didn't work anyway and this drives me crazy. I couldn't find an answer for this anywhere. Please help.

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:52.0) Gecko/20100101 Firefox/52.0

More Information

FredMcD
  • Top 10 Contributor
4222 solutions 58926 answers

Is this on some websites, many? What type of fields are you working on?

Have you tried using the mouse?

Is this on some websites, many? What type of fields are you working on? Have you tried using the mouse?
guigs 1072 solutions 11697 answers

Hey there,

So those short cut combinations are to tab between tabs. And I doublechecked Win10 shortcuts here https://support.microsoft.com/en-us/h.../windows-keyboard-shortcuts

The old addon used to customize keyboard shortcuts is called Keybinder

Hey there, So those short cut combinations are to tab between tabs. And I doublechecked Win10 shortcuts here [https://support.microsoft.com/en-us/help/12445/windows-keyboard-shortcuts] The old addon used to customize keyboard shortcuts is called [https://addons.mozilla.org/en-US/firefox/addon/keybinder/ Keybinder]

Question owner

FredMcD said

Is this on some websites, many? What type of fields are you working on? Have you tried using the mouse?

It is on all websites and not only on only readable texts but also in text boxes like this one I am using to write this comment. Mouse works. As I said, I can keep selecting by ctrl+shift+arrow right word by word after ctrl+shift+arrow down stops at the end of the first line.

''FredMcD [[#answer-960868|said]]'' <blockquote> Is this on some websites, many? What type of fields are you working on? Have you tried using the mouse? </blockquote> It is on all websites and not only on only readable texts but also in text boxes like this one I am using to write this comment. Mouse works. As I said, I can keep selecting by ctrl+shift+arrow right word by word after ctrl+shift+arrow down stops at the end of the first line.

Question owner

tavtati said

FredMcD said
Is this on some websites, many? What type of fields are you working on? Have you tried using the mouse?

It is on all websites and not only on only readable texts but also in text boxes like this one I am using to write this comment. Mouse works. As I said, I can keep selecting by ctrl+shift+arrow right word by word after ctrl+shift+arrow down stops at the end of the first line.

I just discovered that this might not be about the key functions, but somehow proceeding lines are not perceived as the part of the whole text. Plus, when I try copy paste a line at the end of another line in a textbox, it adds it as a new paragraph. These two problems may be related. In short, there is a problem with line cutting.

''tavtati [[#answer-960929|said]]'' <blockquote> ''FredMcD [[#answer-960868|said]]'' <blockquote> Is this on some websites, many? What type of fields are you working on? Have you tried using the mouse? </blockquote> It is on all websites and not only on only readable texts but also in text boxes like this one I am using to write this comment. Mouse works. As I said, I can keep selecting by ctrl+shift+arrow right word by word after ctrl+shift+arrow down stops at the end of the first line. </blockquote> I just discovered that this might not be about the key functions, but somehow proceeding lines are not perceived as the part of the whole text. Plus, when I try copy paste a line at the end of another line in a textbox, it adds it as a new paragraph. These two problems may be related. In short, there is a problem with line cutting.
FredMcD
  • Top 10 Contributor
4222 solutions 58926 answers

It might be the coding of the page. Or part of what you want to copy is really a picture.

These might help;

https://addons.mozilla.org/en-US/firefox/addon/copy-as-plain-text/ Copy As Plain Text Removes formatting from copied text.

https://addons.mozilla.org/en-US/firefox/addon/link-toggler/ Link Toggler Want to copy a part of text but this text is a link? We'll help you! This addon toggles links on a web page. Simple run "Ctrl+Shift+L" (or Alt or Cmd instead of Ctrl, depends on your system settings) to toggle links on a page.

It might be the coding of the page. Or part of what you want to copy is really a picture. These might help; https://addons.mozilla.org/en-US/firefox/addon/copy-as-plain-text/ Copy As Plain Text Removes formatting from copied text. https://addons.mozilla.org/en-US/firefox/addon/link-toggler/ Link Toggler Want to copy a part of text but this text is a link? We'll help you! This addon toggles links on a web page. Simple run "Ctrl+Shift+L" (or Alt or Cmd instead of Ctrl, depends on your system settings) to toggle links on a page.

Question owner

Anyway these are not solutions. I cant select multiple lines w that key combination in any website.

Anyway these are not solutions. I cant select multiple lines w that key combination in any website.
FredMcD
  • Top 10 Contributor
4222 solutions 58926 answers

Hello,

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

Hello, '''Try Firefox Safe Mode''' to see if the problem goes away. [[Troubleshoot Firefox issues using Safe Mode|Firefox Safe Mode]] is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). '''If Firefox is open,''' you can restart in Firefox Safe Mode from the Help menu: * Click the menu button [[Image:New Fx Menu]], click Help [[Image:Help-29]] and select ''Restart with Add-ons Disabled''. '''If Firefox is not running,''' you can start Firefox in Safe Mode as follows: * On Windows: Hold the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * On Mac: Hold the '''option''' key while starting Firefox. * On Linux: Quit Firefox, go to your Terminal and run ''firefox -safe-mode'' <br>(you may need to specify the Firefox installation path e.g. /usr/lib/firefox) When the Firefox Safe Mode window appears, select "Start in Safe Mode". ;[[Image:SafeMode-Fx35]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] article to find the cause. ''To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' When you figure out what's causing your issues, please let us know. It might help others with the same problem.