Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Gray square shows in down-left side of the page

  • 1 reply
  • 1 has this problem
  • 11 views
  • Last reply by FredMcD

more options

Hello,

Gray square shows in down-left side of the page. Unable to hide. The square chase me everywhere. In Internet surfing, options, or any other tabs in Mozilla

help

Attached screenshots

Chosen solution

Why are you using an ancient version of Firefox?

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?

Read this answer in context 👍 1

All Replies (1)

more options

Chosen Solution

Why are you using an ancient version of Firefox?

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?