X
Tap here to go to the mobile version of the site.

Support Forum

gmail works now only in HTML--how to resume standard view?

Posted

Standard view in gmail worked until a few weeks ago. I cleared all the history (cache, cookies, etc.), turned off the computer, then restarted it, but I can still access gmail only in HTML. Standard view works in Internet Explorer and Opera. Strangely enough, I have two computers, and they BOTH have the standard view problem in Firefox. Can this be fixed (easily...for a non-tech person)? Thank you.

Standard view in gmail worked until a few weeks ago. I cleared all the history (cache, cookies, etc.), turned off the computer, then restarted it, but I can still access gmail only in HTML. Standard view works in Internet Explorer and Opera. Strangely enough, I have two computers, and they BOTH have the standard view problem in Firefox. Can this be fixed (easily...for a non-tech person)? Thank you.

Chosen solution

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and remove the cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Clear the cache":

  • Firefox/Options/Preferences -> Advanced -> Network -> Cached Web Content: "Clear Now"

"Remove the cookies" from websites that cause problems.

  • Firefox/Options/Preferences -> Privacy -> "Use custom settings for history" -> Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • Do NOT click the "Refresh Firefox" button on the Safe Mode start window
Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.12
  • CANON iMAGE GATEWAY Album Plugin Utility Module for IJ
  • GEPlugin
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.77.2 for Mozilla browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Picasa plugin
  • RealJukebox Netscape Plugin
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • 15.0.0.198
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • Shockwave Flash 21.0 r0
  • 4.0.50401.0
  • NPWLPG
  • iTunes Detector Plug-in

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:50.0) Gecko/20100101 Firefox/50.0

More Information

Helpful Reply

Don't know if it makes a difference, but forgot to mention that gmail indicates a possible problem with javascript being disabled. However, about:config shows javascript.enabled as "True."

Don't know if it makes a difference, but forgot to mention that gmail indicates a possible problem with javascript being disabled. However, about:config shows javascript.enabled as "True."
cor-el
  • Top 10 Contributor
  • Moderator
17519 solutions 158412 answers

Chosen Solution

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and remove the cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Clear the cache":

  • Firefox/Options/Preferences -> Advanced -> Network -> Cached Web Content: "Clear Now"

"Remove the cookies" from websites that cause problems.

  • Firefox/Options/Preferences -> Privacy -> "Use custom settings for history" -> Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • Do NOT click the "Refresh Firefox" button on the Safe Mode start window
You can try these steps in case of issues with web pages: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *Hold down the Shift key and left-click the Reload button *Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *Press "Command + Shift + R" (Mac) Clear the cache and remove the cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Clear the cache": *Firefox/Options/Preferences -> Advanced -> Network -> Cached Web Content: "Clear Now" "Remove the cookies" from websites that cause problems. *Firefox/Options/Preferences -> Privacy -> "Use custom settings for history" -> Cookies: "Show Cookies" Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance *Do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Question owner

Thank you, cor-el!

Reloading the page, clearing the cache and removing the cookies did NOT solve the problem, BUT Tools--Add-Ons--Extensions did SOLVE the problem. For some reason, javascript was blacklisted for gmail.

Is YesScript a product of a recent Firefox update, or a malicious program that should be removed?

Thank you, cor-el! Reloading the page, clearing the cache and removing the cookies did NOT solve the problem, BUT Tools--Add-Ons--Extensions did SOLVE the problem. For some reason, javascript was blacklisted for gmail. Is YesScript a product of a recent Firefox update, or a malicious program that should be removed?
cor-el
  • Top 10 Contributor
  • Moderator
17519 solutions 158412 answers

Helpful Reply

YesScript and NoScript are extensions that you can install to enhance Firefox with new features. It is up to you to install extensions in case you need these features. YesScript allows JavaScript on websites unless you create a block rule. NoScript does the opposite and blocks JavaScript among other things and needs an allow rule to unblock content.

If YesScript has a block rule for Gmail then you need to remove this rule.

YesScript lets you make a blacklist of sites that aren't allowed to run JavaScript. Use YesScript on sites that annoy you or hog your system resources. One click to the icon in the status bar turns scripts on or off for the current site.
YesScript and NoScript are extensions that you can install to enhance Firefox with new features. It is up to you to install extensions in case you need these features. YesScript allows JavaScript on websites unless you create a block rule. NoScript does the opposite and blocks JavaScript among other things and needs an allow rule to unblock content. If YesScript has a block rule for Gmail then you need to remove this rule. *https://addons.mozilla.org/firefox/addon/yesscript/ <blockquote><pre>YesScript lets you make a blacklist of sites that aren't allowed to run JavaScript. Use YesScript on sites that annoy you or hog your system resources. One click to the icon in the status bar turns scripts on or off for the current site.</pre></blockquote>