X
Tap here to go to the mobile version of the site.

Support Forum

Even after downloading Flash Plugin and updating it, Firefox shows it vulnerable. Why?

Posted

The Adobe Flash Player plugin shows vulnerable even after downloading the plugin from the Adobe site and updating by restarting my Firefox. Please help!

The Adobe Flash Player plugin shows vulnerable even after downloading the plugin from the Adobe site and updating by restarting my Firefox. Please help!
Attached screenshots

Additional System Details

Installed Plug-ins

  • Foxit Reader Plug-In For Firefox and Netscape
  • Shockwave Flash 23.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.5.155
  • 5.1.50901.0
  • VLC media player Web Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:50.0) Gecko/20100101 Firefox/50.0

More Information

Oxylatium 71 solutions 563 answers

Because Adobe deployed a security update yesterday, now the latest release is 23.0.0.205. See https://get.adobe.com/

Because Adobe deployed a security update yesterday, now the latest release is 23.0.0.205. See https://get.adobe.com/