X
Tap here to go to the mobile version of the site.

Support Forum

Why cant I load my e-mail account (outlook) on Firefox any more? It won't let me sign on.

Posted

I can onle get my e-mail on IE which I don't like. I have had no problems getting in to outlook over the past years until yesterday. I have tried various "fixes" including uninstalling & reinstalling firefox. It did change the page I got when I tried to log on, but still would not let me signin. Any ideas?

I can onle get my e-mail on IE which I don't like. I have had no problems getting in to outlook over the past years until yesterday. I have tried various "fixes" including uninstalling & reinstalling firefox. It did change the page I got when I tried to log on, but still would not let me signin. Any ideas?

Chosen solution

Hi, delete ALL references to Outlook, as shown under the heading 'How do I remove a single website from my history?' in this article - Delete browsing, search and download history on Firefox, then try the site (not from an old bookmark) again. Note: It may take a few minutes to complete the deletion.

If your question is resolved by this or another answer, please take a minute to let us know. Thank you!

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 15.20.20039
  • Google Update
  • Shockwave Flash 23.0 r0

Application

  • Firefox 49.0.2
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:49.0) Gecko/20100101 Firefox/49.0
  • Support URL: https://support.mozilla.org/1/firefox/49.0.2/WINNT/en-GB/

Extensions

  • Multi-process staged rollout 1.3 (e10srollout@mozilla.org)
  • Pocket 1.0.4 (firefox@getpocket.com)
  • Web Compat 1.0 (webcompat@mozilla.org)
  • Browsing Protection by F-Secure 2.173.4509 (ols@f-secure.com) (Inactive)
  • McAfee Security Scan Plus 1.0 ({e4f94d1e-2f53-401e-8885-681602c0ddd8}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: AMD Radeon HD 7540D
  • adapterDescription2:
  • adapterDeviceID: 0x9991
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 512
  • adapterRAM2:
  • adapterSubsysID: 00000000
  • adapterSubsysID2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • crashGuards: []
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.21976
  • driverDate: 11-16-2013
  • driverDate2:
  • driverVersion: 13.250.0.0
  • driverVersion2:
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'available', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'HW_COMPOSITING'}, {u'status': u'available', u'description': u'Direct3D11 Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_COMPOSITING'}, {u'status': u'disabled', u'description': u'Direct3D9 Compositing', u'log': [{u'status': u'disabled', u'message': u'Disabled by default', u'type': u'default'}], u'name': u'D3D9_COMPOSITING'}, {u'status': u'available', u'description': u'Direct2D', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'DIRECT2D'}, {u'status': u'available', u'description': u'Direct3D11 hardware ANGLE', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_HW_ANGLE'}]}
  • info: {u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: No; D3D9 blacklisted with DLL atiumd64.dll (9.14.10.1001)
  • webglRenderer: Google Inc. -- ANGLE (AMD Radeon HD 7540D Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
Scribe 732 solutions 3482 answers

Chosen Solution

Hi, delete ALL references to Outlook, as shown under the heading 'How do I remove a single website from my history?' in this article - Delete browsing, search and download history on Firefox, then try the site (not from an old bookmark) again. Note: It may take a few minutes to complete the deletion.

If your question is resolved by this or another answer, please take a minute to let us know. Thank you!

Hi, delete ALL references to Outlook, as shown under the heading 'How do I remove a single website from my history?' in this article - [[Delete browsing, search and download history on Firefox]], then try the site (not from an old bookmark) again. Note: It may take a few minutes to complete the deletion. ''If your question is resolved by this or another answer, please take a minute to let us know. Thank you!''

Question owner

It worked, thanks!

It worked, thanks!
Happy112 561 solutions 5694 answers

SCOTSGOLFER said

It worked, thanks!

Hi   !
If by   'It worked'  you mean that it was   Scribe's   advice that did the trick:   would you be a dear and mark his answer as   Chosen Solution   instead of yours   ?

''SCOTSGOLFER [[#answer-931179|said]]'' <blockquote> It worked, thanks! </blockquote> Hi &nbsp; !<BR> If by &nbsp; 'It worked'&nbsp; you mean that it was &nbsp; Scribe's &nbsp; advice that did the trick: &nbsp; would you be a dear and mark his answer as &nbsp; ''Chosen Solution'' &nbsp; instead of yours &nbsp; ?

Question owner

It was the solution posted by Scrinbe that solved my problem! Thanks again.

It was the solution posted by Scrinbe that solved my problem! Thanks again.
Happy112 561 solutions 5694 answers

SCOTSGOLFER said

It was the solution posted by Scrinbe that solved my problem! Thanks again.

That's great,   but be a dear and mark   Scribe's   post as   Chosen Solution,   and remove it from yours.
I would do it for you in a heartbeat,   but this is something only you   (or a moderator)   can do   ........

''SCOTSGOLFER [[#answer-931206|said]]'' <blockquote> It was the solution posted by Scrinbe that solved my problem! Thanks again. </blockquote> That's great, &nbsp; but be a dear and mark &nbsp; Scribe's &nbsp; post as &nbsp; ''Chosen Solution'', &nbsp; and remove it from yours.<BR> I would do it for you in a heartbeat, &nbsp; but this is something only you &nbsp; (or a moderator) &nbsp; can do &nbsp; ........