X
Tap here to go to the mobile version of the site.

Support Forum

For past 3 days cannot load photos on facebook but it works using Chrome. Why is no longer working with Firefox?

Posted

For past 3 days, have not been able to load photos on facebook. When clicking the upload photos, it just spins the circle and stays at that. I tried to load photos using Chrome and it worked just fine. Seems to mean that it is a firefox problem not a facebook problem. I like firefox. I do not like Chrome. But I have to be able to load photos for my work.

For past 3 days, have not been able to load photos on facebook. When clicking the upload photos, it just spins the circle and stays at that. I tried to load photos using Chrome and it worked just fine. Seems to mean that it is a firefox problem not a facebook problem. I like firefox. I do not like Chrome. But I have to be able to load photos for my work.

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 15.20.20039
  • Google Update
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.111.2 for Mozilla browsers
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • NPWLPG
  • Shockwave Flash 23.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:50.0) Gecko/20100101 Firefox/50.0

More Information

FredMcD
  • Top 10 Contributor
4246 solutions 59392 answers
http://kb.mozillazine.org/Images_or_animations_do_not_load https://support.mozilla.org/en-US/kb/fix-problems-images-not-show

Question owner

I tried all the options given and nothing worked. When I typed about.config, it said it was not a site and went nowhere. I tried to find in all options where to enable javascript and could not find it anywhere.

I tried all the options given and nothing worked. When I typed about.config, it said it was not a site and went nowhere. I tried to find in all options where to enable javascript and could not find it anywhere.
FredMcD
  • Top 10 Contributor
4246 solutions 59392 answers

psbranson said

I typed about.config, it said it was not a site and went nowhere

Type about:config<enter> in the address bar. If a warning screen comes up, press the Be Careful button. At the top of the screen is a search bar.

''psbranson [[#answer-929791|said]]'' <blockquote> I typed about.config, it said it was not a site and went nowhere </blockquote> Type '''about:config'''<enter> in the address bar. If a warning screen comes up, press the '''Be Careful''' button. At the top of the screen is a search bar.