Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

site http://enquiry.indianrail.gov.in/ntes/ does not show contents

  • 1 reply
  • 2 have this problem
  • 15 views
  • Last reply by FredMcD

more options

THE REFERRED SITE DOES NOT SHOW CONTENTS. IT GETS OPENED UP BUT AFTER THAT WHEN CLICKED FOR SOME INFORMATION IT REMAINS BLANK. THE SAME CAN BE ACCESSED THROUGH OTHER BROWSER LIKE GOOGLE CROME.

All Replies (1)

more options

Please turn off your caps lock.

After the web page is loaded, hold down the <Shift> key and reload the page.


Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe websites. Are there any problems?

Then restart.