X
Tap here to go to the mobile version of the site.

Support Forum

Problem with specfic site (HWzone.co.il)

Posted

Site wont load (white screen), or if it loads, it loads very slowly. Only happens with Firefox (47.0)

uBlock origin Filters:

Defualt filters + Anti-Adblock (script + filter), Easylist, peter lowe's, easyprivacy, malware domains + domain list And Fanboy+Easylist Merged Ultimate list.

custom filters

! 5.3.2016, 22:46:43 http://www.fxp.co.il/showthread.php?t=16643392 www.fxp.co.il###left_nav_arrow

! 5.3.2016, 22:46:48 http://www.fxp.co.il/showthread.php?t=16643392 www.fxp.co.il###right_nav_arrow

! 6.3.2016, 8:59:48 https://hwzone.co.il/ hwzone.co.il###td-outer-wrap > .td-content-wrap.td-transition-content-and-menu > .td-header-style-12.td-header-wrap > .td-banner-wrap-full.td-header-header-full > .td-header-header.td-header-row.td-container-header > .td-header-sp-recs > .td-header-rec-wrap

! 6.3.2016, 8:59:58 https://hwzone.co.il/ hwzone.co.il###td-outer-wrap > .td-content-wrap.td-transition-content-and-menu > .td-header-style-12.td-header-wrap > .td-banner-wrap-full.td-header-header-full > .td-header-header.td-header-row.td-container-header > .td-header-sp-recs

! 23.3.2016, 21:00:15 https://www.fxp.co.il/showthread.php?t=17110924 ||images.fxp.co.il/adsgolan/iss/asp/b.php?d=1

! 30.5.2016, 10:49:54 https://hwzone.co.il/ hwzone.co.il###td-outer-wrap > .td-header-style-12.td-header-wrap > .td-banner-wrap-full.td-header-header-full > .td-header-header.td-header-row.td-container-header > .td-header-sp-recs

Other Add-ons are posted in the image.

Site wont load (white screen), or if it loads, it loads very slowly. Only happens with Firefox (47.0) uBlock origin Filters: Defualt filters + Anti-Adblock (script + filter), Easylist, peter lowe's, easyprivacy, malware domains + domain list And Fanboy+Easylist Merged Ultimate list. custom filters ! 5.3.2016, 22:46:43 http://www.fxp.co.il/showthread.php?t=16643392 www.fxp.co.il###left_nav_arrow ! 5.3.2016, 22:46:48 http://www.fxp.co.il/showthread.php?t=16643392 www.fxp.co.il###right_nav_arrow ! 6.3.2016, 8:59:48 https://hwzone.co.il/ hwzone.co.il###td-outer-wrap > .td-content-wrap.td-transition-content-and-menu > .td-header-style-12.td-header-wrap > .td-banner-wrap-full.td-header-header-full > .td-header-header.td-header-row.td-container-header > .td-header-sp-recs > .td-header-rec-wrap ! 6.3.2016, 8:59:58 https://hwzone.co.il/ hwzone.co.il###td-outer-wrap > .td-content-wrap.td-transition-content-and-menu > .td-header-style-12.td-header-wrap > .td-banner-wrap-full.td-header-header-full > .td-header-header.td-header-row.td-container-header > .td-header-sp-recs ! 23.3.2016, 21:00:15 https://www.fxp.co.il/showthread.php?t=17110924 ||images.fxp.co.il/adsgolan/iss/asp/b.php?d=1 ! 30.5.2016, 10:49:54 https://hwzone.co.il/ hwzone.co.il###td-outer-wrap > .td-header-style-12.td-header-wrap > .td-banner-wrap-full.td-header-header-full > .td-header-header.td-header-row.td-container-header > .td-header-sp-recs Other Add-ons are posted in the image.
Attached screenshots

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 15.16.20045
  • Battlelog Game Launcher (2.7.1)
  • The plugin allows you to have a better experience with Microsoft Lync
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Shockwave Flash 21.0 r0
  • iTunes Detector Plug-in

Application

  • Firefox 47.0
  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:47.0) Gecko/20100101 Firefox/47.0
  • Support URL: https://support.mozilla.org/1/firefox/47.0/WINNT/he/

Extensions

  • Better Battlelog (BBLog) 4.9.1 (better-battlelog@getbblog.com)
  • BetterPrivacy 1.74 ({d40f5e7b-d2cf-4856-b441-cc613eeffbe3})
  • Firefox Hello 1.3.2 (loop@mozilla.org)
  • Flagfox 5.1.11 ({1018e4d6-728f-4b20-ad56-37578a4de76b})
  • Google search link fix 1.5.3 (jid0-XWJxt5VvCXkKzQK99PhZqAn7Xbg@jetpack)
  • Greasemonkey 3.8 ({e4a8a97b-f2ed-450b-b12d-ee082ba24781})
  • HTTPS-Everywhere 5.1.10 (https-everywhere@eff.org)
  • Multi-process staged rollout 1.0 (e10srollout@mozilla.org)
  • Pocket 1.0.2 (firefox@getpocket.com)
  • Stylish 2.0.6 ({46551EC9-40F0-4e47-8E18-8E5CF550CFB8})
  • Tab Mix Plus 0.5.0.0 ({dc572301-7619-498c-a57d-39143191b318})
  • Tab Scope 1.6.2.1-signed.1-signed (tabscope@xuldev.org)
  • uBlock Origin 1.7.0 (uBlock0@raymondhill.net)
  • YouTube High Definition 46.0 ({7b1bf0b6-a1b9-42b0-b75d-252036438bdc}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: NVIDIA GeForce GTX 780 Ti
  • adapterDescription2:
  • adapterDeviceID: 0x100a
  • adapterDeviceID2:
  • adapterDrivers: nvd3dumx,nvwgf2umx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 3072
  • adapterRAM2:
  • adapterSubsysID: 28833842
  • adapterSubsysID2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 10.0.10586.0
  • driverDate: 5-19-2016
  • driverDate2:
  • driverVersion: 10.18.13.6822
  • driverVersion2:
  • info: {u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: Yes
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce GTX 780 Ti Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
FredMcD
  • Top 10 Contributor
4224 solutions 58935 answers

https://hwzone.co.il/ I had no problem with this site.

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?

https://hwzone.co.il/ I had no problem with this site. Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?

Question owner

I tried safe mode, problem still there. Now literally right now i got access to the site but very slowly and the performance overall is poorly.

Forums still stuck and not loading up.

I tried safe mode, problem still there. Now literally right now i got access to the site but very slowly and the performance overall is poorly. Forums still stuck and not loading up.
FredMcD
  • Top 10 Contributor
4224 solutions 58935 answers

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe websites. Are there any problems?

Then restart.

Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies<br> '''''Warning ! ! '' This will log you out of sites you're logged in to.''' Type '''about:preferences'''<Enter> in the address bar. * '''Cookies;''' Select '''Privacy.''' Under '''History,''' select Firefox will '''Use Custom Settings.''' Press the button on the right side called '''Show Cookies.''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache;''' Select '''Advanced > Network.''' Across from '''Cached Web Content,''' Press '''Clear Now.''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe websites. Are there any problems? Then restart.

Question owner

Hey man, the problem started after the last update to firefox Before it was okay-ish.

I deleted only cookies for this site specific and it doesnt help, do i really need to remove all of them to the effect take place?

Hey man, the problem started after the last update to firefox Before it was okay-ish. I deleted only cookies for this site specific and it doesnt help, do i really need to remove all of them to the effect take place?
FredMcD
  • Top 10 Contributor
4224 solutions 58935 answers
You should also Clear the Cache. '''https://support.mozilla.org/en-US/kb/websites-look-wrong-or-appear-differently''' '''https://support.mozilla.org/en-US/kb/firefox-slow-how-make-it-faster''' '''https://support.mozilla.org/en-US/kb/firefox-uses-too-many-cpu-resources-how-fix''' '''https://support.mozilla.org/en-US/kb/firefox-hangs-or-not-responding''' https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can https://support.mozilla.org/en-US/kb/firefox-and-other-browsers-cant-load-websites

Question owner

Clearing cache is not working either..

Clearing cache is not working either..

Question owner

Anyone? still got the problem, no idea what the cause

Anyone? still got the problem, no idea what the cause
FredMcD
  • Top 10 Contributor
4224 solutions 58935 answers

I've called the big guys to help you. Good luck.

I've called the big guys to help you. Good luck.