X
Tap here to go to the mobile version of the site.

Support Forum

This thread was closed and archived. Please ask a new question if you need help.

Firefox does not show certian webpages "Links"

Posted

Please see /questions/1115815

Greetings

Cor-el - sent me suggestions to try - which did not help any, and I couldn't reply to the email; Cor-el suggested:


Can you attach a screenshot?

   https://en.wikipedia.org/wiki/Screenshot
   https://support.mozilla.org/kb/how-do-i-create-screenshot-my-problem

You can try to disable hardware acceleration in Firefox.

   Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

   https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

   https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

It is possible that there is a problem with the font that is used to display the text.

You can right-click and select "Inspect Element" to open the Inspector ("3-bar" menu button or Tools > Web Developer) with this element selected. You can check the font(s) used for selected text in the Font tab in the right pane of the Inspector.

   https://developer.mozilla.org/Tools/Page_Inspector

You can do a font test to see if you can identify corrupted font(s).

   http://browserspy.dk/fonts-flash.php?detail=1

You can try different default fonts and temporarily disable website fonts to test the selected default font.

   Tools > Options > Content : Fonts & Colors > Advanced
   [ ] "Allow pages to choose their own fonts, instead of my selections above"
   Use a compressed image type like PNG or JPG to save the screenshot
   Make sure that you do not exceed the maximum size of 1 MB
================================================

I performed the suggestions as best as I could, with no results.

Here is a 2nd Firefox problem I just encountered. This support page would NOT upload 2 small screenshots. I waited for 10 minutes for the 1st one up upload; all I saw was the rotating busy icon. One pic is 59.3 kb, the other pic is only 75 kb - your own support page is not working correctly - what gives?


The links only show up when I highlight the whole page as shown in the attached pictures.

Please see [/questions/1115815] Greetings Cor-el - sent me suggestions to try - which did not help any, and I couldn't reply to the email; Cor-el suggested: Can you attach a screenshot? https://en.wikipedia.org/wiki/Screenshot https://support.mozilla.org/kb/how-do-i-create-screenshot-my-problem You can try to disable hardware acceleration in Firefox. Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available" You need to close and restart Firefox after toggling this setting. https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes You can check if there is an update for your graphics display driver and check for hardware acceleration related issues. https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration It is possible that there is a problem with the font that is used to display the text. You can right-click and select "Inspect Element" to open the Inspector ("3-bar" menu button or Tools > Web Developer) with this element selected. You can check the font(s) used for selected text in the Font tab in the right pane of the Inspector. https://developer.mozilla.org/Tools/Page_Inspector You can do a font test to see if you can identify corrupted font(s). http://browserspy.dk/fonts-flash.php?detail=1 You can try different default fonts and temporarily disable website fonts to test the selected default font. Tools > Options > Content : Fonts & Colors > Advanced [ ] "Allow pages to choose their own fonts, instead of my selections above" Use a compressed image type like PNG or JPG to save the screenshot Make sure that you do not exceed the maximum size of 1 MB ============================================================ I performed the suggestions as best as I could, with no results. Here is a 2nd Firefox problem I just encountered. This support page would NOT upload 2 small screenshots. I waited for 10 minutes for the 1st one up upload; all I saw was the rotating busy icon. One pic is 59.3 kb, the other pic is only 75 kb - your own support page is not working correctly - what gives? The links only show up when I highlight the whole page as shown in the attached pictures.

Modified by John99

Additional System Details

Installed Plug-ins

  • Google Update
  • PDF-XChange Viewer Netscape Gecko Plugin
  • Shockwave Flash 21.0 r0
  • 5.1.41212.0

Application

  • Firefox 45.0.1
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0
  • Support URL: https://support.mozilla.org/1/firefox/45.0.1/WINNT/en-US/

Extensions

  • Adblock Plus 2.7.2 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • DownThemAll! 2.0.18.1-signed.1-let-fixed ({DDC359D1-844A-42a7-9AA1-88A850A938A8})
  • Firefox Hello Beta 0.1 (loop@mozilla.org)
  • Mozilla Archive Format 3.1.3 ({7f57cf46-4467-4c2d-adfa-0cba7c507e54})
  • NoScript 2.9.0.10 ({73a6fe31-595d-460b-a920-fcc0f8843232})
  • Video DownloadHelper 5.4.2 ({b9db16a4-6edc-47ec-a1f4-b86292ed211d})
  • YouTube™ Flash® Player 1.6.2 (jid1-HAV2inXAnQPIeA@jetpack)
  • Avast Online Security 10.3.3.39 (wrc@avast.com) (Inactive)
  • Avast SafePrice 10.3.5.39 (sp@avast.com) (Inactive)
  • Block site 1.1.8.1-signed ({dd3d7613-0246-469d-bc65-2a3cc1668adc}) (Inactive)
  • WOT 20151208 ({a0d7ccb3-214d-498b-b4aa-0e8fda9a7bf7}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: ATI Radeon 3000 Graphics
  • adapterDescription2:
  • adapterDeviceID: 0x9616
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx32 aticfx32 atiumd64 atidxx64 atiumdag atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 256
  • adapterRAM2:
  • adapterSubsysID: 00171565
  • adapterSubsysID2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • clearTypeParameters: Gamma: 2200 Pixel Structure: R ClearType Level: 100 Enhanced Contrast: 50
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'']
  • directWriteEnabled: False
  • directWriteVersion: 6.2.9200.17568
  • driverDate: 4-29-2013
  • driverDate2:
  • driverVersion: 8.970.100.1100
  • driverVersion2:
  • info: {u'AzureContentBackend': u'cairo', u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 1
  • supportsHardwareH264: No; Hardware video decoding disabled or blacklisted
  • webglRenderer: Google Inc. -- ANGLE (ATI Radeon 3000 Graphics Direct3D11 vs_4_0 ps_4_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
John99 971 solutions 13138 answers

Hi cadman263, Looks like you have now found and posted in the correct original thread /questions/1115815 so I will close this one.

Hi cadman263, Looks like you have now found and posted in the correct original thread [/questions/1115815] so I will close this one.

Modified by John99