X
Tap here to go to the mobile version of the site.

Support Forum

After updating to FF45.0, the "Reload current page" button does nothing. It DOESN'T refresh the page any more.

Posted

I keep several tabs open at all times, and frequently need to refresh a page when I return to an already open tab. Until 45.0, the button worked. Now it doesn't. The circular arrow no longer turns into an X as the page reloads. I have to click on the url and press return to reload the page - which DOES cause the circular arrow to turn into the X.

Windows 10 64-bit.

I keep several tabs open at all times, and frequently need to refresh a page when I return to an already open tab. Until 45.0, the button worked. Now it doesn't. The circular arrow no longer turns into an X as the page reloads. I have to click on the url and press return to reload the page - which DOES cause the circular arrow to turn into the X. Windows 10 64-bit.

Modified by Bill_Stuntz

Chosen solution

Disabled all add-ons. Added them back one at a time with FF close/open between each. IE Tab breaks it.

Blur, Classic Theme Restorer, Download Status Bar, & Greasemonkey seem to be OK.

Read this answer in context 36

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 15.10.20056
  • Google Update
  • IE Tab plugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.73.2 for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • Plug-in for detecting Nero Kwik Media.
  • PDF Architect 3
  • Shockwave Flash 20.0 r0
  • 5.1.41212.0
  • VLC media player Web Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0

More Information

FredMcD
  • Top 10 Contributor
3668 solutions 50316 answers

Hold down the Shift key, then try again.


Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. Is the problem still there?

Hold down the Shift key, then try again. ---------- Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. Is the problem still there?
cor-el
  • Top 10 Contributor
  • Moderator
16401 solutions 147969 answers

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)
You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *Hold down the Shift key and left-click the Reload button *Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *Press "Command + Shift + R" (Mac)

Question owner

FredMcD: Button works in safe mode. Maybe incompatibility with some add-on? Should I disable them & test as I add them back?

cor-el: No change, still doesn't work with any of your Windows suggestions.

FredMcD: Button works in safe mode. Maybe incompatibility with some add-on? Should I disable them & test as I add them back? cor-el: No change, still doesn't work with any of your Windows suggestions.

Chosen Solution

Disabled all add-ons. Added them back one at a time with FF close/open between each. IE Tab breaks it.

Blur, Classic Theme Restorer, Download Status Bar, & Greasemonkey seem to be OK.

Disabled all add-ons. Added them back one at a time with FF close/open between each. IE Tab breaks it. Blur, Classic Theme Restorer, Download Status Bar, & Greasemonkey seem to be OK.

Modified by Bill_Stuntz

FredMcD
  • Top 10 Contributor
3668 solutions 50316 answers

That was very good work. Well Done. Please flag your last post as Solved Problem so others will know.

That was very good work. Well Done. Please flag your last post as '''Solved Problem''' so others will know.

Question owner

FredMcD said

Hold down the Shift key, then try again.

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. Is the problem still there?

THANK YOU FRED! Your suggestion pointed me in the right direction. I had forgotten that FF HAS a safe mode.

''FredMcD [[#answer-853775|said]]'' <blockquote> Hold down the Shift key, then try again. ---------- Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. Is the problem still there? </blockquote> THANK YOU FRED! Your suggestion pointed me in the right direction. I had forgotten that FF HAS a safe mode.
ocltom 0 solutions 1 answers

Helpful Reply

Removing IE Tabs also corrects the non functioning 'Bookmark this Page ' button which has driven me nuts for two days. I wonder how many other buttons are similarly affected?

Removing IE Tabs also corrects the non functioning 'Bookmark this Page ' button which has driven me nuts for two days. I wonder how many other buttons are similarly affected?
FredMcD
  • Top 10 Contributor
3668 solutions 50316 answers

Contact its support site and let them know.

Contact its support site and let them know.