X
Tap here to go to the mobile version of the site.

Support Forum

WordPress Blog Commenting Not Workign with Version 44

Posted

I've been trying to comment on WordPress blogs anonymously (i.e. where you simply type in your screenname and email address) since the update to Firefox 44, and what happens is that it refreshes the page and takes me to the top without posting the comment. At first I thought it may be the moderator of the sites, but I wrote one and they said that they weren't blocking or removing my comments, so they are simply not making it through. I can't imagine which plugin or extension could be causing this as I've played with them to no avail.

Anyone else having this problem.

I've been trying to comment on WordPress blogs anonymously (i.e. where you simply type in your screenname and email address) since the update to Firefox 44, and what happens is that it refreshes the page and takes me to the top without posting the comment. At first I thought it may be the moderator of the sites, but I wrote one and they said that they weren't blocking or removing my comments, so they are simply not making it through. I can't imagine which plugin or extension could be causing this as I've played with them to no avail. Anyone else having this problem.

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 15.10.20056
  • Citrix Online App Detector Plugin
  • Next Generation Java Plug-in 11.73.2 for Mozilla browsers
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.

Application

  • Firefox 44.0.2
  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:44.0) Gecko/20100101 Firefox/44.0
  • Support URL: https://support.mozilla.org/1/firefox/44.0.2/WINNT/en-US/

Extensions

  • Classic Theme Restorer 1.4.8 (ClassicThemeRestorer@ArisT2Noia4dev)
  • QuickJava 2.0.7 ({E6C1199F-E687-42da-8C24-E7770CC3AE66})
  • Status-4-Evar 2015.11.16.23.1-signed.1-let-fixed (status4evar@caligonstudios.com)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics
  • adapterDescription2:
  • adapterDeviceID: 0x0046
  • adapterDeviceID2:
  • adapterDrivers: igdumdx32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 04101028
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'']
  • directWriteEnabled: False
  • directWriteVersion: 6.2.9200.17568
  • driverDate: 6-10-2011
  • driverDate2:
  • driverVersion: 8.15.10.2418
  • driverVersion2:
  • failures: [u'[GFX1-]: Failed to allocate a surface due to invalid size Size(0,0)', u'[GFX1-]: Failed to allocate a surface due to invalid size Size(0,0)', u'[GFX1-]: Failed to allocate a surface due to invalid size Size(0,0)', u'[GFX1-]: Failed to allocate a surface due to invalid size Size(0,0)', u'[GFX1-]: Failed to allocate a surface due to invalid size Size(0,0)', u'[GFX1-]: Failed to allocate a surface due to invalid size Size(0,0)']
  • indices: [0, 1416, 1417, 1413, 1414, 1415]
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 1
  • supportsHardwareH264: No; Hardware video decoding disabled or blacklisted
  • webglRendererMessage: [u'']
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
the-edmeister
  • Top 25 Contributor
  • Moderator
5425 solutions 40502 answers

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. Click the menu button New Fx Menu , choose History, and then "Clear Recent History...".
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the "Clear Now" button.

Further information can be found in the Delete browsing, search and download history on Firefox article.

Did this fix your problems? Please report back to us!

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: ''This will temporarily log you out of all sites you're logged in to.'' To clear cache and cookies do the following: #Click the menu button [[Image:New Fx Menu]], choose History, and then "Clear Recent History...". #Under "Time range to clear", select "Everything". #Now, click the arrow next to Details to toggle the Details list active. #From the details list, check ''Cache'' and ''Cookies'' and uncheck everything else. #Now click the "Clear Now" button. Further information can be found in the [[Delete browsing, search and download history on Firefox]] article. Did this fix your problems? Please report back to us!

Question owner

No, this did not help. In fact, when I unchecked the "Always use private browsing mode" to change all of this and it automatically restarted my browser, I'm back to having the problem I did earlier yesterday where the graphics on my Yahoo! homepage are not loading beyond the first few. What is going on?

EDIT: And, now the graphics are loading, again. I honestly don't know what's going on, anymore. This page right now is hanging for longer than usual. This only started happening after the upgrade to 44.

No, this did not help. In fact, when I unchecked the "Always use private browsing mode" to change all of this and it automatically restarted my browser, I'm back to having the problem I did earlier yesterday where the graphics on my Yahoo! homepage are not loading beyond the first few. What is going on? EDIT: And, now the graphics are loading, again. I honestly don't know what's going on, anymore. This page right now is hanging for longer than usual. This only started happening after the upgrade to 44.

Modified by FireFoxFan1

Question owner

Nevermind.

Nevermind.

Modified by FireFoxFan1

Question owner

the-edmeister said

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:
  1. Click the menu button New Fx Menu , choose History, and then "Clear Recent History...".
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the "Clear Now" button.
Further information can be found in the Delete browsing, search and download history on Firefox article. Did this fix your problems? Please report back to us!

Since this I've tried what you said and nothing has worked. On a few WordPress blogs I've tried using a different email address for the same comment. When I do that, I get this page:

"Duplicate comment detected; it looks as though you’ve already said that!"

Yet, the comment doesn't show up on the WordPress blog comment section either way. Basically it's saying that the comment has been posted, but it does not show this and the blog owners don't seem to have record of me making a comment.

What I haven't yet tried is posting under a new name (even though I've changed the address). Perhaps they are lying to me and are deleting/blocking the name instead of the email address? Any idea?

''the-edmeister [[#answer-846834|said]]'' <blockquote> Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: ''This will temporarily log you out of all sites you're logged in to.'' To clear cache and cookies do the following: #Click the menu button [[Image:New Fx Menu]], choose History, and then "Clear Recent History...". #Under "Time range to clear", select "Everything". #Now, click the arrow next to Details to toggle the Details list active. #From the details list, check ''Cache'' and ''Cookies'' and uncheck everything else. #Now click the "Clear Now" button. Further information can be found in the [[Delete browsing, search and download history on Firefox]] article. Did this fix your problems? Please report back to us! </blockquote> Since this I've tried what you said and nothing has worked. On a few WordPress blogs I've tried using a different email address for the same comment. When I do that, I get this page: "Duplicate comment detected; it looks as though you’ve already said that!" Yet, the comment doesn't show up on the WordPress blog comment section either way. Basically it's saying that the comment has been posted, but it does not show this and the blog owners don't seem to have record of me making a comment. What I haven't yet tried is posting under a new name (even though I've changed the address). Perhaps they are lying to me and are deleting/blocking the name instead of the email address? Any idea?
the-edmeister
  • Top 25 Contributor
  • Moderator
5425 solutions 40502 answers

I can't even try to replicate your problem. The few blogs that I comment in, I have an account and use it. Not even sure if those are WordPress based blogs. I can only recommend standard "fixes" and standard troubleshooting to solve issues related to Firefox.

Maybe someone else will be able to help you later today, seeing that it is early Monday morning here in North America there are not very many contributors around now. ~ 5am CST now - Circadian rhythm sleep disorder (CRSD)


Have you tried the Firefox SafeMode to see if the problem goes away. That's basic troubleshooting mode in Firefox. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

Don't use that Refresh button unless to want to reset your Profile to basically default. https://support.mozilla.org/en-US/kb/reset-preferences-fix-problems https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings

I can't even try to replicate your problem. The few blogs that I comment in, I have an account and use it. Not even sure if those are WordPress based blogs. I can only recommend standard "fixes" and standard troubleshooting to solve issues related to Firefox. Maybe someone else will be able to help you later today, seeing that it is early Monday morning here in North America there are not very many contributors around now. ~ 5am CST now - ''Circadian rhythm sleep disorder (CRSD)'' --------------------- Have you tried the Firefox SafeMode to see if the problem goes away. That's basic troubleshooting mode in Firefox. [[Troubleshoot Firefox issues using Safe Mode|Firefox Safe Mode]] is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). '''If Firefox is open,''' you can restart in Firefox Safe Mode from the Help menu: * Click the menu button [[Image:New Fx Menu]], click Help [[Image:Help-29]] and select ''Restart with Add-ons Disabled''. '''If Firefox is not running,''' you can start Firefox in Safe Mode as follows: * On Windows: Hold the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * On Mac: Hold the '''option''' key while starting Firefox. * On Linux: Quit Firefox, go to your Terminal and run ''firefox -safe-mode'' <br>(you may need to specify the Firefox installation path e.g. /usr/lib/firefox) When the Firefox Safe Mode window appears, select "Start in Safe Mode". ;[[Image:SafeMode-Fx35]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] article to find the cause. ''To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' Don't use that Refresh button unless to want to reset your Profile to basically default. https://support.mozilla.org/en-US/kb/reset-preferences-fix-problems https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings
John99 971 solutions 13138 answers

Contributors Please note that Firefoxfan1 has multiple open current issues, so you may find answers or useful information in the other threads

X-Links

'''Contributors''' Please note that ''Firefoxfan1'' has multiple open current issues, so you may find answers or useful information in the other threads X-Links * '' Firefox 44 not clearing history after closing of browser '' [/questions/1111295/] * ''WordPress Blog Commenting Not Workign with Version 44'' [/questions/1110940] * ''Images not loading and general hangs in Version 44.0.2'' [/questions/1110747] * ''Slowness and Hangs on Firefox 44.0.2'' [/questions/1109780] * An older one Fx43: ''Files trying to open when I open Firefox'' [/questions/1099792]

Modified by John99

jscher2000
  • Top 10 Contributor
8886 solutions 72700 answers

The following page currently has commenting open. Don't put any links in your post or the comment will be queued for moderation. (Also, the standard WP anti-spam plugin is running.)

http://www.jeffersonscher.com/ttw/2016/01/a-cultural-melange/

The following page currently has commenting open. Don't put any links in your post or the comment will be queued for moderation. (Also, the standard WP anti-spam plugin is running.) http://www.jeffersonscher.com/ttw/2016/01/a-cultural-melange/
jscher2000
  • Top 10 Contributor
8886 solutions 72700 answers

With so many random issues, have you considered possible program file corruption? As a potential solution or to rule that out:

Clean Reinstall

We use this name, but it's not about removing your settings, it's about making sure the program files are clean (no inconsistent or alien code files). As described below, this process does not disturb your existing settings. Do NOT uninstall Firefox, that's not needed.

(A) Download a fresh installer for Firefox 44.0.2 from https://www.mozilla.org/firefox/all/ to a convenient location. (Scroll down to your preferred language.) For maximum plugin compatibility, choose the 32-bit version.

(B) Exit out of Firefox (if applicable).

(C) Rename the program folder as follows:

(32-bit Firefox on 64-bit Windows)

C:\Program Files (x86)\Mozilla Firefox

to

C:\Program Files (x86)\OldFirefox

(Other systems)

C:\Program Files\Mozilla Firefox

to

C:\Program Files\OldFirefox

(D) Run the installer you downloaded in step (A). It should automatically connect to your existing settings.

Any improvement?

Note: Some plugins may exist only in that OldFirefox folder. If something essential is missing, look in these folders, but for obvious reasons, don't just copy everything over:

  • \OldFirefox\Plugins
  • \OldFirefox\browser\plugins
With so many random issues, have you considered possible program file corruption? As a potential solution or to rule that out: '''Clean Reinstall''' We use this name, but it's not about removing your settings, it's about making sure the program files are clean (no inconsistent or alien code files). As described below, this process does not disturb your existing settings. Do NOT uninstall Firefox, that's not needed. (A) Download a fresh installer for Firefox 44.0.2 from https://www.mozilla.org/firefox/all/ to a convenient location. (Scroll down to your preferred language.) '''For maximum plugin compatibility, choose the 32-bit version.''' (B) Exit out of Firefox (if applicable). (C) Rename the program folder as follows: ''(32-bit Firefox on 64-bit Windows)'' C:\Program Files (x86)\Mozilla Firefox to C:\Program Files (x86)\OldFirefox ''(Other systems)'' C:\Program Files\Mozilla Firefox to C:\Program Files\OldFirefox (D) Run the installer you downloaded in step (A). It should automatically connect to your existing settings. Any improvement? Note: Some plugins may exist only in that OldFirefox folder. If something essential is missing, look in these folders, but for obvious reasons, don't just copy everything over: * \OldFirefox\Plugins * \OldFirefox\browser\plugins

Question owner

jscher2000 said

With so many random issues, have you considered possible program file corruption? As a potential solution or to rule that out: Clean Reinstall We use this name, but it's not about removing your settings, it's about making sure the program files are clean (no inconsistent or alien code files). As described below, this process does not disturb your existing settings. Do NOT uninstall Firefox, that's not needed. (A) Download a fresh installer for Firefox 44.0.2 from https://www.mozilla.org/firefox/all/ to a convenient location. (Scroll down to your preferred language.) For maximum plugin compatibility, choose the 32-bit version. (B) Exit out of Firefox (if applicable). (C) Rename the program folder as follows: (32-bit Firefox on 64-bit Windows) C:\Program Files (x86)\Mozilla Firefox to C:\Program Files (x86)\OldFirefox (Other systems) C:\Program Files\Mozilla Firefox to C:\Program Files\OldFirefox (D) Run the installer you downloaded in step (A). It should automatically connect to your existing settings. Any improvement? Note: Some plugins may exist only in that OldFirefox folder. If something essential is missing, look in these folders, but for obvious reasons, don't just copy everything over:
  • \OldFirefox\Plugins
  • \OldFirefox\browser\plugins

Oh, boy. I just installed the version you gave me at the link (didn't rename anything yet), and it made it worse. No graphics are loading on my Yahoo homepage. I made the mistake of downloading and installing first before seeing that you didn't want me to install until the last step.

Now, what should I do?

''jscher2000 [[#answer-847907|said]]'' <blockquote> With so many random issues, have you considered possible program file corruption? As a potential solution or to rule that out: '''Clean Reinstall''' We use this name, but it's not about removing your settings, it's about making sure the program files are clean (no inconsistent or alien code files). As described below, this process does not disturb your existing settings. Do NOT uninstall Firefox, that's not needed. (A) Download a fresh installer for Firefox 44.0.2 from https://www.mozilla.org/firefox/all/ to a convenient location. (Scroll down to your preferred language.) '''For maximum plugin compatibility, choose the 32-bit version.''' (B) Exit out of Firefox (if applicable). (C) Rename the program folder as follows: ''(32-bit Firefox on 64-bit Windows)'' C:\Program Files (x86)\Mozilla Firefox to C:\Program Files (x86)\OldFirefox ''(Other systems)'' C:\Program Files\Mozilla Firefox to C:\Program Files\OldFirefox (D) Run the installer you downloaded in step (A). It should automatically connect to your existing settings. Any improvement? Note: Some plugins may exist only in that OldFirefox folder. If something essential is missing, look in these folders, but for obvious reasons, don't just copy everything over: * \OldFirefox\Plugins * \OldFirefox\browser\plugins </blockquote> Oh, boy. I just installed the version you gave me at the link (didn't rename anything yet), and it made it worse. No graphics are loading on my Yahoo homepage. I made the mistake of downloading and installing first before seeing that you didn't want me to install until the last step. Now, what should I do?

Modified by FireFoxFan1

jscher2000
  • Top 10 Contributor
8886 solutions 72700 answers

Do you still have the installer file saved somewhere? You can resume at Step (B).

Do you still have the installer file saved somewhere? You can resume at Step (B).

Question owner

jscher2000 said

Do you still have the installer file saved somewhere? You can resume at Step (B).

Yes, it's still in my downloads. Anyway, did this but then thought I'd have been able to tell the difference regardless of renaming the old folder.

No, there is no difference. It's still taking pages longer to load than usual, and it's still not loading all of the inserts/graphics on my Yahoo! News homepage.

Through all of this, have you been able to tell if it could be something wrong my my extensions and such? I've tried the whole safe mode thing. I don't use a lot of add-ons. Only my Adobe Acrobat is ever in constant activated mode as it relates to plugins. However, I have three extensions running: Classic Theme Restorer, QuickJava, and Status -4-Evar. Are any of these incompatible with this version of Firefox? Are there any settings that you can think of that would be hurting my browsing experience?

''jscher2000 [[#answer-848079|said]]'' <blockquote> Do you still have the installer file saved somewhere? You can resume at Step (B). </blockquote> Yes, it's still in my downloads. Anyway, did this but then thought I'd have been able to tell the difference regardless of renaming the old folder. No, there is no difference. It's still taking pages longer to load than usual, and it's still not loading all of the inserts/graphics on my Yahoo! News homepage. Through all of this, have you been able to tell if it could be something wrong my my extensions and such? I've tried the whole safe mode thing. I don't use a lot of add-ons. Only my Adobe Acrobat is ever in constant activated mode as it relates to plugins. However, I have three extensions running: Classic Theme Restorer, QuickJava, and Status -4-Evar. Are any of these incompatible with this version of Firefox? Are there any settings that you can think of that would be hurting my browsing experience?

Modified by FireFoxFan1

John99 971 solutions 13138 answers

Just a note.

Firefox's safemode is a temporary troubleshooting mode that makes no lasting changes (As long as you do not use the Refresh option).

Try that. One thing safemode does is disable all addons. If you see any improvement when using safemode let us know. It will help us to give better suggestions. As will confirming this problem - or any other of your problems - is exactly the same in safemode. Hold the Shift Key while clicking the start icon is one method of entering Firefox's safemode (Not to be confused with Windows safe mode)

Just a note. Firefox's safemode is a temporary troubleshooting mode that makes no lasting changes (As long as you do '''not''' use the Refresh option). Try that. One thing safemode does is disable all addons. If you see any improvement when using safemode let us know. It will help us to give better suggestions. As will confirming this problem - or any other of your problems - is exactly the same in safemode. Hold the Shift Key while clicking the start icon is one method of entering Firefox's safemode (Not to be confused with Windows safe mode) * [[Troubleshoot Firefox issues using Safe Mode]]