Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I can't get videos to run since the last FF update.

  • 7 replies
  • 3 have this problem
  • 62 views
  • Last reply by FredMcD

more options

I upgraded to the latest FireFox and now I cannot run videos on websites. If I try to get a news video from AOL all I get is a white screen but no audio or video. I have upgraded Jave and Adobe Flash with no results. This was working fine yesterday.

Chosen solution

Glad to help. Safe Surfing.

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.

Read this answer in context 👍 0

All Replies (7)

more options

Are you using any kind of blocking program / add-on?

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. Is the problem still there?

more options

I tried starting in safe mode, refreshing FF and deleting and re-installing FF. Nothing seems to work. I am running Win 10 64 bit and have not had a problem until the last update of FF. I am running ver 44.0 of FF.

more options

If you have problems with current Shockwave Flash plugin versions then check this:

  • see if there are updates for your graphics drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

more options

I finally uninstalled Adobe Flash Player and now the videos in AOL will play but none of the otherf ones will work. I also did another complete uninstall of Firefox and re-install. Nothing seems to be working the way it should.

more options

Flash Player Version 20.0.0.286
https://www.adobe.com/products/flashplayer/distribution3.html
Note: Windows users should download the ‘’’active_x’’’ for “Internet Explorer,” and the ‘’’plugin’’’ for “Plugin-based browsers” (like Firefox).

Note: Windows 8 and Windows 10 have built in flash players and Adobe will cause a conflict. Install the ’’’plugin’’’ only. Not the ’’’active_x’’’.

See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

more options

I have it working. In Adobe Flash under options is an item that was checked. I had to uncheck the Adobe Flash Protected mode. With this mode disabled everything is working. Strange but all is now fine. Thanks for all the help.

more options

Chosen Solution

Glad to help. Safe Surfing.

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.