X
Tap here to go to the mobile version of the site.

Support Forum

Access Denied You don't have permission to access "http://www.foxnews.com/" on this server. Reference #18.15991160.1453923827.84d004b4 - only happens with Fox.

Posted

When I try to access www.foxnews.com on my PC, receive the following message:

Access Denied You don't have permission to access "http://www.foxnews.com/" on this server. Reference #18.15991160.1453923827.84d004b4

Just prior to this had been reading email online. Saw email of strange origins, sent to spam, and then opened the email, being careful to not click on any links. Looked like email from which I'd not be clicking any links, so emptied spam folder. Do not remember from whence the email was sent. Something like Trump stop Hillary. Since I have no idea why I'd receive anything from Trump, I'm just a bit more suspicious there is a link.

Maybe this is connected, maybe not.

Regardless, using the long unused Opera browser, was able to access Fox News.

Checked out other sites. www.cnn.com okay

Then tried out a couple of sociologically related to Fox News sites, i.e., Amazon and Walmart. No problem with Amazon. Problems with dead links within Walmart.

When I try to access www.foxnews.com on my PC, receive the following message: Access Denied You don't have permission to access "http://www.foxnews.com/" on this server. Reference #18.15991160.1453923827.84d004b4 Just prior to this had been reading email online. Saw email of strange origins, sent to spam, and then opened the email, being careful to not click on any links. Looked like email from which I'd not be clicking any links, so emptied spam folder. Do not remember from whence the email was sent. Something like Trump stop Hillary. Since I have no idea why I'd receive anything from Trump, I'm just a bit more suspicious there is a link. Maybe this is connected, maybe not. Regardless, using the long unused Opera browser, was able to access Fox News. Checked out other sites. www.cnn.com okay Then tried out a couple of sociologically related to Fox News sites, i.e., Amazon and Walmart. No problem with Amazon. Problems with dead links within Walmart.
Attached screenshots

Chosen solution

That message is from the site and may indicate there is something unusual about your connection, for example, routing through a suspicious network or missing normal data (cookies, user agent, referring site, etc.).

You could start by checking for any modified connection settings here:

"3-bar" menu button (or Tools menu) > Options

In the left column, click Advanced, then above the page on the right, Network, then the "Settings" button.

The default of "Use system proxy settings" should piggyback on your Windows/IE "LAN" settings, but you also could try "No proxy".

If you think there could be a malware issue, try:

(1) Firefox's Safe Mode, to deactivate extensions to help you assess whether these are causing the problem. Judging from your screenshot, that will change the appearance significantly, but you can probably find your way around enough to conduct the test.

If Firefox is not running: Hold down the Shift key when starting Firefox.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement? (More info: Troubleshoot Firefox issues using Safe Mode)

(2) Scan for and clean up unwanted software. See: Troubleshoot Firefox issues caused by malware.


Any progress so far?

Read this answer in context 2

Additional System Details

Installed Plug-ins

  • DivX Web Player version 3.4.0.6
  • DivX VOD Helper Plug-in
  • GEPlugin
  • Google Update
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • Shockwave Flash 20.0 r0
  • 5.1.41212.0
  • VLC media player Web Plugin

Application

  • Firefox 43.0.4
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0
  • Support URL: https://support.mozilla.org/1/firefox/43.0.4/WINNT/en-US/

Extensions

  • Adblock Plus 2.7.1 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Avira Browser Safety 1.7.6.467 (abs@avira.com)
  • Classic Theme Restorer 1.4.6.1 (ClassicThemeRestorer@ArisT2Noia4dev)
  • Clear Search 2 1.1.1-signed (ClearSearch2@extension-id.invalid)
  • ebookers.com addon 1.0.3.1-signed (wchfaddons@addons.ebookers.com)
  • FindBar Tweak 2.1.5 (fbt@quicksaver)
  • FoxClocks 4.2.1 ({d37dc5d0-431d-44e5-8c91-49419370caa1})
  • NoScript 2.9.0.2 ({73a6fe31-595d-460b-a920-fcc0f8843232})
  • Reader 43.2 ({20068ab2-1901-4140-9f3c-81207d4dacc4})
  • StretchClock - Desk Yoga Break Reminder. Feel better, be more productive. 2.0.4 (info@stretchclock.com)
  • The Addon Bar (restored) 3.2.1-signed (the-addon-bar@GeekInTraining-GiT)
  • Logitech SetPoint 6.5 ({F003DA68-8256-4b37-A6C4-350FA04494DF}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: NVIDIA GeForce GTX 960
  • adapterDescription2:
  • adapterDeviceID: 0x1401
  • adapterDeviceID2:
  • adapterDrivers: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 2048
  • adapterRAM2:
  • adapterSubsysID: 29663842
  • adapterSubsysID2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • clearTypeParameters: Gamma: 2200 Pixel Structure: B ClearType Level: 0 Enhanced Contrast: 0
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.17568
  • driverDate: 12-16-2015
  • driverDate2:
  • driverVersion: 10.18.13.6143
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: Yes
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce GTX 960 Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
jscher2000
  • Top 10 Contributor
8838 solutions 72239 answers

Chosen Solution

That message is from the site and may indicate there is something unusual about your connection, for example, routing through a suspicious network or missing normal data (cookies, user agent, referring site, etc.).

You could start by checking for any modified connection settings here:

"3-bar" menu button (or Tools menu) > Options

In the left column, click Advanced, then above the page on the right, Network, then the "Settings" button.

The default of "Use system proxy settings" should piggyback on your Windows/IE "LAN" settings, but you also could try "No proxy".

If you think there could be a malware issue, try:

(1) Firefox's Safe Mode, to deactivate extensions to help you assess whether these are causing the problem. Judging from your screenshot, that will change the appearance significantly, but you can probably find your way around enough to conduct the test.

If Firefox is not running: Hold down the Shift key when starting Firefox.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement? (More info: Troubleshoot Firefox issues using Safe Mode)

(2) Scan for and clean up unwanted software. See: Troubleshoot Firefox issues caused by malware.


Any progress so far?

That message is from the site and may indicate there is something unusual about your connection, for example, routing through a suspicious network or missing normal data (cookies, user agent, referring site, etc.). You could start by checking for any modified connection settings here: "3-bar" menu button (or Tools menu) > Options In the left column, click Advanced, then above the page on the right, Network, then the "Settings" button. The default of "Use system proxy settings" should piggyback on your Windows/IE "LAN" settings, but you also could try "No proxy". If you think there could be a malware issue, try: (1) Firefox's Safe Mode, to deactivate extensions to help you assess whether these are causing the problem. Judging from your screenshot, that will change the appearance significantly, but you can probably find your way around enough to conduct the test. ''If Firefox is not running:'' Hold down the Shift key when starting Firefox. ''If Firefox is running:'' You can restart Firefox in Safe Mode using either: * "3-bar" menu button > "?" button > Restart with Add-ons Disabled * Help menu > Restart with Add-ons Disabled and OK the restart. ''Both scenarios:'' A small dialog should appear. Click "Start in Safe Mode" (''not'' Refresh). Any improvement? (More info: [[Troubleshoot Firefox issues using Safe Mode]]) (2) Scan for and clean up unwanted software. See: [[Troubleshoot Firefox issues caused by malware]]. ---- Any progress so far?
cor-el
  • Top 10 Contributor
  • Moderator
17691 solutions 160067 answers

Try to update to Firefox 44 to see if that helps.

Try to update to Firefox 44 to see if that helps.

Helpful Reply

Both of the two posted solutions were indeed very helpful to me. Thank you both so very much for taking the time to read and consider my problem. I learned a great deal about how to troubleshoot - calmly and methodically - a computer problem out of my depth.

I wish I could say that I successfully followed directions. However, I didn't need to ... this time. When I went to access Fox News to start the process ... yes ... the problem had resolved itself!

I'm saving both answers for future situations, and I'm certain there will be those who will benefit from the time you both spent.

Your time and efforts are deeply appreciated. Your help is gratefully accepted. Thank you both for your kind gift.

Both of the two posted solutions were indeed very helpful to me. Thank you both so very much for taking the time to read and consider my problem. I learned a great deal about how to troubleshoot - calmly and methodically - a computer problem out of my depth. I wish I could say that I successfully followed directions. However, I didn't need to ... this time. When I went to access Fox News to start the process ... yes ... the problem had resolved itself! I'm saving both answers for future situations, and I'm certain there will be those who will benefit from the time you both spent. Your time and efforts are deeply appreciated. Your help is gratefully accepted. Thank you both for your kind gift.