Search Support

Can anyone tell me how to enable 'browser notifications' please?

more options

I use websites which give 'notification' or 'alerts' when now content is posted. Since updating I don't get the 'notifications' and according to one website they are disabled. They usually take the form of a pop up box and an alert sound.

I can't find anything in settings to re-enable, can anyone tell me if it's possible and if so where to change the settings please.

Chosen solution

I looks like adding the websites to the pop-up exemptions does work. Not sure why but it didn't work straight away.

I've had to add each website separately which I think is preferential to enabling pop-ups for all sites.

Read this answer in context 👍 0

All Replies (3)

more options

Hi

You should see the settings for this if you type about:preferences#content in the address bar and look under Notifications.

You may need to visit a few of the sites beforehand for them to show up in the Choose option.

I hope this helps, but if not, please come back here and we can look into a different solution for you.

more options

Thanks for your quick reply.

I can't see anything for Notifications under Content, only Pop Ups. I've tried adding a couple of sites to the 'exemptions' for pop-up blocking, doesn't seem to help.

more options

Chosen Solution

I looks like adding the websites to the pop-up exemptions does work. Not sure why but it didn't work straight away.

I've had to add each website separately which I think is preferential to enabling pop-ups for all sites.