Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

my typing lags when using firefox 43.0.4

  • 4 replies
  • 2 have this problem
  • 4 views
  • Last reply by FredMcD

more options

i unchecked the accelerator application box which improved things for awhile but now it is back to being slow. i am a novice computer person so please describe any solution in simple and detailed language for me, . the system is saying that my problem was solved but I never received any replies. so please respond and help .

Modified by MARY1122

All Replies (4)

more options

MARY1122 said

i unchecked the accelerator application box which improved things for awhile but now it is back to being slow. i am a novice computer person so please describe any solution in simple and detailed language for me
more options

i don't see any answers to my problem.

more options

We don't live here.

Hi,

The people who answer questions here, for the most part, are other Firefox users volunteering their time (like me), not Mozilla employees or Firefox developers.

If you want to leave feedback for Firefox developers, you can go to the Firefox Help menu and select Submit Feedback... or use this link. Your feedback gets collected at http://input.mozilla.org/, where a team of people read it and gather data about the most common issues.

more options

MARY1122 said

the system is saying that my problem was solved but I never received any replies. so please respond and help .

I don't know what you are talking about here.

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. Is the problem still there?