X
Tap here to go to the mobile version of the site.

Support Forum

when I type into anonlinef orm the spaces, shifts, and punctuationareslo w to appear and contain errors just like the ones n this message.

Posted

I just upgraded to the most recent version of firefox. Now whenim ' filling out online forms such as this one, the re is slow responseandthe spaces, punctuation, shifts are outo-f-order and jumbled up.jus t like the examples in this passage. I typed all of thismessage in the correct order but it isn't appearing correctly.

I just upgraded to the most recent version of firefox. Now whenim ' filling out online forms such as this one, the re is slow responseandthe spaces, punctuation, shifts are outo-f-order and jumbled up.jus t like the examples in this passage. I typed all of thismessage in the correct order but it isn't appearing correctly.

Chosen solution

I might suggest to try Firefox in Safe Mode to see if its an error in one of the addons, else I might try to disable extensions one at a time.

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

Second recommendation: Sometimes a problem with Firefox may be a result of malware installed on your computer, that you may not be aware of.

You can try these free programs to scan for malware, which work with your existing antivirus software:

Microsoft Security Essentials is a good permanent antivirus for Windows 7/Vista/XP if you don't already have one. Windows 8 has antivirus built-in already.

Further information can be found in the Troubleshoot Firefox issues caused by malware article.

Did this fix your problems? Please report back to us!

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • ActiveTouch General Plugin Container Version 105
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.13
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Shockwave Flash 20.0 r0
  • Shockwave Flash 19.0 r0
  • 5.1.41105.0

Application

  • Firefox 43.0.3
  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0
  • Support URL: https://support.mozilla.org/1/firefox/43.0.3/WINNT/en-US/

Extensions

  • Webroot Password Manager 3.2.40 ({8ac62a8b-8b3f-43ba-9b1a-90c299b9dfda})
  • Adobe Acrobat - Create PDF 2.0 (web2pdfextension@web2pdf.adobedotcom) (Inactive)
  • Webroot Filtering Extension 1.2.0.27 (webrootsecure@webroot.com) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics 4000
  • adapterDescription2:
  • adapterDeviceID: 0x0166
  • adapterDeviceID2:
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igdumdim32 igd10iumd32 igd10iumd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 18f8103c
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.3.9600.18123
  • driverDate: 9-30-2014
  • driverDate2:
  • driverVersion: 10.18.10.3958
  • driverVersion2:
  • failures: [u'[GFX1-]: GLContext is disabled due to a previous crash.', u'[GFX1-]: GLContext is disabled due to a previous crash.', u'[GFX1-]: GLContext is disabled due to a previous crash.', u'[GFX1-]: GLContext is disabled due to a previous crash.', u'[GFX1-]: GLContext is disabled due to a previous crash.', u'[GFX1-]: GLContext is disabled due to a previous crash.']
  • indices: [0, 31, 32, 28, 29, 30]
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 3
  • numTotalWindows: 3
  • supportsHardwareH264: Yes
  • webglRendererMessage: [u'']
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: Yes
guigs 1072 solutions 11697 answers

Chosen Solution

I might suggest to try Firefox in Safe Mode to see if its an error in one of the addons, else I might try to disable extensions one at a time.

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

Second recommendation: Sometimes a problem with Firefox may be a result of malware installed on your computer, that you may not be aware of.

You can try these free programs to scan for malware, which work with your existing antivirus software:

Microsoft Security Essentials is a good permanent antivirus for Windows 7/Vista/XP if you don't already have one. Windows 8 has antivirus built-in already.

Further information can be found in the Troubleshoot Firefox issues caused by malware article.

Did this fix your problems? Please report back to us!

I might suggest to try Firefox in Safe Mode to see if its an error in one of the addons, else I might try to disable extensions one at a time. '''Try Firefox Safe Mode''' to see if the problem goes away. [[Troubleshoot Firefox issues using Safe Mode|Firefox Safe Mode]] is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). '''If Firefox is open,''' you can restart in Firefox Safe Mode from the Help menu: * Click the menu button [[Image:New Fx Menu]], click Help [[Image:Help-29]] and select ''Restart with Add-ons Disabled''. '''If Firefox is not running,''' you can start Firefox in Safe Mode as follows: * On Windows: Hold the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * On Mac: Hold the '''option''' key while starting Firefox. * On Linux: Quit Firefox, go to your Terminal and run ''firefox -safe-mode'' <br>(you may need to specify the Firefox installation path e.g. /usr/lib/firefox) When the Firefox Safe Mode window appears, select "Start in Safe Mode". ;[[Image:SafeMode-Fx35]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] article to find the cause. ''To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' When you figure out what's causing your issues, please let us know. It might help others with the same problem. Second recommendation: Sometimes a problem with Firefox may be a result of malware installed on your computer, that you may not be aware of. You can try these free programs to scan for malware, which work with your existing antivirus software: * [http://www.microsoft.com/security/scanner/default.aspx Microsoft Safety Scanner] * [http://www.malwarebytes.org/products/malwarebytes_free/ MalwareBytes' Anti-Malware] * [http://support.kaspersky.com/viruses/disinfection/5350 Anti-Rootkit Utility - TDSSKiller] * [http://general-changelog-team.fr/en/downloads/viewdownload/20-outils-de-xplode/2-adwcleaner AdwCleaner] (for more info, see this [http://www.bleepingcomputer.com/download/adwcleaner/ alternate AdwCleaner download page]) * [http://www.surfright.nl/en/hitmanpro/ Hitman Pro] * [http://www.eset.com/us/online-scanner/ ESET Online Scanner] [http://windows.microsoft.com/MSE Microsoft Security Essentials] is a good permanent antivirus for Windows 7/Vista/XP if you don't already have one. Windows 8 has antivirus [http://www.microsoft.com/security/pc-security/windows8.aspx#antivirus built-in] already. Further information can be found in the [[Troubleshoot Firefox issues caused by malware]] article. Did this fix your problems? Please report back to us!

Question owner

Using safe mode, then restarting Firefox solved the problem. I ran two different malware/Antivirus analyses but nothing was detected. So I don't know why it worked, but it worked. So far.

Using safe mode, then restarting Firefox solved the problem. I ran two different malware/Antivirus analyses but nothing was detected. So I don't know why it worked, but it worked. So far.
cor-el
  • Top 10 Contributor
  • Moderator
17479 solutions 157962 answers

Also note that your System Details List shows multiple Flash plugins.

  • Shockwave Flash 20.0 r0
  • Shockwave Flash 19.0 r0

You can find the installation path of all plugins on the about:plugins page.

You can check the Flash player installation folder for multiple Flash player plugins and remove older version(s) of the plugin (NPSWF32) and possibly (re)install the latest Flash player.

  • (32 bit Windows) C:\Windows\System32\Macromed\Flash\
  • (64 bit Windows) C:\Windows\SysWOW64\Macromed\Flash\
Also note that your System Details List shows multiple Flash plugins. * Shockwave Flash 20.0 r0 * Shockwave Flash 19.0 r0 You can find the installation path of all plugins on the <b>about:plugins</b> page. *http://kb.mozillazine.org/Issues_related_to_plugins#Identifying_installed_plugins You can check the Flash player installation folder for multiple Flash player plugins and remove older version(s) of the plugin (NPSWF32) and possibly (re)install the latest Flash player. *(32 bit Windows) C:\Windows\System32\Macromed\Flash\ *(64 bit Windows) C:\Windows\SysWOW64\Macromed\Flash\