X
Tap here to go to the mobile version of the site.

Support Forum

Scrollbar down arrow does not work; up arrow is fine; both are on the bottom but down never works.

Posted

The scrollbar is visible and works if I click and drag it (the blue part) or if I click on the scrollbar (the white part), the blue part jumps just fine. The scrollbar arrows are both on the bottom; the up arrow works, the down arrow does not. Both arrows are on the bottom, but I have the same problem whether they are together on the bottom or the up is on top and the down is at the bottom, the down does not work. OS 10.6.8, MacBook Pro, FF 43.0.2. This down arrow works in MS Word, Grab, and Preview.

The scrollbar is visible and works if I click and drag it (the blue part) or if I click on the scrollbar (the white part), the blue part jumps just fine. The scrollbar arrows are both on the bottom; the up arrow works, the down arrow does not. Both arrows are on the bottom, but I have the same problem whether they are together on the bottom or the up is on top and the down is at the bottom, the down does not work. OS 10.6.8, MacBook Pro, FF 43.0.2. This down arrow works in MS Word, Grab, and Preview.

Additional System Details

Installed Plug-ins

  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • Version 5.38.6.0
  • Displays Java applet content, or a placeholder if Java is not installed.
  • SiteAdvisor browser plug-in
  • Office Live Update v1.0
  • SafariTracker Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • RealPlayer Plugin
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • Shockwave Flash 20.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.2.2
  • 5.1.40728.0
  • WebEx64 General Plugin Container Version 202
  • Yahoo! Installer Plug-in provides application installation support
  • iPhoto6

Application

  • Firefox 43.0.2
  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:43.0) Gecko/20100101 Firefox/43.0
  • Support URL: https://support.mozilla.org/1/firefox/43.0.2/Darwin/en-US/

Extensions

  • Adblock Plus 2.7 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Adblock Plus Filter Uploader 2.1.1-signed.1-let-fixed (uploader@adblockfilters.mozdev.org)
  • Adblock Plus Pop-up Addon 0.9.2.1-signed (adblockpopups@jessehakanen.net)
  • Classic Theme Restorer 1.4.5 (ClassicThemeRestorer@ArisT2Noia4dev)
  • ColorfulTabs 29.7 ({0545b830-f0aa-4d7e-8820-50a4629a56fe})
  • Element Hiding Helper for Adblock Plus 1.3.5 (elemhidehelper@adblockplus.org)
  • Multirow Bookmarks Toolbar Plus 1.2.1-signed ({4c7097f7-08f2-4ef2-9b9f-f95fa4cbb064})
  • Nielsen NetSight 3.0.5 (netsight@nielsen.com)
  • Personas Plus 1.7.3.1-signed.1-let-fixed (personas@christopher.beard)
  • Tabs on Bottom 0.5.1-signed (tabsonbottom@piro.sakura.ne.jp)
  • McAfee SiteAdvisor 2.0 ({4ED1F68A-5463-4931-9384-8FFF5ED91D92}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription:
  • adapterDeviceID: 0x0407
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x10de
  • driverDate:
  • driverVersion:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'quartz', u'AzureSkiaAccelerated': 0}
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: No;
  • webglRenderer: NVIDIA Corporation -- NVIDIA GeForce 8600M GT OpenGL Engine
  • windowLayerManagerRemote: True
  • windowLayerManagerType: OpenGL

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
FredMcD
  • Top 10 Contributor
4230 solutions 59028 answers

Helpful Reply

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. Is the problem still there?

Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. Is the problem still there?

Question owner

I started FF in Safe Mode and the problem is gone. I guess this means one (or more) of the extensions or plug-ins is causing the problem. Thank you!

I started FF in Safe Mode and the problem is gone. I guess this means one (or more) of the extensions or plug-ins is causing the problem. Thank you!
FredMcD
  • Top 10 Contributor
4230 solutions 59028 answers

Let us know the cause.

Let us know the cause.
cor-el
  • Top 10 Contributor
  • Moderator
17424 solutions 157452 answers

Note that plugins are not affected by Firefox Safe Mode.

If it works in Safe Mode and in normal mode with all extensions (Firefox menu button/Tools > Add-ons > Extensions) disabled then try to find which extension is causing it by enabling one extension at a time until the problem reappears.

  • Switch to the DEFAULT theme: Firefox menu button/Tools > Add-ons > Appearance

Close and restart Firefox after each change via *"3-bar" menu button > Exit (Power button)

  • Windows: File > Exit
  • Mac: Firefox > Quit Firefox
  • Linux: File > Quit

You can try to disable hardware acceleration in Firefox.

  • Firefox > Preferences > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

Note that plugins are not affected by Firefox Safe Mode. If it works in Safe Mode and in normal mode with all extensions (Firefox menu button/Tools > Add-ons > Extensions) disabled then try to find which extension is causing it by enabling one extension at a time until the problem reappears. *Switch to the DEFAULT theme: Firefox menu button/Tools > Add-ons > Appearance Close and restart Firefox after each change via *"3-bar" menu button > Exit (Power button) *Windows: File > Exit *Mac: Firefox > Quit Firefox *Linux: File > Quit ---- You can try to disable hardware acceleration in Firefox. *Firefox > Preferences > Advanced > General > Browsing: "Use hardware acceleration when available" You need to close and restart Firefox after toggling this setting. *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes You can check if there is an update for your graphics display driver and check for hardware acceleration related issues. *https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

Modified by cor-el