X
Tap here to go to the mobile version of the site.

Support Forum

Restricted Mode is always on while using Youtube on Firefox, any ideas?

Posted

When I sign in Youtube with Firefox, Restricted mode always "on" and %95 of Youtube is blocked. It says: "Restricted Mode is enabled by your network administrator." and I'm not able to change that.

But When I sign in with Chrome I can change Restricted Mode and there isn't anyproblem.

I am the only one who can't use Youtube with Firefox in the family. Other computers doesn't have this problem.

I have cleaned past, deleted every extension and downgraded old version. ( I didn't delete my profile, yet. )

Do you have any ideas?

When I sign in Youtube with Firefox, Restricted mode always "on" and %95 of Youtube is blocked. It says: "Restricted Mode is enabled by your network administrator." and I'm not able to change that. But When I sign in with Chrome I can change Restricted Mode and there isn't anyproblem. I am the only one who can't use Youtube with Firefox in the family. Other computers doesn't have this problem. I have cleaned past, deleted every extension and downgraded old version. ( I didn't delete my profile, yet. ) Do you have any ideas?

Chosen solution

Fresh install, with a new Firefox profile; result was same.

I've changed DNS numbers on computer

and turn back to my old profile, and now, everything is fine.

I don't know what is going on but this is a solution for me.

Thanks.

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Adobe® Acrobat® Plug-in for Web Browsers, Version 15.008.20082
  • Saptanmış web tarayıcı hakkında bilgiler sağlar
  • Shockwave Flash 19.0 r0
  • 5.1.30514.0

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:42.0) Gecko/20100101 Firefox/42.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17567 solutions 158879 answers
This can be caused by having parental controls enabled or at least YouTube thinks it is. *http://mactips.info/2011/06/restrict-computer-use-with-parental-controls<br />https://support.apple.com/en-us/HT201813 *https://support.google.com/youtube/answer/174084?hl=en

Modified by cor-el

Question owner

cor-el said

This can be caused by having parental controls enabled or at least YouTube thinks it is.

There is only one user and Parental Controls is not enabled. But I'll search for it.

Thanks for your help.

''cor-el [[#answer-807861|said]]'' <blockquote> This can be caused by having parental controls enabled or at least YouTube thinks it is. *http://mactips.info/2011/06/restrict-computer-use-with-parental-controls<br />https://support.apple.com/en-us/HT201813 *https://support.google.com/youtube/answer/174084?hl=en </blockquote> There is only one user and Parental Controls is not enabled. But I'll search for it. Thanks for your help.

Chosen Solution

Fresh install, with a new Firefox profile; result was same.

I've changed DNS numbers on computer

and turn back to my old profile, and now, everything is fine.

I don't know what is going on but this is a solution for me.

Thanks.

Fresh install, with a new Firefox profile; result was same. '''I've changed DNS numbers on computer''' and turn back to my old profile, and now, everything is fine. I don't know what is going on but this is a solution for me. Thanks.