X
Tap here to go to the mobile version of the site.

Support Forum

How do I prevent this page from reloading content

Posted

I'm not sure how to describe this, because its not a full page refresh, but only some content been loaded again over and over

It happens on this site https://apps.facebook.com/beapawnstar/ from time to time, like every 30 seconds it keeps reloading content without a full refresh.

Can I stop that somehow?

I'm not sure how to describe this, because its not a full page refresh, but only some content been loaded again over and over It happens on this site https://apps.facebook.com/beapawnstar/ from time to time, like every 30 seconds it keeps reloading content without a full refresh. Can I stop that somehow?
FredMcD
  • Top 10 Contributor
4308 solutions 60514 answers

Facebook Login is required.

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

Facebook Login is required. Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies<br> '''''Warning ! ! '' This will log you out of sites you're logged in to.''' Type '''about:preferences'''<Enter> in the address bar. * '''Cookies;''' Select '''Privacy.''' Under '''History,''' select Firefox will '''Use Custom Settings.''' Press the button on the right side called '''Show Cookies.''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache;''' Select '''Advanced > Network.''' Across from '''Cached Web Content,''' Press '''Clear Now.''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? Then restart.

Question owner

It keeps doing it, I guess it's some information it needs to keep loading for the game to work. It reloads content from sites like:

apps.facebook.com app.beapawnstar.com api.gameanalytics.com r.turn.com

I guess Firefox doesn't has some built in feature to stop this calls for happening. Not sure if some Add on can do the job.

It keeps doing it, I guess it's some information it needs to keep loading for the game to work. It reloads content from sites like: apps.facebook.com app.beapawnstar.com api.gameanalytics.com r.turn.com I guess Firefox doesn't has some built in feature to stop this calls for happening. Not sure if some Add on can do the job.