X
Tap here to go to the mobile version of the site.

Support Forum

when I right-click on video, slow and lag browser

Posted

I right-click on video or flash(.swf files), and firefox browser is slow down and 3~4 seconds later it works I use Window 10, 64bit. It doesn't happen in Chrome browser or IE.

I right-click on video or flash(.swf files), and firefox browser is slow down and 3~4 seconds later it works I use Window 10, 64bit. It doesn't happen in Chrome browser or IE.

Chosen solution

check this:

  • see if there are updates for your graphics drive drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 15.9.20069
  • Aosmgr Plugin Module
  • Google Update
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • The plugin allows you to have a better experience with Microsoft Lync
  • np-mswmp
  • Mplayer Plugin
  • NAVER Software Downloader
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NAVER MultiTrack Plugin
  • Pcube Loader
  • Peering Portal Live Client
  • Shockwave Flash 19.0 r0
  • XecureWeb Unified Plug-in for Mozilla browsers v1.0.5.0
  • TouchEn Key for Multi-Browser
  • Veraport Mozilla Plugin (2570)
  • npenkOBInstall5 DLL
  • Naver Live Streaming Service NPAPI
  • npPrintmade2 2.0.1.20
  • pinomate activex and plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:41.0) Gecko/20100101 Firefox/41.0

More Information

FredMcD
  • Top 10 Contributor
4255 solutions 59589 answers

Chosen Solution

check this:

  • see if there are updates for your graphics drive drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

check this: * see if there are updates for your graphics drive drivers '''https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration''' * disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) '''https://forums.adobe.com/message/4468493#TemporaryWorkaround''' * disable hardware acceleration in the Flash plugin '''https://forums.adobe.com/thread/891337''' See also: * '''http://kb.mozillazine.org/Flash#Troubleshooting'''