X
Tap here to go to the mobile version of the site.

Support Forum

How to unblank my search window?

Posted

My search window has suddenly stopped working. If I press the "+" or the magnifying glass nothing happens. None of the search engines show up. The dialogue box does not show up. The window is completely vacant.

My search window has suddenly stopped working. If I press the "+" or the magnifying glass nothing happens. None of the search engines show up. The dialogue box does not show up. The window is completely vacant.

Additional System Details

Installed Plug-ins

  • ActiveTouch General Plugin Container Version 105
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.10
  • Amazon MP3 Downloader Plugin 1.0.17
  • BS Contact VRML/X3D FireFox plug-in
  • BS Version Control
  • Citrix Online App Detector Plugin
  • GEPlugin
  • Google Update
  • The Hulu Desktop Plugin allows Hulu.com to integrate with the Hulu Desktop application.
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • CANON iMAGE GATEWAY Mycamera Plugin
  • Plug-in for Starfield utilities
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 16.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • 5.1.40728.0
  • NPWLPG
  • Plug-in for Workspace Webmail
  • iTunes Detector Plug-in

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0

More Information

Phoxuponyou 51 solutions 517 answers

Okay, I take it by "+" you mean the new tab icon in the tab row. So is this regarding the new tab that opens? (and possibly the search bar)

If so, something has probably changed the new tab page URL to about:blank (i.e. a completely blank tab). As you have tagged your Firefox version as 36.0, I think it still uses the newtab.url setting.

To change the new tab URL: (1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful. (2) In the search box that appears above the list, type or paste newtab and pause while the list is filtered. (3) Double-click the browser.newtab.url preference and enter the desired value:

  • Page thumbnails (default) => about:newtab
  • Blank tab => about:blank
  • Built-in Firefox home page => about:home
  • Any other page => full URL to the page

Press Ctrl+t to open a new tab and verify that it worked (it should take effect immediately).

[as per jscher2000 in https://support.mozilla.org/en-US/questions/980124]

If you have further trouble with search engines, see article http://kb.mozillazine.org/Unable_to_search_or_add_new_engines for further information.

The current Firefox version is 41.x, so you are well due for an update, unless there is a reason not to update your browser.

Okay, I take it by "+" you mean the new tab icon in the tab row. So is this regarding the new tab that opens? (and possibly the search bar) If so, something has probably changed the new tab page URL to about:blank (i.e. a completely blank tab). As you have tagged your Firefox version as 36.0, I think it still uses the newtab.url setting. To change the new tab URL: (1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful. (2) In the search box that appears above the list, type or paste newtab and pause while the list is filtered. (3) Double-click the browser.newtab.url preference and enter the desired value: * Page thumbnails (default) => about:newtab * Blank tab => about:blank * Built-in Firefox home page => about:home * Any other page => full URL to the page Press Ctrl+t to open a new tab and verify that it worked (it should take effect immediately). [as per jscher2000 in https://support.mozilla.org/en-US/questions/980124] If you have further trouble with search engines, see article http://kb.mozillazine.org/Unable_to_search_or_add_new_engines for further information. The current Firefox version is 41.x, so you are well due for an update, unless there is a reason not to update your browser.

Question owner

Thanks for this advice. It did not solve my problem. When I got to step (3), all I got was a dialogue box in which was "about:newtab." I did not get the four four selections you list as bullets.

Any ideas?

By the way, I am using an old version of FireFox because newer versions cause me not to be able to access the Internet.

Thanks for your help.

Jonathan

Thanks for this advice. It did not solve my problem. When I got to step (3), all I got was a dialogue box in which was "about:newtab." I did not get the four four selections you list as bullets. Any ideas? By the way, I am using an old version of FireFox because newer versions cause me not to be able to access the Internet. Thanks for your help. Jonathan
Phoxuponyou 51 solutions 517 answers

No problem.

This sounds suspicious as heck. Have you run the malware scans? Here's a good list of scanners (yes, you should run all): https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-caused-malware#w_how-do-i-get-rid-of-malware.

No problem. This sounds suspicious as heck. Have you run the malware scans? Here's a good list of scanners (yes, you should run all): https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-caused-malware#w_how-do-i-get-rid-of-malware.
cor-el
  • Top 10 Contributor
  • Moderator
17690 solutions 160039 answers

Can you attach a screenshot?

  • Use a compressed image type like PNG or JPG to save the screenshot
  • Make sure that you do not exceed the maximum size of 1 MB

Start Firefox in Safe Mode to check if one of the extensions (Firefox menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox menu button/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
Can you attach a screenshot? *http://en.wikipedia.org/wiki/Screenshot *https://support.mozilla.org/kb/how-do-i-create-screenshot-my-problem *Use a compressed image type like PNG or JPG to save the screenshot *Make sure that you do not exceed the maximum size of 1 MB Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: Firefox menu button/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes