Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox stopped playing sound for youtube videos about 15 minutes ago after an update. Youtube plays fine from my other browsers. Help?

  • 1 reply
  • 2 have this problem
  • 36 views
  • Last reply by FredMcD

more options

Firefox update 40 youtube stopped playing sound. The picture is fine just no sound. I can play the same video on my other browsers just fine and I can download and play. Only firefox has a problem. Flash is current. I went to a shockwave site that uses flash and it played sounds. The problem as far as I can tell is only youtube videos played online. Can someone help?

Firefox update 40 youtube stopped playing sound. The picture is fine just no sound. I can play the same video on my other browsers just fine and I can download and play. Only firefox has a problem. Flash is current. I went to a shockwave site that uses flash and it played sounds. The problem as far as I can tell is only youtube videos played online. Can someone help?

All Replies (1)

more options

Your System Details shows no flash player. What are you using?

check this:

  • see if there are updates for your graphics drive drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also: