X
Tap here to go to the mobile version of the site.

Support Forum

After installing windows 10 on my note book all drop down menu history and bookmarks tools have black background so cant read text

Posted

After installing windows 10 on my note book all drop down menu history bookmarks tools etc have black background so cant read text

After installing windows 10 on my note book all drop down menu history bookmarks tools etc have black background so cant read text

Chosen solution

It was far simpler than that i just checked if my version of FireFox was current It wasn't Downloaded update and all good. Thanks for all that other mumbo jumbo "I also don't know solution but try this" typical in forums With respect suggested solution didn't address or related this issue Thanks

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.12
  • Creative Cloud Desktop Plugin.v_2_0_0_0
  • GEPlugin
  • Google Update
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.51.2 for Mozilla browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 18.0 r0
  • 5.1.40416.0
  • iTunes Detector Plug-in

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0

More Information

FredMcD
  • Top 10 Contributor
4246 solutions 59404 answers

check this:

  • see if there are updates for your graphics drive drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:


Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?

check this: * see if there are updates for your graphics drive drivers '''https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration''' * disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) '''https://forums.adobe.com/message/4468493#TemporaryWorkaround''' * disable hardware acceleration in the Flash plugin '''https://forums.adobe.com/thread/891337''' See also: * '''http://kb.mozillazine.org/Flash#Troubleshooting''' -------------------- Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac Options)'' ''' key, and then starting Firefox. Is the problem still there?

Chosen Solution

It was far simpler than that i just checked if my version of FireFox was current It wasn't Downloaded update and all good. Thanks for all that other mumbo jumbo "I also don't know solution but try this" typical in forums With respect suggested solution didn't address or related this issue Thanks

It was far simpler than that i just checked if my version of FireFox was current It wasn't Downloaded update and all good. Thanks for all that other mumbo jumbo "I also don't know solution but try this" typical in forums With respect suggested solution didn't address or related this issue Thanks