X
Tap here to go to the mobile version of the site.

Support Forum

before FF , had volume in chat rm , now volume every where but chat

Posted

I go to a senoir chat room .....buzz50....before I had IE...it was causing puter to freeze so I switched to FF.....had volume in chat room when I had IE but none with FF , volume every where else tho....tried all options in chat room still no volume

I go to a senoir chat room .....buzz50....before I had IE...it was causing puter to freeze so I switched to FF.....had volume in chat room when I had IE but none with FF , volume every where else tho....tried all options in chat room still no volume

Chosen solution

check this:

  • see if there are updates for your graphics drive drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:


Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?

Read this answer in context 2

Additional System Details

Installed Plug-ins

  • NPWLPG
  • WildTangent Games App V2 Presence Detector

Application

  • Firefox 40.0.3
  • User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0
  • Support URL: https://support.mozilla.org/1/firefox/40.0.3/WINNT/en-US/

Extensions

  • ChatZilla 0.9.92 ({59c81df5-4b7a-477b-912d-4e0fdf64e5f2})

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: AMD Radeon HD 7310 Graphics
  • adapterDescription2:
  • adapterDeviceID: 0x9809
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 384
  • adapterRAM2:
  • adapterSubsysID: 2b01103c
  • adapterSubsysID2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.17461
  • driverDate: 1-15-2013
  • driverDate2:
  • driverVersion: 12.100.0.0
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: True
  • webglRenderer: Google Inc. -- ANGLE (AMD Radeon HD 7310 Graphics Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
FredMcD
  • Top 10 Contributor
4398 solutions 61707 answers

Chosen Solution

check this:

  • see if there are updates for your graphics drive drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:


Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?

check this: * see if there are updates for your graphics drive drivers '''https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration''' * disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) '''https://forums.adobe.com/message/4468493#TemporaryWorkaround''' * disable hardware acceleration in the Flash plugin '''https://forums.adobe.com/thread/891337''' See also: * '''http://kb.mozillazine.org/Flash#Troubleshooting''' ------------------- Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac Options)'' ''' key, and then starting Firefox. Is the problem still there?