X
Tap here to go to the mobile version of the site.

Support Forum

with win10, cannot log into banking, keyboard corrupts to letters when typing numbers, can login with MS Edge

Posted

Trying to log in to NWOLB, when typing in my customer number the numbers change to letters, starting at a and moving through the alphabet , eg 12345 shows as abcde. The numbers are registering correctly if I accesss the site using Microsoft Edge. Is this an incompatability between Firefox and Windows 10, or do I need to change a setting somewhere. I am using the latest version of Firefox.

Trying to log in to NWOLB, when typing in my customer number the numbers change to letters, starting at a and moving through the alphabet , eg 12345 shows as abcde. The numbers are registering correctly if I accesss the site using Microsoft Edge. Is this an incompatability between Firefox and Windows 10, or do I need to change a setting somewhere. I am using the latest version of Firefox.

Chosen solution

Thanks folks, Problem solved..............

Yes, it was Trusteer Endpoint Protection - otherwise known as Rapport - suppliedby Nat West Bank and highly recommended by them that was at fault. Turning it off solved it.................. maybe I will look to see if IBM have brought out an updated version.

Again many thanks.....................

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.12
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.31.2 for Mozilla browsers
  • NPWLPG
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealTimes Download Plugin
  • Shockwave Flash 18.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.4.144
  • 5.1.40728.0

Application

  • Firefox 40.0.2
  • User Agent: Mozilla/5.0 (Windows NT 10.0; rv:40.0) Gecko/20100101 Firefox/40.0
  • Support URL: https://support.mozilla.org/1/firefox/40.0.2/WINNT/en-GB/

Extensions

  • Kaspersky Protection 4.6.0.375 (light_plugin_D772DC8D6FAF43A29B25C4EBAA5AD1DE@kaspersky.com)
  • Skype Click to Call 7.4.0.9058 ({82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) G965 Express Chipset Family (Microsoft Corporation - WDDM 1.1)
  • adapterDescription2:
  • adapterDeviceID: 0x29a2
  • adapterDeviceID2:
  • adapterDrivers: igdumd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 01dd1028
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'blockedDriver']
  • directWriteEnabled: False
  • directWriteVersion: 10.0.10240.16430
  • driverDate: 10-1-2012
  • driverDate2:
  • driverVersion: 8.15.10.2697
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: False
  • webglRendererMessage: [u'blockedDriver']
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11 WARP

Modified Preferences

Misc

  • User JS: No
  • Accessibility: Yes
FredMcD
  • Top 10 Contributor
4245 solutions 59390 answers

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?

Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac Options)'' ''' key, and then starting Firefox. Is the problem still there?

Question owner

Thank you for your quick reply Fred, unfortunately the problem still exists and I am still unable to log in to Nat West OLB.

Looks like a W10 problem, as I just tried to get in to NWOLB using IE and that corrupts number entries also............ something must have changed recently, perhaps one of the recent windows updates, perhaps I should try returning to one of the recent System Restore points.

Thank you for your quick reply Fred, unfortunately the problem still exists and I am still unable to log in to Nat West OLB. Looks like a W10 problem, as I just tried to get in to NWOLB using IE and that corrupts number entries also............ something must have changed recently, perhaps one of the recent windows updates, perhaps I should try returning to one of the recent System Restore points.
FredMcD
  • Top 10 Contributor
4245 solutions 59390 answers

Start your Computer in safe mode with networking. Then start Firefox. Try Safe web sites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia

Start your '''Computer''' in safe mode with networking. Then start Firefox. Try '''Safe''' web sites. Is the problem still there? '''[http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting The Computer In Safe Mode;<br>Free Online Encyclopedia]'''

Question owner

Again, thank you for your quick reply, Fred.

In Windows 10 Safe Mode the problem does go away, so I guess it must be something to do with a driver or something that is remapping/corrupting keyboard entries within IE and Firefox............. All I need to do now is find out which one..............

It does give me the 'feeling' though that it is a MS ploy to force me to use Edge.............. lol

Again, thank you for your quick reply, Fred. In Windows 10 Safe Mode the problem does go away, so I guess it must be something to do with a driver or something that is remapping/corrupting keyboard entries within IE and Firefox............. All I need to do now is find out which one.............. It does give me the 'feeling' though that it is a MS ploy to force me to use Edge.............. lol
cor-el
  • Top 10 Contributor
  • Moderator
17469 solutions 157871 answers

What Anti-Virus security software do you have?

Some security software like Comcast Constant Guard (Keystroke protection or Anti-Keylogging) has been reported to cause such issues.

What Anti-Virus security software do you have? Some security software like Comcast Constant Guard (Keystroke protection or Anti-Keylogging) has been reported to cause such issues.
jscher2000
  • Top 10 Contributor
8690 solutions 71031 answers
Possibly related past threads: * [https://support.mozilla.org/questions/1067621 Only in Firefox, some keystrokes produce wrong characters. Currently: a --> d, I --> l, p --> n. This incorrect mapping changes to other keys] * [https://support.mozilla.org/questions/1055456 Firefox only, characters showing on screen don't match keys pressed]

Question owner

cor-el: I actuallyuse Kaspersky anti-virus ...................

jscher2000: thank you for your reply, i will look up these links to see if they are of any use.

cor-el: I actuallyuse Kaspersky anti-virus ................... jscher2000: thank you for your reply, i will look up these links to see if they are of any use.

Question owner

and here is a thought................... I actually have Trusteer Endpoint Protection running on this PC. I guess it is a type of Anti-Keylogger and as KL's appear to be the main cause of similar problems as referred to by jscher200- i'll turn it off and see if that solves the problem. Will report back afterwards.

and here is a thought................... I actually have Trusteer Endpoint Protection running on this PC. I guess it is a type of Anti-Keylogger and as KL's appear to be the main cause of similar problems as referred to by jscher200- i'll turn it off and see if that solves the problem. Will report back afterwards.

Chosen Solution

Thanks folks, Problem solved..............

Yes, it was Trusteer Endpoint Protection - otherwise known as Rapport - suppliedby Nat West Bank and highly recommended by them that was at fault. Turning it off solved it.................. maybe I will look to see if IBM have brought out an updated version.

Again many thanks.....................

Thanks folks, Problem solved.............. Yes, it was Trusteer Endpoint Protection - otherwise known as Rapport - suppliedby Nat West Bank and highly recommended by them that was at fault. Turning it off solved it.................. maybe I will look to see if IBM have brought out an updated version. Again many thanks.....................
FredMcD
  • Top 10 Contributor
4245 solutions 59390 answers

That was very good work. Well Done.

That was very good work. Well Done.