X
Tap here to go to the mobile version of the site.

Support Forum

This script: http://static-hp-wus.s-msn.com…pts/jquery/jquery-2.1.1.min.js:3 is slowing my browser very badly. How do I get rid of it?

Posted

OS: Microsoft Windows 7 Professional System Manufacturer: Micro-Star International Co., Ltd. System Model: GT780DX System Type: x64-based PC Processor: Intel(R) Core(TM) i7-2670QM CPU @ 2.20GHz, 2201 MHz, 4 Core(s), 8 Logical Processor(s) Installed Physical Memory (RAM): 12.0 GB

OS: Microsoft Windows 7 Professional System Manufacturer: Micro-Star International Co., Ltd. System Model: GT780DX System Type: x64-based PC Processor: Intel(R) Core(TM) i7-2670QM CPU @ 2.20GHz, 2201 MHz, 4 Core(s), 8 Logical Processor(s) Installed Physical Memory (RAM): 12.0 GB

Chosen solution

This issue can be caused by an extension that isn't working properly.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
Read this answer in context 0

Additional System Details

Installed Plug-ins

  • GEPlugin
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.60.2 for Mozilla browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Shockwave Flash 18.0 r0
  • 5.1.40416.0
  • NPWLPG
  • Zeon PDF Plugin For Mozilla
  • iTunes Detector Plug-in

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17568 solutions 158905 answers

Chosen Solution

This issue can be caused by an extension that isn't working properly.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
This issue can be caused by an extension that isn't working properly. Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes