Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

how do i disable the autohide feature

  • 2 replies
  • 4 have this problem
  • 1543 views
  • Last reply by bradyoder

more options

I updated Firefox, and now all the "menu stuff" at the top disappears. I'd actually prefer to see what tabs are open, etc. How do I disable this?

Chosen solution

Are you in Full Screen Mode? You can toggle Full Screen Mode pressing F11, see more How to make Firefox and websites go full screen.

Or are you trying configure your toolbars? You can customize it, see Restore the Menu bar in Firefox

Read this answer in context 👍 2

All Replies (2)

more options

Chosen Solution

Are you in Full Screen Mode? You can toggle Full Screen Mode pressing F11, see more How to make Firefox and websites go full screen.

Or are you trying configure your toolbars? You can customize it, see Restore the Menu bar in Firefox

more options

bradyoder said

I updated Firefox, and now all the "menu stuff" at the top disappears. I'd actually prefer to see what tabs are open, etc. How do I disable this?