X
Tap here to go to the mobile version of the site.

Support Forum

How do I turn off developer console

Posted

When opening a new web page the developer console shows up on the bottom of the screen and the page is locked. I close the console and the page works just fine. It even happens on the Mozilla site. How do I turn the console off.

When opening a new web page the developer console shows up on the bottom of the screen and the page is locked. I close the console and the page works just fine. It even happens on the Mozilla site. How do I turn the console off.

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 15.7.20033
  • AmazonMP3DownloaderPlugin 1.0.15
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.45.2 for Mozilla browsers
  • McAfee MSC FF plugin DLL
  • McAfee Virtual Technician plugin
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Office Live Update v1.5
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 18.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.8.158
  • 5.1.40416.0
  • NPWLPG

Application

  • Firefox 38.0.5
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:38.0) Gecko/20100101 Firefox/38.0
  • Support URL: https://support.mozilla.org/1/firefox/38.0.5/WINNT/en-US/

Extensions

  • McAfee Security Scan Plus 1.0 ({e4f94d1e-2f53-401e-8885-681602c0ddd8}) (Inactive)
  • McAfee SiteAdvisor 3.7.9 ({4ED1F68A-5463-4931-9384-8FFF5ED91D92}) (Inactive)
  • SmartPrintButton 1.0 (quickprint@hp.com) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: ATI Radeon HD 4350
  • adapterDescription2:
  • adapterDeviceID: 0x954f
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx32 aticfx32 atiumd64 atidxx64 atiumdag atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 512
  • adapterRAM2:
  • adapterSubsysID: 16131462
  • adapterSubsysID2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.17292
  • driverDate: 5-31-2011
  • driverDate2:
  • driverVersion: 8.851.0.0
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (ATI Radeon HD 4350 Direct3D11 vs_4_1 ps_4_1)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
guigs 1072 solutions 11697 answers

"Apart from the "Close" button, Shift+F2 or the "Developer Toolbar" menu item both toggle the toolbar off."

-https://developer.mozilla.org/en-US/d.../GCLI

I have tried to reproduce it and cannot. Do you have a minimized window with the developer toolbar open? This would make it show up in a new window. Try closing Firefox and opening it back up.

"Apart from the "Close" button, Shift+F2 or the "Developer Toolbar" menu item both toggle the toolbar off." -[https://developer.mozilla.org/en-US/docs/Tools/GCLI] I have tried to reproduce it and cannot. Do you have a minimized window with the developer toolbar open? This would make it show up in a new window. Try closing Firefox and opening it back up.

Question owner

This does not help. The console opened up even as I was logging in to respond. Is their a way to disable this option entirely. below is a snap shot of what is up" " _.-~-.

          7  Q..\

       _7         (_
     _7  _/    _q.  /
   _7 . ___  /VVvv-'_                                            .
  7/ / /~- \_\\      '-._     .-'                      /       //
 ./ ( /-~-/||'=.__  '::. '-~ {             ___   /  //     ./{

V   V-~-~| ||   ___   ':::.   ~-~.___.- _/  // / {_   /  {  /

 VV/-~-~-|/ \ .'__'. '.    '::                     _ _ _        .

 / /~~~~||VVV/ /  \ )  \        _ __ ___   ___ ___(_) | | __ _   .::'
/ (~-~-~\\.-' /    \'   \::::. | '_ ` _ \ / _ \_  / | | |/ _` | :::'

/..\ /..\__/ ' '::: | | | | | | (_) / /| | | | (_| | ::' vVVv vVVv ': |_| |_| |_|\___/___|_|_|_|\__,_|

Hi there, nice to meet you!

Interested in having a direct impact on hundreds of millions of users? Join Mozilla, and become part of a global community that’s helping to build a brighter future for the Web.

Visit https://careers.mozilla.org to learn about our current job openings. Visit https://www.mozilla.org/contribute for more ways to get involved and help support Mozilla.

---

If you don't want to see this message next time, run this JS statement:

   Tabzilla.disableEasterEgg()

" tabzilla.js:614:21 This site makes use of a SHA-1 Certificate; it's recommended you use certificates with signature algorithms that use hash functions stronger than SHA-1.[Learn More] captainbob1 This site makes use of a SHA-1 Certificate; it's recommended you use certificates with signature algorithms that use hash functions stronger than SHA-1.[Learn More] 751907 This site makes use of a SHA-1 Certificate; it's recommended you use certificates with signature algorithms that use hash functions stronger than SHA-1.[Learn More]

This does not help. The console opened up even as I was logging in to respond. Is their a way to disable this option entirely. below is a snap shot of what is up" " _.-~-. 7'' Q..\ _7 (_ _7 _/ _q. / _7 . ___ /VVvv-'_ . 7/ / /~- \_\\ '-._ .-' / // ./ ( /-~-/||'=.__ '::. '-~'' { ___ / // ./{ V V-~-~| || __''_ ':::. ''~-~.___.-'' _/ // / {_ / { / VV/-~-~-|/ \ .'__'. '. ':: _ _ _ ''. / /~~~~||VVV/ / \ ) \ _ __ ___ ___ ___(_) | | __ _ .::' / (~-~-~\\.-' / \' \::::. | '_ ` _ \ / _ \_ / | | |/ _` | :::' /..\ /..\__/ ' '::: | | | | | | (_) / /| | | | (_| | ::' vVVv vVVv ': |_| |_| |_|\___/___|_|_|_|\__,_| '' Hi there, nice to meet you! Interested in having a direct impact on hundreds of millions of users? Join Mozilla, and become part of a global community that’s helping to build a brighter future for the Web. Visit https://careers.mozilla.org to learn about our current job openings. Visit https://www.mozilla.org/contribute for more ways to get involved and help support Mozilla. --- If you don't want to see this message next time, run this JS statement: Tabzilla.disableEasterEgg() " tabzilla.js:614:21 This site makes use of a SHA-1 Certificate; it's recommended you use certificates with signature algorithms that use hash functions stronger than SHA-1.[Learn More] captainbob1 This site makes use of a SHA-1 Certificate; it's recommended you use certificates with signature algorithms that use hash functions stronger than SHA-1.[Learn More] 751907 This site makes use of a SHA-1 Certificate; it's recommended you use certificates with signature algorithms that use hash functions stronger than SHA-1.[Learn More]
cor-el
  • Top 10 Contributor
  • Moderator
17687 solutions 160003 answers

That looks like the Browser Console (Firefox/Tools > Web Developer; Ctrl+Shift+J)


This issue can be caused by an extension that isn't working properly.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
That looks like the Browser Console (Firefox/Tools > Web Developer; Ctrl+Shift+J) *https://developer.mozilla.org/Tools/Browser_Console ---- This issue can be caused by an extension that isn't working properly. Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes