X
Tap here to go to the mobile version of the site.

Support Forum

After update to 38.0.5, firefox is very slow!

Posted

This happens to me after update to 38.0.5. I disabled "Hardware accelerate", also using newest video driver. Please fix this.

This happens to me after update to 38.0.5. I disabled "Hardware accelerate", also using newest video driver. Please fix this.

Chosen solution

It is possible that your security software (firewall, anti-virus) blocks or restricts Firefox or the plugin-container process without informing you, possibly after detecting changes (update) to the Firefox program.

Remove all rules for Firefox and the plugin-container from the permissions list in the firewall and let your firewall ask again for permission to get full, unrestricted, access to install for Firefox and the plugin-container process and the updater process.

See:


Create a new profile as a test to check if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • 115 Check Plugin Ex For Firefox and Netscape
  • APlayer III ActiveX hosting plugin for Firefox
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.0
  • A plugin to detect whether the Adobe Extension Manager is installed on this machine.
  • npAliSSOLogin Plugin
  • npwangwang
  • Alipay Security Control
  • Alipay Internet Health Control
  • npaliedit
  • npalidcp
  • Amazon MP3 Downloader Plugin 1.0.18
  • YunWebDetect
  • Web player NPPlugin
  • Baofeng Web Browser plugin
  • CFCA SecEditCtl 1.0 for Firefox, Chrome, Safari and Opera
  • Catalina Savings Printer
  • Coupons, Inc. Coupon Printer Plugin
  • Garmin Communicator Plug-In 4.0.1.0
  • Google Update
  • HttpWatch Professional - HTTP Viewer for Firefox
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.67.2 for Mozilla browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • Office Live Update v1.5
  • np-mswmp
  • CANON iMAGE GATEWAY Mycamera Plugin
  • pptv plugin
  • QQMail plugin for WebKit #1.0.0.22
  • QQMiniDL Plugin
  • QQMusic
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • RealJukebox Netscape Plugin
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • 6.0.12.448
  • 15.0.0.198
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • Shockwave Flash 18.0 r0
  • 5.1.40416.0
  • Tencent FTN plug-in
  • Tencent QQ CPHelper plugin for Chrome
  • QQ QuickLogin Helper
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • iTrusPTA&XEnroll hwPTA,IEnroll,UKeyInstalls for FireFox,version=1.0.0.2
  • iTunes Detector Plug-in
  • npQQPhotoDrawEx Module
  • ipa block for Chrome
  • npalicdo
  • npiTools
  • QQPhoneManager Onekey-Install plug-in for Android Phones

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:38.0) Gecko/20100101 Firefox/38.0

More Information

FredMcD
  • Top 10 Contributor
4269 solutions 59846 answers

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?

Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac Options)'' ''' key, and then starting Firefox. Is the problem still there?

Question owner

FredMcD said

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?

Same. It loading web pages very slow.

''FredMcD [[#answer-747090|said]]'' <blockquote> Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac Options)'' ''' key, and then starting Firefox. Is the problem still there? </blockquote> Same. It loading web pages very slow.
FredMcD
  • Top 10 Contributor
4269 solutions 59846 answers

I had a stroke and can't be as helpful as I can.

Start your Computer in safe mode with networking. Then start Firefox. Try Safe web sites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia

I've called the big guys to help you. Good luck.

I had a stroke and can't be as helpful as I can. Start your '''Computer''' in safe mode with networking. Then start Firefox. Try '''Safe''' web sites. Is the problem still there? '''[http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting The Computer In Safe Mode;<br>Free Online Encyclopedia]''' I've called the big guys to help you. Good luck.
cor-el
  • Top 10 Contributor
  • Moderator
17571 solutions 158915 answers

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

You can try to disable hardware acceleration in Firefox. *Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available" You need to close and restart Firefox after toggling this setting. *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes You can check if there is an update for your graphics display driver and check for hardware acceleration related issues. *https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

Question owner

FredMcD said

I had a stroke and can't be as helpful as I can. Start your Computer in safe mode with networking. Then start Firefox. Try Safe web sites. Is the problem still there? Starting The Computer In Safe Mode;
Free Online Encyclopedia
I've called the big guys to help you. Good luck.

It's same in safe mode. This edition seems keep loading something even after the page already displayed.

''FredMcD [[#answer-747252|said]]'' <blockquote> I had a stroke and can't be as helpful as I can. Start your '''Computer''' in safe mode with networking. Then start Firefox. Try '''Safe''' web sites. Is the problem still there? '''[http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting The Computer In Safe Mode;<br>Free Online Encyclopedia]''' I've called the big guys to help you. Good luck. </blockquote> It's same in safe mode. This edition seems keep loading something even after the page already displayed.
cor-el
  • Top 10 Contributor
  • Moderator
17571 solutions 158915 answers

Chosen Solution

It is possible that your security software (firewall, anti-virus) blocks or restricts Firefox or the plugin-container process without informing you, possibly after detecting changes (update) to the Firefox program.

Remove all rules for Firefox and the plugin-container from the permissions list in the firewall and let your firewall ask again for permission to get full, unrestricted, access to install for Firefox and the plugin-container process and the updater process.

See:


Create a new profile as a test to check if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.

It is possible that your security software (firewall, anti-virus) blocks or restricts Firefox or the plugin-container process without informing you, possibly after detecting changes (update) to the Firefox program. Remove all rules for Firefox and the plugin-container from the permissions list in the firewall and let your firewall ask again for permission to get full, unrestricted, access to install for Firefox and the plugin-container process and the updater process. See: *https://support.mozilla.org/kb/Server+not+found *https://support.mozilla.org/kb/Firewalls *https://support.mozilla.org/kb/fix-problems-connecting-websites-after-updating ---- Create a new profile as a test to check if your current profile is causing the problem. See "Creating a profile": *https://support.mozilla.org/kb/profile-manager-create-and-remove-firefox-profiles *http://kb.mozillazine.org/Standard_diagnostic_-_Firefox#Profile_issues If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems. *http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Firefox

Question owner

cor-el said

It is possible that your security software (firewall, anti-virus) blocks or restricts Firefox or the plugin-container process without informing you, possibly after detecting changes (update) to the Firefox program. Remove all rules for Firefox and the plugin-container from the permissions list in the firewall and let your firewall ask again for permission to get full, unrestricted, access to install for Firefox and the plugin-container process and the updater process. See:

Create a new profile as a test to check if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.

Created the new profile, still very slow. I tried IE and Chrome they all run really fast for all the web pages. 38.0.5 must have some serious problems. Can I rollback to 37 edition?

''cor-el [[#answer-747364|said]]'' <blockquote> It is possible that your security software (firewall, anti-virus) blocks or restricts Firefox or the plugin-container process without informing you, possibly after detecting changes (update) to the Firefox program. Remove all rules for Firefox and the plugin-container from the permissions list in the firewall and let your firewall ask again for permission to get full, unrestricted, access to install for Firefox and the plugin-container process and the updater process. See: *https://support.mozilla.org/kb/Server+not+found *https://support.mozilla.org/kb/Firewalls *https://support.mozilla.org/kb/fix-problems-connecting-websites-after-updating ---- Create a new profile as a test to check if your current profile is causing the problem. See "Creating a profile": *https://support.mozilla.org/kb/profile-manager-create-and-remove-firefox-profiles *http://kb.mozillazine.org/Standard_diagnostic_-_Firefox#Profile_issues If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems. *http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Firefox </blockquote> Created the new profile, still very slow. I tried IE and Chrome they all run really fast for all the web pages. 38.0.5 must have some serious problems. Can I rollback to 37 edition?

Modified by truelies

guigs 1072 solutions 11697 answers

Please update to the most recent version of Firefox:

Please update to the most recent version of Firefox: *[[Update Firefox to the latest version]]

Question owner

guigs2 said

Please update to the most recent version of Firefox:

Already updated to 39.0.0. Still same problem. How can I get the 37 edition back?

''guigs2 [[#answer-750149|said]]'' <blockquote> Please update to the most recent version of Firefox: *[[Update Firefox to the latest version]] </blockquote> Already updated to 39.0.0. Still same problem. How can I get the 37 edition back?
guigs 1072 solutions 11697 answers

Install an older version of Firefox but this is not a permanent solution.

[[Install an older version of Firefox]] but this is not a permanent solution.
cor-el
  • Top 10 Contributor
  • Moderator
17571 solutions 158915 answers

Create a new profile as a test to check if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.

Create a new profile as a test to check if your current profile is causing the problem. See "Creating a profile": *https://support.mozilla.org/kb/profile-manager-create-and-remove-firefox-profiles *http://kb.mozillazine.org/Standard_diagnostic_-_Firefox#Profile_issues If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems. *http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Firefox