Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Adobe Flash Player 18.0.0.194 is installed, yet on plug-in check it is saying Adobe Flash 17.0.9.18 is outdated even though I have the latest version of Flash.

  • 7 replies
  • 6 have this problem
  • 1365 views
  • Last reply by hpmini2009

more options

I have a little bit of a problem that is not appearing on any other computer. I am running Windows 7 and on one of my computers in the office and it is showing in Mozilla Firefox Adobe Flash Played being updated and outdated at the exact same time. I have the latest flash player installed which is 18.0.0.194, yet it is still listing Adobe Flash Player 17.0.9.18 and is saying it is outdated. I have checked my system along with a few technicians as well and it is very clear that only Flash Player 18.0.0.194 is installed on my system for both Internet Explorer and Firefox. We are at a loss as to what is going on or why this is showing this type of error. I don't even have Adobe Flash 17.0.9.18 installed on the system. With the computer still up in the shop after a week and doing a ton of research in the forums we are all at a loss for what is happening. We have tried uninstalling Firefox and reinstalling and that did not help. We also tried uninstalling Adobe Flash and reinstalling a fresh version of it as well. None of these is resolving the problem. Resetting Firefox as well did not help either. Being that this is only transpiring on one computer I am finding this to be a very odd situation. Is there anyone out there that has a clue what is happening and how to fix this or is truly something that cannot be fixed? There are no viruses on the system. Yes, I tried updating via the update button as well as trying to go directly to the Adobe website itself. Any help would be greatly appreciated.

Attached screenshots

Chosen solution

Well, i just figured it all out now, but I still want to thank you for your help. You're going to love the answer too. I was staring literally at the plug-in page and I happened to see 17.0.9.18 and I just happened to scroll down the page where it showed another application as 17.0.9.18. Guess what it listed as. Real Player. I uninstalled Real Player Cloud from Programs and it resolved the issue. The problem is that stupid little icon shows up as Adobe Flash at the top and in reality what it is really known as for 17.0.9.18 is Real Player Cloud. Boy, heaven's to betsy, if anyone out there has the problem I just did I sure as heck hope this helps you too. Thank you again for your help. I don't use Real Player Cloud anyway so no big loss to me. XD

Read this answer in context 👍 1

All Replies (7)

more options

The screen shot was before I took it to the shop. They did inform me they made sure the latest version of Flash is installed which is the 18.0.0.194, but is still showing the problem even after updating.

more options

Can you post a screenshot of Add-on Manager - Plugins? Do you see two entries for Flash there as well? I suppose the computer from where you were posting this isn't the one with the problem? What's possible is that a Flash library belonging to v17.0.9.18 still exists on your system even after uninstalling the old Flash version, and Firefox picks it up.

more options

I do not have the computer in possession at the moment. It is up at the shop right now. I believe when I did check plug-ins though it did not list it two versions, only one if I recall correctly. I will see if I can get up to the shop today and see if there is a Flash Player 17 reference in the SysWow Folder and see if maybe that might be the problem. I'll let you know if that resolves it. Thank you.

more options

As you can see by images I have followed all instructions to get flashplayer .194 to work and also note image for .160 NPAPI which was working before I updated my plugins for FF 38.0... Using W7 x64. Trying to use Directv site http://www.directv.com/entertainment/video/EP007542010266?previousPageUrl=https%3A//www.directv.com/tv/Bones-aC9yMmRkdllTbmc9%3Fkeyword%3DBones with new plugin .194 flashplayer is always crashing with no crash report. Needed to go to Task Mgr to end task before I could open browser window. There are many Directv customers that are having the same issue after updating flashplayer for FF 38.0 .... for W7 x64. Last count 47 that was only yesterdays total at Directv Forum.

Modified by hpmini2009

more options

I am up at the shop now. Flash Player 17.0.9.18 is not showing as a listed plugin on the list of plug-in and it definitely is not showing as a file in the libraries either. It only shows that it is outdated and I am not sure why it would be even referencing 17.0.9.18 when 17.0.9.18 can be found literally no where on the pc. We had completely uninstalled Mozilla as well as Adobe Flash to try all the methods listed in this forum to only reinstall both with the exact same problem showing once again. Keep in mind they were complete uninstalls with even trying to reset defaults. I included two photos showing the results. As I said, this is only happening on one computer and being that there is no Flash Reference for Flash Player 17.0.9.18 Anywhere on my pc I am not sure why Firefox would continue to say it is there and outdated when it is not. I do have the latest Flash Player installed which is the 18.0.0.194 and I also checked for latest Flash Player version to make sure it is working at it shows the Flash Player installed and working on Adobe's website. I just find this quite odd for this to only be happening on one computer that has no references in any libraries anywhere for player 17. The technicians are also at a loss since there is no other help on the web period regarding this problem. I haven't looked through the Flash Driver Library directories as you suggested as well as the technicians and we see no reference at all to 17.0.9.18. Is this a possible glitch that will eventually go away for me or is Firefox just being funky? Do you have any other suggestions to help?

more options

Chosen Solution

Well, i just figured it all out now, but I still want to thank you for your help. You're going to love the answer too. I was staring literally at the plug-in page and I happened to see 17.0.9.18 and I just happened to scroll down the page where it showed another application as 17.0.9.18. Guess what it listed as. Real Player. I uninstalled Real Player Cloud from Programs and it resolved the issue. The problem is that stupid little icon shows up as Adobe Flash at the top and in reality what it is really known as for 17.0.9.18 is Real Player Cloud. Boy, heaven's to betsy, if anyone out there has the problem I just did I sure as heck hope this helps you too. Thank you again for your help. I don't use Real Player Cloud anyway so no big loss to me. XD

more options

No, not the same issue with flashplayer .194 vers.. Flashplayer 18 and Directv Player 12 vers. are incompatible using FF 38. Flashplayer 18 works and streams on all other sites with no incompatibility or crashing issues.