X
Tap here to go to the mobile version of the site.

Support Forum

I can't get the vertical scroll bar to appear in many websites, like Facebook.

Posted

The vertical scroll bar was missing everywhere yesterday. I refreshed Firefox several times. Now I have vertical scroll bars in Yahoo e-mail, and this forum, but mostly nowhere else. So we can't navigate any site who's information is longer than one screen height, including Facebook.

My wife does a lot of surveys, and she must have dragged across something with the mouse, but I have no idea what.

The vertical scroll bar was missing everywhere yesterday. I refreshed Firefox several times. Now I have vertical scroll bars in Yahoo e-mail, and this forum, but mostly nowhere else. So we can't navigate any site who's information is longer than one screen height, including Facebook. My wife does a lot of surveys, and she must have dragged across something with the mouse, but I have no idea what.

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.8
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.76.2 for Mozilla browsers
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • CANON iMAGE GATEWAY Mycamera Plugin
  • Picasa plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 17.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.5.635
  • Uploader for CANON iMAGE GATEWAY Plugin
  • Npdsplay dll
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:38.0) Gecko/20100101 Firefox/38.0

More Information

FredMcD
  • Top 10 Contributor
4254 solutions 59583 answers

If you have a three button mouse, click the middle button turns the mouse into a scroll controller.


Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

If you have a three button mouse, click the middle button turns the mouse into a scroll controller. ----------------------- '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems?
cor-el
  • Top 10 Contributor
  • Moderator
17525 solutions 158458 answers

Are you running Firefox in Private Browsing mode?

You can try to open a new window via Ctrl+N or the File menu when this happens.

Are you running Firefox in Private Browsing mode? You can try to open a new window via Ctrl+N or the File menu when this happens.
jscher2000
  • Top 10 Contributor
8758 solutions 71658 answers

If this is the problem with private windows and tabbed browsing turned off in the Options, a workaround is to Shift+click links that you want to open in a new window (hold down the Shift key and click the link).

If this is the problem with private windows and tabbed browsing turned off in the Options, a workaround is to Shift+click links that you want to open in a new window (hold down the Shift key and click the link).