X
Tap here to go to the mobile version of the site.

Support Forum

No horizontal Cleeki add-on channelbar after update Firefox to 38.0.1

Posted

I am a long-time enthusiastic Cleeki add-on user, but after the most recent upgrade (WIN 8.1 x64) of Firefox 37.0.2 to 38.0.1 the horizontal channelbar of Cleeki has dissappeared. It used to automatically show up on text selection, and present all its usefull functions. When text is selected and the right mouse button is clicked, the context menu item "Cleeki - Firefox accelerators" is still there and can be used though. Functionality is still ok, but invoking has become tedious. I had to restore a previous disk image backup of my entire system. Help! TIA for looking into this...

I am a long-time enthusiastic Cleeki add-on user, but after the most recent upgrade (WIN 8.1 x64) of Firefox 37.0.2 to 38.0.1 the horizontal channelbar of Cleeki has dissappeared. It used to automatically show up on text selection, and present all its usefull functions. When text is selected and the right mouse button is clicked, the context menu item "Cleeki - Firefox accelerators" is still there and can be used though. Functionality is still ok, but invoking has become tedious. I had to restore a previous disk image backup of my entire system. Help! TIA for looking into this...

Chosen solution

Problem is solved with Firefox version 39.0. Cleeki is functioning again.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.11
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.45.2 for Mozilla browsers
  • Shockwave Flash 17.0 r0
  • 5.1.40416.0
  • Unity Player 4.6.4f1
  • The VMware Client Support Plug-in
  • VMware Remote Console Plug-in

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0

More Information

Question owner

Note: I had exactly the same problem on three other PC's, two running XP with SP3, one running Windows 8.1.

Note: I had exactly the same problem on three other PC's, two running XP with SP3, one running Windows 8.1.

Question owner

Email sent to cleeki@gmail.com with copy of above

Email sent to cleeki@gmail.com with copy of above

Question owner

... and to contact@cleeki.com

... and to contact@cleeki.com
jscher2000
  • Top 10 Contributor
8758 solutions 71655 answers

This one? https://addons.mozilla.org/firefox/addon/cleeki-instant-search/

It hasn't been updated since 2009, so there may have been some changes over the years that have broken the extension.

This one? https://addons.mozilla.org/firefox/addon/cleeki-instant-search/ It hasn't been updated since 2009, so there may have been some changes over the years that have broken the extension.

Question owner

jscher2000 said

This one? https://addons.mozilla.org/firefox/addon/cleeki-instant-search/ It hasn't been updated since 2009, so there may have been some changes over the years that have broken the extension.

Yes, that's the one. Always worked like a charm, up to and including Firefox 37.0.2. It suddenly stopped working as from Firefox 38.0.1. I use it all the time. Couldn't miss it for the world. I have restored 37.0.2 and stopped automatic Firefox updates on all my systems :-(

''jscher2000 [[#answer-732140|said]]'' <blockquote> This one? https://addons.mozilla.org/firefox/addon/cleeki-instant-search/ It hasn't been updated since 2009, so there may have been some changes over the years that have broken the extension. </blockquote> Yes, that's the one. Always worked like a charm, up to and including Firefox 37.0.2. It suddenly stopped working as from Firefox 38.0.1. I use it all the time. Couldn't miss it for the world. I have restored 37.0.2 and stopped automatic Firefox updates on all my systems :-(

Question owner

Update Firefox to version 38.0.5 does not help. Switching back to version 37.0.2  :-(

Update Firefox to version 38.0.5 does not help. Switching back to version 37.0.2 :-(

Chosen Solution

Problem is solved with Firefox version 39.0. Cleeki is functioning again.

Problem is solved with Firefox version 39.0. Cleeki is functioning again.
Stumann666 2 solutions 29 answers

I have Firefox 39.0 and Cleeki doesn't work. I think it may be a Cleeki problem, not Firefox. I tried www.cleeki.com using Internet Explorer and it doesn't connect.

I have Firefox 39.0 and Cleeki doesn't work. I think it may be a Cleeki problem, not Firefox. I tried www.cleeki.com using Internet Explorer and it doesn't connect.

Question owner

Stumann, that is strange. As from 39.0 my Cleeki addon suddenly started working properly again, where it failed to work in versions 38.0.1 and 38.0.5. Of course, "working properly" means that the horizontal channelbar appears when text is selected. In the failing versions the Cleeki functionality was still available from the richt click context menu, but only that horizontal channelbar was missing. Strange...

Stumann, that is strange. As from 39.0 my Cleeki addon suddenly started working properly again, where it failed to work in versions 38.0.1 and 38.0.5. Of course, "working properly" means that the horizontal channelbar appears when text is selected. In the failing versions the Cleeki functionality was still available from the richt click context menu, but only that horizontal channelbar was missing. Strange...
Stumann666 2 solutions 29 answers

I'm still trying to investigate the Cleeki problem I am having (it doesn't work at all). It seems that I can't even get onto Cleeki's website (cleeki.net) "Problem loading page" comes up every time. I tried it in Internet Explorer and Google Chrome. Could my AV program (AVG) be blocking it?

I'm still trying to investigate the Cleeki problem I am having (it doesn't work at all). It seems that I can't even get onto Cleeki's website (cleeki.net) "Problem loading page" comes up every time. I tried it in Internet Explorer and Google Chrome. Could my AV program (AVG) be blocking it?

Question owner

Can't reach the website (www.cleeki.com or www.cleeki.net) either. Only https://addons.mozilla.org/nl/firefox/addon/cleeki-instant-search/ Cleeki works fine here. Have you tried starting a new FF-profile and then adding Cleeki from scratch?

Can't reach the website (www.cleeki.com or www.cleeki.net) either. Only https://addons.mozilla.org/nl/firefox/addon/cleeki-instant-search/ Cleeki works fine here. Have you tried starting a new FF-profile and then adding Cleeki from scratch?

Modified by DirkVdm

Stumann666 2 solutions 29 answers

I just created a new profile, same results, no Cleeki. I'm stumped. I've been through my blocked applications list in AGV and I don't see anything related to Firefox or Cleeki. Is there anything like it out there?

I just created a new profile, same results, no Cleeki. I'm stumped. I've been through my blocked applications list in AGV and I don't see anything related to Firefox or Cleeki. Is there anything like it out there?

Question owner

Strange. Running FF 40.0.2 here now. No problem with Cleeki.

I just installed it on a fresh WIN10 test system on top of FF 40.0.2, with a new FF profile, and without any Cleeki setting configured. It causes FF to take more than a minute to open! When it is deactivated or removed, FF starts in a instant. Also, when activated, but excluding www.cleeki.com in C:\Windows\System32\drivers\etc\hosts, FF starts properly, but no icons are present in Cleeki. So it looks like Cleeki is phoning home at FF startup, probably to retrieve a bunch of standard icons from the predefined candidate channels. Perhaps there's a problem in your firewall...

I'm afraid there's nothing like Cleeki that I know of. I have been looking for a good alternative while mine had stopped functioning properly in FF 38.x, but I didn't find anything even remotely coming close. I'm afraid we're going to have to learn to live without it pretty soon. Bugger :-(

Strange. Running FF 40.0.2 here now. No problem with Cleeki. I just installed it on a fresh WIN10 test system on top of FF 40.0.2, with a new FF profile, and without any Cleeki setting configured. It causes FF to take more than a minute to open! When it is deactivated or removed, FF starts in a instant. Also, when activated, but excluding www.cleeki.com in C:\Windows\System32\drivers\etc\hosts, FF starts properly, but no icons are present in Cleeki. So it looks like Cleeki is phoning home at FF startup, probably to retrieve a bunch of standard icons from the predefined candidate channels. Perhaps there's a problem in your firewall... I'm afraid there's nothing like Cleeki that I know of. I have been looking for a good alternative while mine had stopped functioning properly in FF 38.x, but I didn't find anything even remotely coming close. I'm afraid we're going to have to learn to live without it pretty soon. Bugger :-(
Stumann666 2 solutions 29 answers

After months without Cleeki, after updating to Firefox 41.0.2 Cleeki is miraculously working again. I think I'll turn off automatic Firefox updates

After months without Cleeki, after updating to Firefox 41.0.2 Cleeki is miraculously working again. I think I'll turn off automatic Firefox updates

Question owner

I have been updating Firefox many times now, and had no problem anymore. There is however another rather severe problem. When the Firefox cache is cleared, or when the oldest items are automatically removed from the cache, resulting in the loss of the cached icons that were orinally loaded from the cleeki-website, firefox takes ages to open, or fails to do so altogether. I almost went through hell--but back--to finally find out that the missing icons cause the loading problem, and how to solve it. The Trick is to NOW (ASAP) save the cached Cleeki-icons in some folder, and then, when the problem occurs, to restore these into the FF-cache folder. I have written two little cmd-scripts to take care of that. They work with XP and with 8.1 and there's no reason why they shouldn't work with Vista, WIN7 and WIN10. I can't post them here because the system seems to strip some characters. If anyone is interested, let me know by replying here. Cheers!

I have been updating Firefox many times now, and had no problem anymore. There is however another rather severe problem. When the Firefox cache is cleared, or when the oldest items are automatically removed from the cache, resulting in the loss of the cached icons that were orinally loaded from the cleeki-website, firefox takes ages to open, or fails to do so altogether. I almost went through hell--but back--to finally find out that the missing icons cause the loading problem, and how to solve it. The Trick is to NOW (ASAP) save the cached Cleeki-icons in some folder, and then, when the problem occurs, to restore these into the FF-cache folder. I have written two little cmd-scripts to take care of that. They work with XP and with 8.1 and there's no reason why they shouldn't work with Vista, WIN7 and WIN10. I can't post them here because the system seems to strip some characters. If anyone is interested, let me know by replying here. Cheers!

Modified by DirkVdm

Stumann666 2 solutions 29 answers

Yes, I'd be interested in that. I have windows 7. Now that you mention it, whenever Cleeki stopped working, the first 3 icons were missing. Today, I just happened to notice the icons were back and it was working. Thanks, do you need an email address?

Yes, I'd be interested in that. I have windows 7. Now that you mention it, whenever Cleeki stopped working, the first 3 icons were missing. Today, I just happened to notice the icons were back and it was working. Thanks, do you need an email address?

Helpful Reply

I have posted the stuff on my website -- the quick and dirty way. See Accelerators for IE, and an icon cache problem with Cleeki

Let me know if something's unclear. Or wrong :-) One of these days I should start with a blog or something. Enjoy...

I have posted the stuff on my website -- the quick and dirty way. See [http://users.telenet.be/vdmoortel/dirk/Accelerators/AddAccelerators.html Accelerators for IE, and an icon cache problem with Cleeki] Let me know if something's unclear. Or wrong :-) One of these days I should start with a blog or something. Enjoy...
Stumann666 2 solutions 29 answers

Thanks, Dirk.

Thanks, Dirk.