X
Tap here to go to the mobile version of the site.

Support Forum

FF 38.0.1 Slow. Rolled back to 37.0.2 and full speed ahead!

Posted

Friend updated automatically to 38.0.1. Complained of very slow response to typing and mouse activity.

Logged in for "over the shoulder" support and confirmed slow activity.

After checking all extensions and addons for any updates, still not working properly. Starting FF in safemode cured it as a test.


Found previous version, 37.0.2 and reinstalled. Problem gone.

Some sort of problem with 38.0.1 or with addons compatibility with 38.0.1.

Now that I am looking at how the screen is working, my install of 38.0.1 is also really slow.

Friend updated automatically to 38.0.1. Complained of very slow response to typing and mouse activity. Logged in for "over the shoulder" support and confirmed slow activity. After checking all extensions and addons for any updates, still not working properly. Starting FF in safemode cured it as a test. Found previous version, 37.0.2 and reinstalled. Problem gone. Some sort of problem with 38.0.1 or with addons compatibility with 38.0.1. Now that I am looking at how the screen is working, my install of 38.0.1 is also really slow.

Additional System Details

Installed Plug-ins

  • Wacom Dynamic Link Library
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.11
  • Citrix Online App Detector Plugin
  • GEPlugin
  • Google Update
  • Next Generation Java Plug-in 11.45.2 for Mozilla browsers
  • Nitro PDF plugin for Firefox and Chrome
  • Picasa plugin
  • Shockwave Flash 17.0 r0
  • 5.1.40416.0
  • Plugin for Wacom tablets.

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:38.0) Gecko/20100101 Firefox/38.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17669 solutions 159831 answers

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

You can try to disable hardware acceleration in Firefox. *Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available" You need to close and restart Firefox after toggling this setting. *https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes
guigs 1072 solutions 11697 answers

If you try Firefox Safe Mode, it will disable hardware acceleration and add ons temporarily and you can see if these are contributing to the issue. If it was indeed hardware acceleration see the update below.

Just as an update, after investigation of general hardware acceleration issues there is an update going out today that should resolve this. The new version will be 38.0.5 beta on June 2nd*. Thank you for your patience, please do report back if there are any further issues.

(*please note the update in this post for the change in release channel also subject to change)

If you try Firefox Safe Mode, it will disable hardware acceleration and add ons temporarily and you can see if these are contributing to the issue. If it was indeed hardware acceleration see the update below. Just as an update, after investigation of general hardware acceleration issues there is an update going out today that should resolve this. The new version will be 38.0.5 beta on June 2nd*. Thank you for your patience, please do report back if there are any further issues. (*please note the update in this post for the change in release channel also subject to change)

Modified by guigs