Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Bing - grabbed the new tab

  • 1 reply
  • 8 have this problem
  • 3 views
  • Last reply by ideato

more options

Since the upgrade if I open a new tab bing takes over the tab. I have wiped bing from my hard drive and my registry. So it has to be in your upgrade. HOW do I kill it? All I want is the Firefox home page or my own page !!!



title edited by a moderator to be more descriptive of the issue

Modified by the-edmeister

Chosen solution

Hello AlaskanHawk, try to change the browser.newtab.url in about:config.

  1. In the Location bar, type about:config and press Enter. The about:config "This might void your warranty!" warning page may appear.
  2. Click I'll be careful, I promise! to continue to the about:config page.
  3. copy and paste in the search field the next bold browser.newtab.url
  4. double-click on it and change it to about:home
  5. click OK, to save that, exit firefox and re-start it.


thank you

Read this answer in context 👍 6

All Replies (1)

more options

Chosen Solution

Hello AlaskanHawk, try to change the browser.newtab.url in about:config.

  1. In the Location bar, type about:config and press Enter. The about:config "This might void your warranty!" warning page may appear.
  2. Click I'll be careful, I promise! to continue to the about:config page.
  3. copy and paste in the search field the next bold browser.newtab.url
  4. double-click on it and change it to about:home
  5. click OK, to save that, exit firefox and re-start it.


thank you