Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

does not play. Works on IE 11 and Chrome. Thoughts?

more options

Every once in a while the Bing.com image will be animated. The animation works in IE 11 and also Chrome but loading the bing.com homepage in FireFox only displays the graphic but without the animation. I have performed a FF reset, removed cookies, cleared cache, etc. but nothing will allow the graphic file to play. I'm not sure what to do next. I realize its a little thing but if there is a solution I'd like to fix it.

Chosen solution

At first I did not know, but this is how you change the preference in Firefox: https://www.youtube.com/watch?v=QnTxyLWuTbM

Read this answer in context 👍 1

All Replies (7)

more options

Chosen Solution

At first I did not know, but this is how you change the preference in Firefox: https://www.youtube.com/watch?v=QnTxyLWuTbM

more options

Gary said

Every once in a while the Bing.com image will be animated. The animation works in IE 11 and also Chrome but loading the bing.com homepage in FireFox only displays the graphic but without the animation. I have performed a FF reset, removed cookies, cleared cache, etc. but nothing will allow the graphic file to play. I'm not sure what to do next. I realize its a little thing but if there is a solution I'd like to fix it.

I updated the settings per the video and it is working better. I now get the hidden blocks to appear when I mouse over them and the info box will display when I mouse over the info button in the lower right corner but still no animation.

more options

I followed the information on the video but nothing changed, as a matter of fact the settings were already the way they showed in the video. I still do not understand why the picture of the day is a completely different view on Firefox than the animated view on either Internet explorer or Chrome which both run the video image. As for the little information boxes, they show up on the still pictures of the day but whenever the picture is supposed to be a video loop, there are no info boxes.

more options

I have this problem and the language solution does not work for me. I have also cleared everything in the cache, started in safe mode. Refreshed/updated Firefox and finally uninstalled and re-installed. I am running a windows 7 64bit machine. The Bing animation works on this machine in IE and Chrome

Modified by SqueakyPics

more options

Same here. I have always had the info boxes, but the animation has always been sporadic; recently it has been non-existent. Works fine in ie and chrome. Updated, cleared cache, ran in safe mode, refreshed, yadda yadda. Settings in Bing are as they should be, videos are set to play automatically. I realize this is a first world problem, but it's annoying. I hate ie and chrome just seems to suck up too much cpu on my machine. This has been a complaint for ages - I can't believe no one has a solution:(

more options

One other thing, if it matters, when the animation doesn't work, the pause/play controls don't appear at the bottom of the screen where the info button is.

more options

tenacious said

Same here. I have always had the info boxes, but the animation has always been sporadic; recently it has been non-existent. Works fine in ie and chrome. Updated, cleared cache, ran in safe mode, refreshed, yadda yadda. Settings in Bing are as they should be, videos are set to play automatically. I realize this is a first world problem, but it's annoying. I hate ie and chrome just seems to suck up too much cpu on my machine. This has been a complaint for ages - I can't believe no one has a solution:(

Been waiting for a solution for a long, long time. Small issue, but annoying when you can see a huge supercell storm animated with lightning and winds on IE...and not on here.