X
Tap here to go to the mobile version of the site.

Support Forum

I am unable to connect to my Verizon Fios home page from Firefox. Never had this problem before

Posted

As of today, February 9, 2015 I am unable to connect to my Verizon Fios home page. When I click on the Firefox icon to open the browser, my bookmarks appear, etc. bit it will not connect to My Verizon home page. I am able to go to all the web sites that I want to but I cannot connect to Verizon. I called Verizon but they weren't able to help me, unfortunately. I hope that someone here will be able explain how to resolve this.

I tried using Google Chrome and was able to connect to Verizon's Email and News, therefore, I presume that this is a problem with Mozilla Firefox.

Thank you.

carol

As of today, February 9, 2015 I am unable to connect to my Verizon Fios home page. When I click on the Firefox icon to open the browser, my bookmarks appear, etc. bit it will not connect to My Verizon home page. I am able to go to all the web sites that I want to but I cannot connect to Verizon. I called Verizon but they weren't able to help me, unfortunately. I hope that someone here will be able explain how to resolve this. I tried using Google Chrome and was able to connect to Verizon's Email and News, therefore, I presume that this is a problem with Mozilla Firefox. Thank you. carol

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.10
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • Coupons, Inc. Coupon Printer 5.0.2.3
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.31.2 for Mozilla browsers
  • A component of your photo software powered by RocketLife
  • Shockwave Flash 16.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.3.153
  • 5.1.30514.0
  • NPWLPG
  • iTunes Detector Plug-in

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0

More Information

LostGod 14 solutions 166 answers
Have you tried starting Firefox in safe mode? (https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode)

Helpful Reply

I tried what was suggested by starting in Safe Mode but the problem still exists. I am frustrated as I cannot connect to my Verizon Fios page. I can connect to the Internet with the Firefox Browser and can go to any web site except finding my Verizon Home page.

I tried what was suggested by starting in Safe Mode but the problem still exists. I am frustrated as I cannot connect to my Verizon Fios page. I can connect to the Internet with the Firefox Browser and can go to any web site except finding my Verizon Home page.
FredMcD
  • Top 10 Contributor
4248 solutions 59425 answers

Can you manually open that page?

Can you manually open that page?

Question owner

No, I cannot manually open the page or any other Verizon pages. My browser opens with the Verizon address in but it just doesn't open. I also cannot delete the Verizon address from the address bar to access other web sites. I have to click on one of my bookmarks and after that page loads, I am able to enter, manually web site addresses but of course, none of Verizon's work. This just happened this morning.

No, I cannot manually open the page or any other Verizon pages. My browser opens with the Verizon address in but it just doesn't open. I also cannot delete the Verizon address from the address bar to access other web sites. I have to click on one of my bookmarks and after that page loads, I am able to enter, manually web site addresses but of course, none of Verizon's work. This just happened this morning.
Diego Victor 658 solutions 4175 answers

Check your security softwares, they can be blocking your access.

Check your security softwares, they can be blocking your access.
FredMcD
  • Top 10 Contributor
4248 solutions 59425 answers

Start your Computer in safe mode with networking. Then start Firefox. Try Safe web sites.

Starting The Computer In Safe Mode;
Free Online Encyclopedia

Start your '''Computer''' in safe mode with networking. Then start Firefox. Try '''Safe''' web sites. '''[http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting The Computer In Safe Mode;<br>Free Online Encyclopedia]'''

Question owner

I have not changed my security settings but my Windows Firewall has been disabled for a long time as I use the Norton Firewall. What can I do to check and make sure that there isn't any conflict.?

I can open all Verizon web sites when using Internet Explorer so it seems that suddenly that Mozilla Firefox and Chrome since February 8,2015 won't connect.

I have not changed a thing so this is very perplexing and frustrating.

Thank you.

I have not changed my security settings but my Windows Firewall has been disabled for a long time as I use the Norton Firewall. What can I do to check and make sure that there isn't any conflict.? I can open all Verizon web sites when using Internet Explorer so it seems that suddenly that Mozilla Firefox and Chrome since February 8,2015 won't connect. I have not changed a thing so this is very perplexing and frustrating. Thank you.
FredMcD
  • Top 10 Contributor
4248 solutions 59425 answers

Open the Norton main control panel. From there, access the firewall. Look for any entries for Mozilla or Firefox and remove them.

Norton firewall disables the Microsoft firewall when it is running.

Some installers change user settings without asking or telling you. Check ALL settings.

https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can

Open the Norton main control panel. From there, access the firewall. Look for any entries for Mozilla or Firefox and remove them. Norton firewall disables the Microsoft firewall when it is running. Some installers change user settings without asking or telling you. Check ALL settings. https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can

Question owner

Thank you everyone for helping me! But, it was a simple thing of clearing the cookies and cache of my Firefox browser! I am now able to connect to my Verizon home page and all Verizon web pages. Again, thank you for all of your replies and help.

carol

Thank you everyone for helping me! But, it was a simple thing of clearing the cookies and cache of my Firefox browser! I am now able to connect to my Verizon home page and all Verizon web pages. Again, thank you for all of your replies and help. carol

Question owner

Well,it seems that I have to clear the cache and cookies each and every time I want to go to my home page. It had been mentioned that a plug in might be causing this but not sure which one it would be or where to start looking to solve this. I have not changed or added anything so have no idea why this has happened. At least, I can connect to my Verizon home page but it is just not the same as automatically getting there when I open my browser. Any more thoughts on this? Thanks.

Well,it seems that I have to clear the cache and cookies each and every time I want to go to my home page. It had been mentioned that a plug in might be causing this but not sure which one it would be or where to start looking to solve this. I have not changed or added anything so have no idea why this has happened. At least, I can connect to my Verizon home page but it is just not the same as automatically getting there when I open my browser. Any more thoughts on this? Thanks.
FredMcD
  • Top 10 Contributor
4248 solutions 59425 answers

Type about:addons<enter> in the address bar to open the Add-ons Manager. Hot key; <Control>(Mac:<Command>) <Shift> A)

On the left side of the page, select Plugins. Make sure the ones you want to use are set to Ask or Allow.


Go to the web page. Once the page is loading, mouse to the address bar and Left click the icon. A window for displaying site information should come up. Select More Information. Now select Permissions. In the menu, Make sure the ones you want to use are set to Ask or Allow.

Type '''about:addons'''<enter> in the address bar to open the '''Add-ons Manager.''' Hot key; '''<Control>''(Mac:<Command>)'' <Shift> A)''' On the left side of the page, select '''Plugins.''' Make sure the ones you want to use are set to '''Ask''' or '''Allow.''' -------------- Go to the web page. Once the page is loading, mouse to the address bar and '''Left''' click the icon. A window for displaying site information should come up. Select '''More Information.''' Now select '''Permissions.''' In the menu, Make sure the ones you want to use are set to '''Ask''' or '''Allow.'''

Question owner

FredMcD, I just tried what you have mentioned to do but with quite a few plug ins, I am not sure which ones that might be causing the problem. I changed all to 'allow' but that didn't seem to help, unfortunately. As I had mentioned, to access Verizon I need to clear the cache and cookies each and every time which will allow me to connect but then of course, I need to enter my password, etc. to those web sites that I need to do so. This is frustrating and with all of the help that has been kindly given to me, there has to be a cure. Could it be that something is missing from the plugins (don't know how this could happen as I have never had this problem before) that is not allowing me to connect to Verizon websites?

FredMcD, I just tried what you have mentioned to do but with quite a few plug ins, I am not sure which ones that might be causing the problem. I changed all to 'allow' but that didn't seem to help, unfortunately. As I had mentioned, to access Verizon I need to clear the cache and cookies each and every time which will allow me to connect but then of course, I need to enter my password, etc. to those web sites that I need to do so. This is frustrating and with all of the help that has been kindly given to me, there has to be a cure. Could it be that something is missing from the plugins (don't know how this could happen as I have never had this problem before) that is not allowing me to connect to Verizon websites?
FredMcD
  • Top 10 Contributor
4248 solutions 59425 answers

I've called the big guys to help you. Good luck.

I've called the big guys to help you. Good luck.

Question owner

FredMcD, I 'allowed' all of the plug ins but that didn't help BUT, Windows had updates that needed to be downloaded and installed which I did like I always do. The computer had to be restarted and Verizon loaded and coonnected when I opened the browser!!! Not sure which did the trick, but so far everything is working fine. Again, thank you and everyone else for your help.

carol

FredMcD, I 'allowed' all of the plug ins but that didn't help BUT, Windows had updates that needed to be downloaded and installed which I did like I always do. The computer had to be restarted and Verizon loaded and coonnected when I opened the browser!!! Not sure which did the trick, but so far everything is working fine. Again, thank you and everyone else for your help. carol

Question owner

I spoke too soon! After the download and install of the Windows updates and after the restart of the computer, I did connect to Verizon when my browser opened. But, after closing the browser and then opening again, the same problem, no connection! All of the plugins that I have, are 'always activate' so not sure what to do now. Boy, getting more gray hairs.

carol

I spoke too soon! After the download and install of the Windows updates and after the restart of the computer, I did connect to Verizon when my browser opened. But, after closing the browser and then opening again, the same problem, no connection! All of the plugins that I have, are 'always activate' so not sure what to do now. Boy, getting more gray hairs. carol
guigs 1072 solutions 11697 answers

In the meantime, this add on does a quick removal of cookies for a site: Remove cookies for a Site.

You can prevent the site from storing anything in the cache with instructions provided for the Options > Advanced tab > [here] if it is site specific.

Do you save the password for this site? And if you are not logged in and restart Firefox does this still happen-> will tell you if it s the login cookie≥

Or is it possible bypass the cache Reload the webpage while bypassing the cache using one of the following steps:

  • Hold down the Shift key and click the Reload button with a left click.

OR

  • Press Ctrl + F5 or Ctrl + Shift + R (Windows and Linux)
  • Press Command + Shift + R (Mac)

Let us know if this solves the issues you are having.

In the meantime, this add on does a quick removal of cookies for a site: [https://addons.mozilla.org/en-us/firefox/addon/remove-cookies-for-site/ Remove cookies for a Site]. You can prevent the site from storing anything in the cache with instructions provided for the Options > Advanced tab > [here] if it is site specific. Do you save the password for this site? And if you are not logged in and restart Firefox does this still happen-> will tell you if it s the login cookie≥ Or is it possible bypass the cache Reload the webpage while bypassing the cache using '''one''' of the following steps: *Hold down the ''Shift'' key and click the ''Reload'' button with a left click. OR *Press ''Ctrl'' + ''F5'' or ''Ctrl'' + ''Shift'' + ''R'' (Windows and Linux) *Press ''Command'' + ''Shift'' + ''R'' (Mac) Let us know if this solves the issues you are having.