X
Tap here to go to the mobile version of the site.

Support Forum

Cannot open hyperlink from an email in Outlook

Posted

Until today I was able to open all hyperlinks from emails in Outlook. Now I cannot.

Until today I was able to open all hyperlinks from emails in Outlook. Now I cannot.

Chosen solution

Good to hear.

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • ActiveTouch General Plugin Container Version 105
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.12
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.31.2 for Mozilla browsers
  • MindSpark Toolbar Platform Plugin Stub for 32-bit Windows
  • My Web Search Plugin Stub for 32-bit Windows
  • PDFlite Browser Plugin
  • Picasa plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 16.0 r0
  • 5.1.31211.0
  • NPWLPG
  • iTunes Detector Plug-in

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0

More Information

FredMcD
  • Top 10 Contributor
3668 solutions 50319 answers

Helpful Reply

Open your computers control panel to the Default Program page. Win 7; Control Panel\All Control Panel Items\Default Programs

Set Firefox as default Internet Browser.

Some programs have their own setting option as to the browser.

Open your computers control panel to the Default Program page. Win 7; Control Panel\All Control Panel Items\Default Programs Set Firefox as default Internet Browser. Some programs have their own setting option as to the browser.

Question owner

I had already done. So yesterday I closed everything and restarted. Now hyperlink is working. Thanks for the reply.

I had already done. So yesterday I closed everything and restarted. Now hyperlink is working. Thanks for the reply.
FredMcD
  • Top 10 Contributor
3668 solutions 50319 answers

Chosen Solution

Good to hear.

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.

Good to hear. Hello, I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily. Thank you for contacting Mozilla Support.
snalmond 0 solutions 7 answers

I have this problem, too, and, although this page indicates there's a solution on the page, I do not see one that works. Please show the solution(s). I can open the links in Outlook.com messages using Internet Explorer, but not Firefox. Prior to yesterday, I could always open them using Firefox. If I missed the solution that's said to be on this page, please pardon me and show it to me.

I have this problem, too, and, although this page indicates there's a solution on the page, I do not see one that works. Please show the solution(s). I can open the links in Outlook.com messages using Internet Explorer, but not Firefox. Prior to yesterday, I could always open them using Firefox. If I missed the solution that's said to be on this page, please pardon me and show it to me.

Modified by snalmond

FredMcD
  • Top 10 Contributor
3668 solutions 50319 answers

When you try the link, what happens? What are you using to open the mail? Microsoft Live Mail, Win IE, Firefox?

What is your current default web browser? Type about:preferences#general<enter> in the address bar. Turn on Always Check Firefox Default Browser.

When you try the link, what happens? What are you using to open the mail? Microsoft Live Mail, Win IE, Firefox? What is your current default web browser? Type '''about:preferences#general'''<enter> in the address bar. Turn on '''Always Check Firefox Default Browser.'''
snalmond 0 solutions 7 answers

Thanks for your attention. When I click the link, the page "blinks" or "jumps" slightly and remains as before. I'm going to my Outlook.com account via Firefox. Firefox is my default browser (and has been for years). As an experiment, I closed Firefox, opened IE11 and went to Outlook.com. Using IE11, the links worked as they're supposed to. I closed IE11, opened Firefox, went to Outlook.com and clicked links. None worked. I was able to open the links by right-clicking them and selecting either "Open in a new tab" or "Open in a new window".

I followed your instruction to Type about:preferences#general in the address bar. Turn on Always Check Firefox Default Browser." It was already checked. Hopefully, the info I've provided will be beneficial for "diagnosis and treatment".

Thanks for your attention. When I click the link, the page "blinks" or "jumps" slightly and remains as before. I'm going to my Outlook.com account via Firefox. Firefox is my default browser (and has been for years). As an experiment, I closed Firefox, opened IE11 and went to Outlook.com. Using IE11, the links worked as they're supposed to. I closed IE11, opened Firefox, went to Outlook.com and clicked links. None worked. I was able to open the links by right-clicking them and selecting either "Open in a new tab" or "Open in a new window". I followed your instruction to ''Type about:preferences#general in the address bar. Turn on Always Check Firefox Default Browser." It was already checked. Hopefully, the info I've provided will be beneficial for "diagnosis and treatment".
FredMcD
  • Top 10 Contributor
3668 solutions 50319 answers

Okay, sometimes this fixes the problem.

Open Win IE. Have it declared the default browser. Leave off the check default option on IE if you want. Close

Now open Firefox, and have it declared the default.

Okay, sometimes this fixes the problem. Open Win IE. Have it declared the default browser. Leave off the check default option on IE if you want. Close Now open Firefox, and have it declared the default.
snalmond 0 solutions 7 answers

I tried changing the default browser, closing it, opening Firefox and declaring it the default browser. Unfortunately, that didn't solve the problem.

I tried changing the default browser, closing it, opening Firefox and declaring it the default browser. Unfortunately, that didn't solve the problem.
FredMcD
  • Top 10 Contributor
3668 solutions 50319 answers

Okay, at this point, you should start your own question.

Please go to the top of any support.mozilla.org web page and use the Ask A Question link; https://support.mozilla.org/en-US/questions/new This will let us look at your system details. No Personal Information Is Collected.

Add the link for this post, but start over with your question. Please add this program to your Firefox. SUMO Troubleshooter {web link} This will provide Firefox troubleshooting data to Mozilla web sites. No personal information is listed.

Okay, at this point, you should start your own question. Please go to the top of any '''support.mozilla.org''' web page and use the '''Ask A Question link; https://support.mozilla.org/en-US/questions/new''' This will let us look at your system details. '''No Personal Information Is Collected.''' Add the link for this post, but start over with your question. Please add this program to your Firefox. '''[https://addons.mozilla.org/en-US/firefox/addon/troubleshooter/ SUMO Troubleshooter]''' {web link} This will provide Firefox troubleshooting data to Mozilla web sites. '''No personal information is listed.'''
snalmond 0 solutions 7 answers

Today the problem is, apparently, solved. The links in Outlook.com messages that did not open anything are now functional and open target sites normally as expected. As far as I know, I did nothing to contribute to the solution, In any case, my problem no longer exists. I'm grateful for all assistance in seeking a solution.

Today the problem is, apparently, solved. The links in Outlook.com messages that did not open anything are now functional and open target sites normally as expected. As far as I know, I did nothing to contribute to the solution, In any case, my problem no longer exists. I'm grateful for all assistance in seeking a solution.
FredMcD
  • Top 10 Contributor
3668 solutions 50319 answers

Most odd.

Please flag your last post as Solved Problem.

Most odd. Please flag your last post as '''Solved Problem.'''
snalmond 0 solutions 7 answers

Please flag your last post as Solved Problem. </blockquote>

Please pardon my ignorance. I have been unable to find any means to flag the problem as "Solved". I'll be grateful for your guidance on that as well.

Please flag your last post as '''Solved Problem.''' </blockquote> Please pardon my ignorance. I have been unable to find any means to flag the problem as "Solved". I'll be grateful for your guidance on that as well.
cor-el
  • Top 10 Contributor
  • Moderator
16404 solutions 147987 answers

Helpful Reply

The creator of the thread already marked a reply as the solution. You are not the creator, so you can't make such a change and mark a reply as the solution.

The creator of the thread already marked a reply as the solution. You are not the creator, so you can't make such a change and mark a reply as the solution.

Modified by cor-el