X
Tap here to go to the mobile version of the site.

Support Forum

how do i enable javascript

Posted

well since it says be nice.....I hope iam not in over my head

well since it says be nice.....I hope iam not in over my head

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; .NET4.0E; .NET4.0C; .NET CLR 3.5.30729; .NET CLR 2.0.50727; .NET CLR 3.0.30729; rv:11.0) like Gecko

More Information

Sashoto Seeam 54 solutions 310 answers

Helpful Reply

Follow this steps:

  1. In the address bar, type "about:config" (with no quotes), and press Enter.
  2. Click "I'll be careful, I promise"
  3. In the search bar, search for "javascript.enabled" (with no quotes).
  4. Right click the result named "javascript.enabled" and click "Toggle". JavaScript will be enabled.
Follow this steps: # In the address bar, type "about:config" (with no quotes), and press Enter. # Click "I'll be careful, I promise" # In the search bar, search for "javascript.enabled" (with no quotes). # Right click the result named "javascript.enabled" and click "Toggle". JavaScript will be enabled.
the-edmeister
  • Top 25 Contributor
  • Moderator
5412 solutions 40317 answers
To avoid confusion: http://kb.mozillazine.org/JavaScript_is_not_Java http://kb.mozillazine.org/Java http://kb.mozillazine.org/JavaScript