X
Tap here to go to the mobile version of the site.

Support Forum

After an update I get "not responding" error; then started to hang on startup; uninstalled and reinstalled still hangs on start

Posted

After applying a routine update on Windows XP, I started getting "not responding" on shut down and had to cancel the task through Task Manager. The "not responding" error moved to selecting items on a screen and had to cancel through Task Manager. I applied the latest updates and that did not fix the problem. The last update was 34.0.5 and FireFox would not start up. I saw that several people also had this same problem with Windows 7 (although my Windows 7 works ok - knock on wood).

34.0.5 would come up in SafeMode but not otherwise. I did a Reset and FireFox did start with with Extensions disabled. The first extension I enabled was Norton 2014 Toolbar and FireFox did not come up. After applying all of the available NIS fixes, FireFox did come up with the NIS 2014 enabled and seems to function normally at this present time.

After applying a routine update on Windows XP, I started getting "not responding" on shut down and had to cancel the task through Task Manager. The "not responding" error moved to selecting items on a screen and had to cancel through Task Manager. I applied the latest updates and that did not fix the problem. The last update was 34.0.5 and FireFox would not start up. I saw that several people also had this same problem with Windows 7 (although my Windows 7 works ok - knock on wood). 34.0.5 would come up in SafeMode but not otherwise. I did a Reset and FireFox did start with with Extensions disabled. The first extension I enabled was Norton 2014 Toolbar and FireFox did not come up. After applying all of the available NIS fixes, FireFox did come up with the NIS 2014 enabled and seems to function normally at this present time.

Chosen solution

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.


Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.8
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.71.2 for Mozilla browsers
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object
  • Shockwave Flash 15.0 r0
  • 5.1.30514.0
  • Npdsplay dll
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • Firefox 34.0.5
  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:34.0) Gecko/20100101 Firefox/34.0
  • Support URL: https://support.mozilla.org/1/firefox/34.0.5/WINNT/en-US/

Extensions

  • Norton Toolbar 2014.7.10.12 ({2D3F3651-74B9-4795-BDEC-6DA2F431CB62})
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Microsoft .NET Framework Assistant 0.0.0 ({20a82645-c095-46ed-80e3-08825760534b}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Mobile Intel(R) 945GM Express Chipset Family
  • adapterDescription2:
  • adapterDeviceID: 0x27a2
  • adapterDeviceID2:
  • adapterDrivers: ialmrnt5
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 0461107b
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'tryNewerDriver', u'6.1400.1000.5218']
  • directWriteEnabled: False
  • directWriteVersion: 0.0.0.0
  • driverDate: 11-3-2005
  • driverDate2:
  • driverVersion: 6.14.10.4421
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'tryNewerDriver', u'6.1400.1000.5218']
  • numTotalWindows: 1
  • webglRendererMessage: [u'tryNewerDriver', u'6.1400.1000.5218']
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic

Modified Preferences

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.frecency_experiment: 2
  • browser.places.smartBookmarksVersion: 7
  • browser.sessionstore.upgradeBackup.latestBuildID: 20141126041045
  • browser.startup.homepage: http://yahoo.com/
  • browser.startup.homepage_override.buildID: 20141126041045
  • browser.startup.homepage_override.mstone: 34.0.5
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 34.0.5
  • gfx.blacklist.direct2d: 3
  • gfx.blacklist.layers.direct3d10: 3
  • gfx.blacklist.layers.direct3d10-1: 3
  • gfx.blacklist.layers.direct3d11: 3
  • gfx.blacklist.layers.direct3d9: 3
  • gfx.blacklist.layers.opengl: 3
  • gfx.blacklist.stagefright: 3
  • gfx.blacklist.suggested-driver-version: 6.1400.1000.5218
  • gfx.blacklist.webgl.angle: 3
  • gfx.blacklist.webgl.msaa: 3
  • gfx.blacklist.webgl.opengl: 3
  • media.gmp-gmpopenh264.lastUpdate: 1417652889
  • media.gmp-gmpopenh264.version: 1.1
  • media.gmp-manager.lastCheck: 1417652889
  • network.cookie.prefsMigrated: True
  • places.history.expiration.transient_current_max_pages: 26583
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.sanitize.migrateFx3Prefs: True

Misc

  • User JS: No
  • Accessibility: No
FredMcD
  • Top 10 Contributor
4248 solutions 59413 answers

Chosen Solution

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.


Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All of them.''' ------------------ '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? Then restart.