Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox Menu and some other forms show blank

  • 3 replies
  • 1 has this problem
  • 16 views
  • Last reply by FredMcD

more options

When I open the Firefox side menu (the new one with the three horizontal lines) initially it shows fine, but then if I try to click anything in it or open it again, it only opens blank space and I cannot see anything. Same goes for any pop-up forms (allow add-on installations, remember passwords etc) - blank white frame where the form should be. The forms themselves are still clickable, if you can guess where the buttons are - for example, I can guess where Allow button on an addon install form is and blindly click it and it will work. This is not an addon issue - same thing happens in Safe Mode! Also, this is only on one particular desktop and only with Firefox (has been this way for a while, so, this is not the new version). Also, hardware acceleration is disabled. Also, the regular top menu works fine. I wish I could add screenshots to help you understand the issue... Thanks in advance for any pointers as to what might be causing it.

All Replies (3)

more options

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.


You can try to disable OMTC and leave hardware acceleration in Firefox enabled.

  • about:config page: layers.offmainthreadcomposition.enabled = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

more options

Thanks for the suggestions! My hardware acceleration is disabled. I also tried you second suggestion - enabling the acceleration and changing the layers.offmainthreadcomposition.enabled to false, but it did not help.

more options

Separate Issue; Your System Details shows;

Installed Plug-ins

Adobe PDF Plug-In For Firefox and Netscape Adobe PDF Plug-In For Firefox and Netscape "9.5.1"

Shockwave Flash 15.0 r0 Shockwave Flash 11.8 r800

Having more than one version of a program may cause issues.

Grab the uninstaller from here: Uninstall Flash Player | Windows Uninstall Flash Player | Mac Then reinstall the latest version.

Flash Player v15.0.0. 239 http://get.adobe.com/flashplayer/