X
Tap here to go to the mobile version of the site.

Support Forum

The memo field in forms won't display text?

Posted

I am using Firefox 33.1.1 on a WindowsXP Pro system and have been using FireFox for quite some time . . .


Recently, I must have done something, I just don't know, but I can't seem to remedy the problem.

I create and use a lot of forms. Standard <form></form> HTML forms.

Whenever I pull up a form, I can no longer see any text as I type into the MEMO field. I also don't see any contents of the MEMO field when I recall a record fromn the database within the form.


This is happening ONLY with the MEMO field.


This very message I had to type in notepad and copy and paste it into this bug report form.( OMG - when I pasted this text into this form, I can see the text!! But still not in other forms)

YET, the text is indeed in the form. This text will display when recalling a record to the webpage and displaying the memo field contents on the page.(Not in form)

I have done all I can according to FireFox problem resolution suggestions including uninstalling and reinstalling a fresh pristeen copy of Firefox to a diff location on HD.

I do NOT have this problem when I go into Windows IE. I know there is no problem with the form itself or database contents. This happens on ANY memo field at ANY website, not just mine.

I cannot say if this began after an FF update or not. I feel it may be a simple fix. I may have hit a key or combination of keys that changed a setting causing this, but I dont know where.

Any clues would be helpful.

thanks

jim

I am using Firefox 33.1.1 on a WindowsXP Pro system and have been using FireFox for quite some time . . . Recently, I must have done something, I just don't know, but I can't seem to remedy the problem. I create and use a lot of forms. Standard <form></form> HTML forms. Whenever I pull up a form, I can no longer see any text as I type into the MEMO field. I also don't see any contents of the MEMO field when I recall a record fromn the database within the form. This is happening ONLY with the MEMO field. This very message I had to type in notepad and copy and paste it into this bug report form.( OMG - when I pasted this text into this form, I can see the text!! But still not in other forms) YET, the text is indeed in the form. This text will display when recalling a record to the webpage and displaying the memo field contents on the page.(Not in form) I have done all I can according to FireFox problem resolution suggestions including uninstalling and reinstalling a fresh pristeen copy of Firefox to a diff location on HD. I do NOT have this problem when I go into Windows IE. I know there is no problem with the form itself or database contents. This happens on ANY memo field at ANY website, not just mine. I cannot say if this began after an FF update or not. I feel it may be a simple fix. I may have hit a key or combination of keys that changed a setting causing this, but I dont know where. Any clues would be helpful. thanks jim

Additional System Details

Installed Plug-ins

  • Shockwave Flash 15.0 r0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.8
  • Shockwave Flash 13.0 r0
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • Firefox 33.1.1
  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:33.0) Gecko/20100101 Firefox/33.0
  • Support URL: https://support.mozilla.org/1/firefox/33.1.1/WINNT/en-US/

Extensions

  • Nimbus Screen Capture - editable screenshots. 6.1.0 (nimbusscreencaptureff@everhelper.me)
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: AMD Radeon R7 200 Series
  • adapterDescription2:
  • adapterDeviceID: 0x6613
  • adapterDeviceID2:
  • adapterDrivers: ati2dvag
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'']
  • directWriteEnabled: False
  • directWriteVersion: 0.0.0.0
  • driverDate: 8-29-2013
  • driverDate2:
  • driverVersion: 9.0.100.0
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (AMD Radeon R7 200 Series Direct3D9 vs_3_0 ps_3_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 9

Modified Preferences

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 153600
  • browser.cache.disk.smart_size.enabled: False
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.frecency_experiment: 2
  • browser.places.smartBookmarksVersion: 7
  • browser.sessionstore.upgradeBackup.latestBuildID: 20141113143407
  • browser.startup.homepage: http://myadminsites.com
  • browser.startup.homepage_override.buildID: 20141113143407
  • browser.startup.homepage_override.mstone: 33.1.1
  • browser.tabs.loadInBackground: False
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 33.1.1
  • media.gmp-gmpopenh264.lastUpdate: 1415033279
  • media.gmp-gmpopenh264.version: 1.1
  • media.gmp-manager.lastCheck: 1416482068
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1416416076
  • places.history.expiration.transient_current_max_pages: 87122
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.sanitize.migrateFx3Prefs: True
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1415044724

Misc

  • User JS: Yes
  • Accessibility: No
guigs 1072 solutions 11697 answers

Control whether Firefox automatically fills in forms should troubleshoot this feature.

[[Control whether Firefox automatically fills in forms with your information]] should troubleshoot this feature.
the-edmeister
  • Top 25 Contributor
  • Moderator
5399 solutions 40160 answers

Have done any troubleshooting using the Firefox SafeMode? Firefox Safe Mode

Have done any troubleshooting using the Firefox SafeMode? [[Troubleshoot Firefox issues using Safe Mode|Firefox Safe Mode]]
cor-el
  • Top 10 Contributor
  • Moderator
17482 solutions 157978 answers

Try to disable OMTC and leave hardware acceleration in Firefox enabled.

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.


This can be a problem with the font that is used to display the text.

You can do a font test to see if you can identify corrupted font(s).

You can try different default fonts and temporarily disable website fonts to test the selected default font.

  • Tools > Options > Content : Fonts & Colors > Advanced
  • [ ] "Allow pages to choose their own fonts, instead of my selections above"
Try to disable OMTC and leave hardware acceleration in Firefox enabled. *<b>about:config</b> page: layers.offmainthreadcomposition.enabled = false *http://kb.mozillazine.org/about:config You can try to disable hardware acceleration in Firefox. *Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available" You need to close and restart Firefox after toggling this setting. *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes *https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration ---- This can be a problem with the font that is used to display the text. You can do a font test to see if you can identify corrupted font(s). *http://browserspy.dk/fonts-flash.php?detail=1 You can try different default fonts and temporarily disable website fonts to test the selected default font. *Tools > Options > Content : Fonts & Colors > Advanced *[ ] "Allow pages to choose their own fonts, instead of my selections above"