Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

After unistalling and installing new Java 8, can´t aktivate the plug-in needed

  • 9 replies
  • 1 has this problem
  • 20 views
  • Last reply by Anniina

more options

Have tried both installing Java 8, unistalling it and a version of Java 7 uppd. 67 that doesn´t seem to exist, but still is there... I´ve tried restarting my computer, activating plug in for Java 8, but I still get the message that I Need a plug-in to be able to show content.

All Replies (9)

more options

With the last Firefox upgrade, some plugins are no longer enabled until you enable it.

Type about:addons<Enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac:<Command>)<Shift> A)

On the left side of the page, select Plugins.

BTW; At the top right is a link to check your plugins.


Verify Java and Find Out-of-Date Versions {web link}

more options

I`ve already been there and changed the plug-ins... One of the first things I tried.

There´s no Enable or Disable, but it does say "activate always" / "ask for activating" (Aktivera alltid/Fråga efter aktivering: Swedish translation?)

Now what?

more options

BTW...

I´ve only activated Java (TM) Platform SE 8 U25 11.25.2.18 not Java Deployment Toolkit 8.0.250.18 11.25.2.18

more options

With plugins, (these are programs that are separate from Firefox) you can set them to Always / Never / Ask.

Give some details of the problem. What is the web address of the problem? What happens / does not happen? Is it just one site, several, most?

more options

I`ve set it on Always, (was on ask earlier) The site that doesn´t work is the one to my bank.

https://www.dnb.no/segp/

When I enter personal number and it´s time to enter a code, the page cant load the "program" neaded to enter, and sais "En isticksmodul behövs för att visa innehållet, Installera Insticksmodul" A plug-in is neaded to show content, install Plugg-in

I´ve tried the "legoboxes" on the top left side, and still nothing...

more options

Please take a snap shot and post it.

Hello,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

more options

Done... Hopefully it will help

more options

Did you try to click the two Lego block icons that show in the location/address bar to see what plugin is this about?

more options

As I wrote earlier, I´ve tried the "legoboxes" on the top left side, and still nothing...

The left one sais that Continue and allow (tried several times, and I get back to the same image that tells me I have a plug in missing)

The right one tells me to install Java, but it only works if I do it manually.

BTW: I tried Internet Explorer and I get in that way, but not trough Firefox....???

Modified by Anniina