X
Tap here to go to the mobile version of the site.

Support Forum

Firefox wont show facebook emoticons and addons wont stay

Posted

Hello,

I am having two problems. 1. In firefox, facebook isnt showing emoticons in the chat or comments..

2. I installed a check pagerank plugin and then customize firefox to show it on toolbar, but when I restart firefox it gets disappeared and I have to customize again and drag it to the toolbar again..

I don't know whats the problem.. I bought new laptop, besides this everything is working fine.. using windows 8.1 64-bit.

Hello, I am having two problems. 1. In firefox, facebook isnt showing emoticons in the chat or comments.. 2. I installed a check pagerank plugin and then customize firefox to show it on toolbar, but when I restart firefox it gets disappeared and I have to customize again and drag it to the toolbar again.. I don't know whats the problem.. I bought new laptop, besides this everything is working fine.. using windows 8.1 64-bit.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 15.0 r0
  • Next Generation Java Plug-in 11.25.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Google Update
  • iTunes Detector Plug-in
  • McAfee MSC FF plugin DLL
  • Nitro PDF plugin for Firefox and Chrome
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17567 solutions 158896 answers

Missing icons can be supplied by a font that is downloaded from the server (@font-face), especially if you see little boxes that show the hex code of the characters.

Make sure that you allow pages to choose their own fonts.

  • Tools > Options > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above"

You can check the gfx.downloadable_fonts.enabled pref on the about:config page and make sure that it is set to true (if necessary double-click the line to toggle its value).

Missing icons can be supplied by a font that is downloaded from the server (@font-face), especially if you see little boxes that show the hex code of the characters. Make sure that you allow pages to choose their own fonts. *Tools > Options > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above" You can check the <b>gfx.downloadable_fonts.enabled</b> pref on the <b>about:config</b> page and make sure that it is set to true (if necessary double-click the line to toggle its value).

Question owner

Hello,

Thank you for your kind reply.. However, "Allow pages to choose their own fonts, instead of my selections above" was already checked..

And gfx.downloadable_fonts.enabled is already true..

sadly, this doesn't resolve my issue :/

Hello, Thank you for your kind reply.. However, "Allow pages to choose their own fonts, instead of my selections above" was already checked.. And '''gfx.downloadable_fonts.enabled''' is already true.. sadly, this doesn't resolve my issue :/
cor-el
  • Top 10 Contributor
  • Moderator
17567 solutions 158896 answers

You can open the Web Console (Firefox/Tools > Web Developer). You can check if there are error message about downloading font files

Check on the Network tab if any (font) content is blocked and has a file size 0 (zero). Reload the page via F5 or bypass the cache via Ctrl + F5 to generate a new log.

You can open the Web Console (Firefox/Tools > Web Developer). You can check if there are error message about downloading font files Check on the Network tab if any (font) content is blocked and has a file size 0 (zero). Reload the page via F5 or bypass the cache via Ctrl + F5 to generate a new log.

Question owner

Hi,

I get all the green, all are loading fine I guess.

Check the screenshot: http://i.imgur.com/mk3YKqt.png


Also, the same post show the emoticons sometimes, sometimes it doesn't. I commented an emoticon it showed my emoticon and it started showing the one in the posts as well, but then disappeared, I didn't even refreshed..

I dont know why its happening. Any help?

Hi, I get all the green, all are loading fine I guess. Check the screenshot: http://i.imgur.com/mk3YKqt.png Also, the same post show the emoticons sometimes, sometimes it doesn't. I commented an emoticon it showed my emoticon and it started showing the one in the posts as well, but then disappeared, I didn't even refreshed.. I dont know why its happening. Any help?

Question owner

Hi,

Also, check the attached screenshot, I customize firefox to show this plugin, it shows it there, but when i restart it, it disappears and I have to put it there again..


And Emoticons still sometimes appear and sometime don't, it remains a big issue for me.

Hi, Also, check the attached screenshot, I customize firefox to show this plugin, it shows it there, but when i restart it, it disappears and I have to put it there again.. And Emoticons still sometimes appear and sometime don't, it remains a big issue for me.
Micros 0 solutions 3 answers

Bug is triggered by hardware acceleration - when I turn off hardware acceleration Firefox shows emoticons normally.

https://support.mozilla.org/en-US/questions/1053941

Bug is triggered by hardware acceleration - when I turn off hardware acceleration Firefox shows emoticons normally. https://support.mozilla.org/en-US/questions/1053941