Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Hardware acceleration problem - Firefox is not showing emoticons on Facebook.

  • 1 reply
  • 2 have this problem
  • 16 views
  • Last reply by guigs

more options

Instead of emoticons, Firefox is showing me blank spaces all over Facebook (chat, status updates, comments etc.). Bug is triggered by hardware acceleration - when I turn off hardware acceleration everything works normally. I've the latest Firefox 36.0.4 and the latest Intel HD Graphics 4000 (laptop) drivers 10.18.10.4061.

All Replies (1)

more options

I understand that emoticons are not showing up in Firefox. In order to make sure it is not just hardware acceleration, after disabling add ons, does this continue to happen?


To temporarily allow the mixed content to be displayed:

  • Click the shield icon Mixed Content Shield in the address bar and choose Disable Protection on This Page from the dropdown menu.
    Fx23MixedContentBlocker

To allow insecure content to be displayed in all secure pages, enter about:config in the address bar and double-click on this preference, to toggle it from true to false:

security.mixed_content.block_active_content

You can also use this add-on instead, to toggle the preference:

You may want to do this only for the current session, then reset the preference back to "true" and check back with the site to see whether it's been fixed, since this is a global setting that exposes you on all sites, not just the one you care about.

Let us know if this helps!